1. Sir Alex's Avatar
    After trying different things for a few days, there is still no improvement in the battery performance after a 4.4.3 update, I am posting some screen shots below to get a fresh look from you.

    I've cleared the cache, Dalvik cach, and a factory reset.

    In the screen shots, never mind the Airplane mode. I accidentally turned it on right before taking the screen shots.

    The last three screen shots are from Wake Lock Detector.
    Attached Thumbnails Battery after 4.4.3 Update-screenshot_2014-06-30-05-07-23-1-.png   Battery after 4.4.3 Update-screenshot_2014-06-30-05-07-33-1-.png   Battery after 4.4.3 Update-screenshot_2014-06-30-05-07-48-1-.png   Battery after 4.4.3 Update-screenshot_2014-06-30-05-08-26-1-.png   Battery after 4.4.3 Update-screenshot_2014-06-30-05-08-50-1-.png  

    06-30-2014 05:48 AM
  2. ShoelerDroid's Avatar
    Have you rebooted? Also looks like you're rooted - all bets are always off on rooted devices.

    I got 14 hours with 1.5hr SOT yesterday - mostly on LTE.
    06-30-2014 08:38 AM
  3. JoeNM84's Avatar
    I was about to ask if he is rooted. I've never seen the 6 dots in the lower left before. Or is that new?
    06-30-2014 08:53 AM
  4. ShoelerDroid's Avatar
    I was about to ask if he is rooted. I've never seen the 6 dots in the lower left before. Or is that new?
    That's a "protected" (aka requires root to change) area - so he's gotta be rooted imo. I've never seen it either.
    06-30-2014 09:35 AM
  5. Sir Alex's Avatar
    Yes, I am rooted. I was rooted on 4.4.2 too, but it was fine.
    06-30-2014 09:52 AM
  6. JoeNM84's Avatar
    Stock ROM? Have many extras installed that require root? Maybe something isn't playing nice with 4.4.3 that was good on 4.4.2.
    06-30-2014 10:04 AM
  7. Sir Alex's Avatar
    Stock ROM? Have many extras installed that require root? Maybe something isn't playing nice with 4.4.3 that was good on 4.4.2.
    It's stock ROM, but out of desperation, I installed some root stuff AFTER experiencing the drain. The two big ones are Greenify and the Faux kernel. They are not helping any.
    06-30-2014 10:58 AM
  8. ShoelerDroid's Avatar
    It's stock ROM, but out of desperation, I installed some root stuff AFTER experiencing the drain. The two big ones are Greenify and the Faux kernel. They are not helping any.
    I hate to say it but you may be due for a factory reset. The slope of that line is HORRENDOUSLY larger than mine - and you have no use during that timeframe which is exceedingly worrysome - especially when it's 5ish hours on airplane mode with zero use.
    06-30-2014 12:22 PM
  9. Sir Alex's Avatar
    I hate to say it but you may be due for a factory reset. The slope of that line is HORRENDOUSLY larger than mine - and you have no use during that timeframe which is exceedingly worrysome - especially when it's 5ish hours on airplane mode with zero use.
    The airplane mode was my mistake. Instead of selecting to take a screenshot, I selected the airplane mode. The airplane mode you see was only a few seconds long.

    But yeah, what you see was zero usage. It was 100% before I went to bed, and the screenshots were when I got up. I did a factory reset just three days ago. I think 4.4.4. is coming.
    06-30-2014 03:43 PM
  10. 4runnerbrett's Avatar
    I'm definetly noticing a huge battery decrease and a ton of wake locks and google services is a huge part of my drain.
    07-01-2014 02:20 AM
  11. mawells787's Avatar
    I just had my moto X replaced due to excessive battery drain while idle. I mean my phone was almost as bad as yours withing 6-8hrs and less than an hr of SOT I was at 20%. Motorola online chat confirmed that my battery was bad. They sent me a moto maker code and I got my new phone delivered sent the old one back. There are no wake locks detected so your battery is just draining for no apparent reason.
    07-01-2014 08:27 AM
  12. 4runnerbrett's Avatar
    Ya I had 30 minutes of screen on time today and my phone had a ton of awake time.



    I feel like Google services is causing this.
    07-02-2014 02:14 AM
  13. oldDummy's Avatar
    Running ART I find battery is lasting longer. Noticeable so.
    Guess since it's default run time for L must be out of beta.
    Good News!
    07-02-2014 06:36 AM
  14. ScottMGS's Avatar
    Your mobile network signal is pretty poor and that'll use up battery, too.
    ShoelerDroid likes this.
    07-02-2014 11:50 AM
  15. ShoelerDroid's Avatar
    Your mobile network signal is pretty poor and that'll use up battery, too.
    Extremely good point to make - very poor signal alone will chew battery.
    ScottMGS likes this.
    07-02-2014 12:36 PM
  16. 4runnerbrett's Avatar
    Ya but 11% of my battery was takin up though by google services
    07-02-2014 02:08 PM
  17. ShoelerDroid's Avatar
    Ya but 11% of my battery was takin up though by google services
    Perfectly normal. I'm shocked it's that low, actually.
    07-03-2014 09:03 AM
  18. 4runnerbrett's Avatar
    Well I haven't seen the google service thing in couple days draining my battery and had a great battery day yesterday.
    07-06-2014 12:59 PM
  19. Sir Alex's Avatar
    Your mobile network signal is pretty poor and that'll use up battery, too.
    What indicates that the network signal is poor?
    07-07-2014 09:06 AM
  20. efmw113's Avatar
    What indicates that the network signal is poor?
    Touch the battery bar chart and you will be taken to the battery "History Details" section (it is one of the screenshots you posted above). The mobile network signal is across the bottom. you have a gray-ish yellow almost the entire time which means that you have a poor network signal. Brighter yellow or green would be better as your phone doesn't have to work as hard to keep a signal - and it can send/receive stuff faster so that the radios don't have to work as much. The data radios can eat through your battery pretty quick if they are working hard. So, if you are in a location where you can hop on a wifi, do that and keep the wifi on all the time. The phone then turns off the cellular data and relies on wifi which takes up MUCH less battery. I have absolutely no cell signal at work (red all day long) but have a strong wifi signal and I still easily last all day long on a single charge (usually at about 40% by 11pm).
    Sir Alex and ScottMGS like this.
    07-07-2014 10:39 AM

Similar Threads

  1. Replies: 1
    Last Post: 07-08-2014, 06:01 PM
  2. Replies: 11
    Last Post: 07-03-2014, 05:11 PM
  3. when 4.4.3 update coming to moto g in INDIA
    By ravi dhaker in forum Android 4.1 / 4.2 / 4.3 Jelly Bean
    Replies: 2
    Last Post: 07-01-2014, 02:43 PM
  4. "Phone" Taking Up So Much Battery Life
    By AC Question in forum Ask a Question
    Replies: 3
    Last Post: 06-30-2014, 01:51 PM
  5. Active Snyc error after PW change
    By RamboJunior in forum T-Mobile Samsung Galaxy S4
    Replies: 0
    Last Post: 06-30-2014, 03:08 AM
LINK TO POST COPIED TO CLIPBOARD