Welcome to the Android Central Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
Results 1 to 4 of 4
  1. Thread Author  Thread Author    #1  

    Default Factory Reset Issues

    Okay, so in a ;previous thread I was discussing my apps continuously failing to respond. I performed a Factory Reset and now the Play Store isn't working. Just sits idle with the little circle in the middle going around like it's loading or something....I can search for an app, it comes up but not responsive when touching to install. press the back button and it's goes right back to the screen with the circle that appears to be loading..................

    ANY IDEAS???
  2. #2  
    weksa's Avatar

    Posts
    172 Posts
    Global Posts
    174 Global Posts

    Default Re: Factory Reset Issues

    I'm guessing that Google may be updating Services, Play Store, etc, in the background. What version of android are you on?
  3. Thread Author  Thread Author    #3  

    Default Re: Factory Reset Issues

    Quote Originally Posted by weksa View Post
    I'm guessing that Google may be updating Services, Play Store, etc, in the background. What version of android are you on?
    AT&T 4.4.2

    Okay did a 2nd Factory Reset, it still was happening so I powered it off and on and now its working......Odd

    Posted via Android Central App
  4. #4  
    weksa's Avatar

    Posts
    172 Posts
    Global Posts
    174 Global Posts

    Default Re: Factory Reset Issues

    Weird, hope you're good to go from here on out.

Similar Threads

  1. App connection issues
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 09-02-2014, 02:56 AM
  2. SPH-D710 Stuck In Reboot; possible battery issue and/or wet phone
    By BrianWTF in forum Sprint Galaxy S II Epic 4G Touch
    Replies: 5
    Last Post: 07-10-2014, 04:50 PM
  3. Issues receiving MMS (SGH-I317/AT&T/4.1.2)
    By netstars22 in forum Ask a Question
    Replies: 2
    Last Post: 07-08-2014, 10:03 PM
  4. Email issues
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 07-07-2014, 06:49 AM
  5. Battery issue with my Note
    By Sweetde80 in forum Samsung Galaxy Note
    Replies: 0
    Last Post: 07-06-2014, 04:38 PM

Posting Permissions