1. tomatosouplabs's Avatar
    This notification alert drives me crazy and don't know how to permanently dismiss it. Comes up every time I power phone on:

    GPS needs to be on and set to high accuracy mode in order to detect your location and activity.

    I don't want it on! I run Motorola Assist and tell the wizard no, maybe later. I really want it no, until I change my mind. I only turn GPS on when I'm navigating.

    I think it started happening on an update to assist. I never got this when I bought the phone last year.

    Posted via Android Central App
    07-15-2014 04:16 PM
  2. Rocketsaucev2's Avatar
    Same here. Drives me nuts
    07-15-2014 04:18 PM
  3. KWKSLVR's Avatar
    It's because of Assist. I just swipe it away and move on. I agree, it's kind da spamish.

    Posted via Android Central App
    07-15-2014 04:59 PM
  4. shetach's Avatar
    Just disable the notifications for assist. You can do that in settings, apps, assist

    Posted via Android Central App
    07-15-2014 08:25 PM
  5. actorma's Avatar
    Thanks for the solution!! Been completely frustrated by this completely unnecessary message for a while now (Moto G, 1st Gen). Thanks again for the easy fix.
    12-30-2014 09:51 AM

Similar Threads

  1. New Google Search and BT Dialing Problem
    By JimSmith94 in forum Android 4.4 KitKat
    Replies: 3
    Last Post: 07-21-2014, 04:32 PM
  2. Replies: 4
    Last Post: 07-18-2014, 06:51 AM
  3. Backing up to SD Card...
    By hybucket in forum AT&T Galaxy S III
    Replies: 5
    Last Post: 07-17-2014, 06:30 PM
  4. Speeds between prepaid and say Tmobile
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 07-15-2014, 04:52 PM
LINK TO POST COPIED TO CLIPBOARD