1. benhaube's Avatar
    Hello all, I noticed an issue that just started today. Every couple of hours the Sim card will just stop being read. I can reboot the phone and it is fine for a couple more hours. Any ideas?

    Sent from my XT1060 using AC Forums mobile app
    07-27-2014 09:33 PM
  2. PapaGary's Avatar
    Bad SIM.
    07-28-2014 07:48 AM
  3. benhaube's Avatar
    That's what I was thinking. It is one that I used a punch on to convert it from micro Sim to Nano Sim. It has worked with no problem for months in 2 different Moto X's.

    The other possibility I was thinking it could be is a software issue. I got the soak test update to 4.4.4 on Thursday.

    Just as an update I took the Sim out and made sure it was seated in the tray securely. Since then I have had no issue

    Sent from my XT1060 using AC Forums mobile app
    07-28-2014 09:38 AM

Similar Threads

  1. Android-Sync will not respond to request for assistance
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 09-05-2014, 12:32 PM
  2. Android phone notifications not working?
    By gregg1989 in forum General Help and How To
    Replies: 4
    Last Post: 07-31-2014, 07:55 PM
  3. Samsung Tab Pro 12.2 will not play videos on some websites??
    By hpuser_1977 in forum Ask a Question
    Replies: 2
    Last Post: 07-27-2014, 08:42 PM
  4. Photo images not recognized by PC
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 07-27-2014, 08:00 PM
LINK TO POST COPIED TO CLIPBOARD