Welcome to the Android Central Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
Results 1 to 6 of 6
  1. Thread Author  Thread Author    #1  

    Default Swiftkey always reverts back to Google keyboard

    I saw a topic regarding this in December but didn't find a solution. Has anyone experienced this and found a fix? I'm using a GSM dev edition that has an unlocked boot loader and is rooted.
  2. #2  

    Default Re: Swiftkey always reverts back to Google keyboard

    Have you tried disabling the Google Keyboard?
  3. Thread Author  Thread Author    #3  

    Default Re: Swiftkey always reverts back to Google keyboard

    The Google keyboard check box is greyed out. But after I posted this I went back into settings and tried again to make Swiftkey the default and it looks like it's staying as the default so we'll see if it stays that way.
  4. #4  

    Default Re: Swiftkey always reverts back to Google keyboard

    Your phone is smart and realizes that the Google keyboard is the better choice

    Posted via Android Central App
    Owner of a replacement Htc One... Till something better comes along
    LG G3
    Ambassador
  5. #5  

    Default Re: Swiftkey always reverts back to Google keyboard

    Quote Originally Posted by lsutigers03 View Post
    The Google keyboard check box is greyed out. But after I posted this I went back into settings and tried again to make Swiftkey the default and it looks like it's staying as the default so we'll see if it stays that way.
    I meant by going into Settings>Apps>All​, selecting Google Keyboard, and tapping Disable.
  6. Thread Author  Thread Author    #6  

    Default Re: Swiftkey always reverts back to Google keyboard

    Quote Originally Posted by ffejjj View Post
    Your phone is smart and realizes that the Google keyboard is the better choice

    Posted via Android Central App
    Haha to each is own but I prefer Swiftkey.

    Quote Originally Posted by B. Diddy View Post
    I meant by going into Settings>Apps>All​, selecting Google Keyboard, and tapping Disable.
    Oh ok I see I'll try that because it went back to defaulting to the Google keyboard. Thanks

Similar Threads

  1. How to customize Panasonic P81 App Window feature
    By Inderpreet Singh Bindra in forum Ask a Question
    Replies: 1
    Last Post: 11-21-2014, 09:25 PM
  2. controlling google play on my 7 using my I phone?
    By macman4 in forum Google Nexus 7 Tablet (2013)
    Replies: 2
    Last Post: 08-03-2014, 04:23 AM
  3. Replies: 1
    Last Post: 08-02-2014, 04:04 PM
  4. Samsung Galaxy Tab Pro 8.4: Transferring photos to SD card
    By AC Question in forum Ask a Question
    Replies: 0
    Last Post: 08-02-2014, 02:35 PM

Posting Permissions