1. cadfax's Avatar
    Hey all,

    New Moto X user here! Really loving this phone so far. Wondering if anyone can help, I tried looking on the forums and didn't know how best to search for this issue. When moving the phone the active display time will pop up, but it appears that the text is broken and missing. Really odd that it started and it seems to be getting more frequent. This was happening prior to the latest Kit Kat update. Also just this evening, updated to the latest version of kit kat and it is still happening. Any help is greatly appreciated! Thanks guys!

    Example:
    -Sometimes it is worse than this, but this will give you an idea of what it's doing.
    Fix? New Moto X has disjointed time on active display-motox.jpg
    08-03-2014 08:38 PM
  2. B. Diddy's Avatar
    Welcome to Android Central! Wow, that's weird. Try booting into Recovery Mode and wiping the cache partition: https://motorola-global-portal.custh...p/30,6720,8696
    natehoy likes this.
    08-03-2014 08:46 PM
  3. grn4frk's Avatar
    I noticed after I installed 4.4.4, a similar problem popped up although slightly different. Sometimes active notifications will pop up with the time but no unlock symbol. If I press where it normally is and drag it down, it works fine but the icon isn't there. Not too big of a deal to me but your situation would certainly bother me. I would try what the poster above said or a factory reset?

    Posted via Android Central App
    08-04-2014 03:42 PM
  4. JoeNM84's Avatar
    I noticed after I installed 4.4.4, a similar problem popped up although slightly different. Sometimes active notifications will pop up with the time but no unlock symbol. If I press where it normally is and drag it down, it works fine but the icon isn't there. Not too big of a deal to me but your situation would certainly bother me. I would try what the poster above said or a factory reset?
    This happens to me, too. Maybe a couple times a week at most. Sometimes the time is a few minutes off, too.
    08-04-2014 06:31 PM
  5. Tom in Bristol's Avatar
    I'm wondering if the Animation settings in Developers options are set to 0.0? Mine are at 0.5 and I never see such strangeness.
    HTH
    08-04-2014 08:54 PM
  6. cadfax's Avatar
    Thanks all for the advice!

    B.Diddy/anyone else - I am going to be honest, i have never gone into Recovery Mode and am a little hesitant because this is a new phone. Might seem silly, but going into recovery mode void a warranty or anything? Apologize as I am new to Android phones. Anything you can recommend that will make the process easy and straightforward would be appreciated. I googled a few 'how tos' for entering Recovery Mode and it seems like a few button combos. I just don't know how to get back, out of Recovery Mode (?). Thanks.
    08-05-2014 07:27 PM
  7. cadfax's Avatar
    Yeah this just happened a few minutes ago. 8:15? or 8:05? Kinda annoying when the time can be radically different. I think I am going to see if I can return this model for another Moto X. I hope I am still within the return window. Just bought the phone 2 weekends ago from Verizon.

    Fix? New Moto X has disjointed time on active display-phone_02.jpg
    08-05-2014 07:36 PM
  8. pdaniel219's Avatar
    Thanks all for the advice!

    B.Diddy/anyone else - I am going to be honest, i have never gone into Recovery Mode and am a little hesitant because this is a new phone. Might seem silly, but going into recovery mode void a warranty or anything? Apologize as I am new to Android phones. Anything you can recommend that will make the process easy and straightforward would be appreciated. I googled a few 'how tos' for entering Recovery Mode and it seems like a few button combos. I just don't know how to get back, out of Recovery Mode (?). Thanks.
    It doesn't void your warranty or anything like that. I was nervous the first time I did it too. It's actually really easy and useful. I use it to clear my cache sometimes. Just follow the instructions and you'll be fine.

    Posted via Android Central App
    B. Diddy likes this.
    08-05-2014 07:50 PM
  9. KWKSLVR's Avatar
    Turn off active notifications then go to Apps - - > All - - > Active Notifications and clear cache/data. Reboot, turn active notifications back on then reboot again and see if that clears it up. If it doesn't, it might need a factory reset.

    Posted via Android Central App
    08-05-2014 08:12 PM
  10. hallux's Avatar
    Mine does this, but only when the phone is REALLY cold.
    08-06-2014 07:22 PM
  11. cadfax's Avatar
    Ok. I am trying the "easy route" first by resetting that cache method that KWKSLVR said. I just looked under Apps>All> and didn't see Active Notifications. I did see Active Display which I went and force stopped that, rebooted and turned back on. I don't know if that will be helpful? If this doesn't work I will go ahead with the original recommendation of going into Recovery Mode.
    08-06-2014 08:30 PM
  12. davidnc's Avatar
    Thanks all for the advice!

    B.Diddy/anyone else - I am going to be honest, i have never gone into Recovery Mode and am a little hesitant because this is a new phone. Might seem silly, but going into recovery mode void a warranty or anything? Apologize as I am new to Android phones. Anything you can recommend that will make the process easy and straightforward would be appreciated. I googled a few 'how tos' for entering Recovery Mode and it seems like a few button combos. I just don't know how to get back, out of Recovery Mode (?). Thanks.
    After you follow the procedure as posted byB.Diddy in post # 2 your phone will reboot into normal mode once its completed.
    As mentioned it wont void warranty at all, this is the stock recovery of phone .Just follow the guide and you will say "oh wow that was easy"

    ...(snip)I just looked under Apps>All> and didn't see Active Notifications. I did see Active Display(snip).....
    Thats all I see too.
    B. Diddy likes this.
    08-07-2014 10:02 AM

Similar Threads

  1. Replies: 9
    Last Post: 08-08-2014, 03:40 PM
  2. Tablet Freezes on Boot and requires Factory Reset
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 08-03-2014, 08:53 PM
  3. Locked T-Mobile Galaxy S3 on Straighttalk?
    By AC Question in forum Ask a Question
    Replies: 0
    Last Post: 08-03-2014, 08:20 PM
  4. AT&T S3 4.4.2 Update Bugs/Fixes
    By carlt828 in forum AT&T Galaxy S III
    Replies: 0
    Last Post: 08-03-2014, 07:13 PM
  5. New Nexus Convert
    By precon22 in forum Google Nexus 5
    Replies: 0
    Last Post: 08-03-2014, 07:11 PM
LINK TO POST COPIED TO CLIPBOARD