Welcome to the Android Central Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
Results 1 to 10 of 10
  1. Thread Author  Thread Author    #1  

    Default 4.4.4 Charging/Power Off Issue

    Had a weird problem last night when I tried to turn my phone off while on the charger. It kept turning back on. If I unplugged the charger I could turn it off but as soon as it's plugged back in it turns on! I don't normally turn my phone off very often but I don't remember this happening before the 4.4.4 update. Any one else see this issue? Is there a new menu setting for it? I looked but couldn't find anything. I even tried it with a different charger and cord.
  2. #2  
    UJ95x's Avatar

    Posts
    8,648 Posts
    Global Posts
    8,893 Global Posts
    ROM
    Slim Kat 4.4.4

    Default Re: 4.4.4 Charging/Power Off Issue

    Is it completely turning on? Or is it just showing a white screen with your battery percentage?
    "We live in a society exquisitely dependent on science and technology, in which hardly anyone knows anything about science and technology." - Carl Sagan
  3. #3  
    sting7k's Avatar

    Posts
    540 Posts
    Global Posts
    3,523 Global Posts
    ROM
    Stock JB 4.2

    Default Re: 4.4.4 Charging/Power Off Issue

    It's possible Motorola changed the behavior with v4.4.4 so that when plugged in it will always turn on. Are you sure it's all the way on?
  4. #4  
    davidnc's Avatar

    Posts
    6,475 Posts
    Global Posts
    7,625 Global Posts
    ROM
    Nexus(AOKP-jb_4.2.1)

    Default Re: 4.4.4 Charging/Power Off Issue

    Quote Originally Posted by Wired29 View Post
    Had a weird problem last night when I tried to turn my phone off while on the charger. It kept turning back on. If I unplugged the charger I could turn it off but as soon as it's plugged back in it turns on! I don't normally turn my phone off very often but I don't remember this happening before the 4.4.4 update. Any one else see this issue? Is there a new menu setting for it? I looked but couldn't find anything. I even tried it with a different charger and cord.
    Yup , I had that happen .The time it happened with me was the first time I turned phone off after 4.4.4 update had been done.
    I even turned phone off after it booted back up.The phone was still plugged in and the phone again booted back up again.lol
    The way that fixed it for me was to follow these steps , wiping cache in the stock recovery

    https://motorola-global-portal.custh...p/30,6720,8696

    After wiping the cache this way. The phone charges the same way it did before the update when the phone is off.
    Thanked by 3:
    Terry_rUJ95xweksa 
  5. Thread Author  Thread Author    #5  

    Default Re: 4.4.4 Charging/Power Off Issue

    Wipe did it! Thanks for the help.
  6. #6  

    Default Re: 4.4.4 Charging/Power Off Issue

    I have 4.4.4 and it wouldn't let me wipe in recovery. It just looked like it was working but after 5 minutes I had to do a forced restart. I tried several times.

    I then did a factory reset and it works but it takes a lot longer than it used to (around 30 sec). Maybe its doing a better job now.

    Posted via the Android Central App
    OD, DX, D3, Bionic, Nexus, RAZR Max and Nexus 7
  7. #7  

    Default Re: 4.4.4 Charging/Power Off Issue

    Quote Originally Posted by myersjesse View Post
    I have 4.4.4 and it wouldn't let me wipe in recovery. It just looked like it was working but after 5 minutes I had to do a forced restart. I tried several times.

    I then did a factory reset and it works but it takes a lot longer than it used to (around 30 sec). Maybe its doing a better job now.

    Posted via the Android Central App
    All a factory reset does is basically tell the phone the storage is empty. It doesn't delete any files and it never has. This behaves the same way in recovery mode and in the settings menu. The only way to ensure the data is actually deleted is to first encrypt the phone, then do a factory reset. This makes the rest take much, much longer. If your phone is encrypted this may be causing your issue.

    Sent from my XT1060 using AC Forums mobile app
  8. #8  

    Default Re: 4.4.4 Charging/Power Off Issue

    Since the upgrade to 4.4.4 this week I have the same issue with the phone powering on when turned off and plugged in to charge. I will try wiping the cache in stock recovery as suggested and see if that helps.
  9. #9  

    Default Re: 4.4.4 Charging/Power Off Issue

    Just finished wiping the cache in system recovery and it has cured the issue with the phone powering on by itself. Thanks for the link to the instructions davidnc !
  10. #10  

    Default Re: 4.4.4 Charging/Power Off Issue

    A wipe also worked for me. Odd behaviour now resolved.

Similar Threads

  1. Replies: 30
    Last Post: 09-03-2014, 03:10 PM
  2. Huge background-data issue
    By Morten Hjort in forum Ask a Question
    Replies: 12
    Last Post: 08-14-2014, 01:13 PM
  3. S5 Active Qi Charging
    By BATComm1 in forum Samsung Galaxy S5 Active
    Replies: 2
    Last Post: 08-13-2014, 01:51 PM
  4. how to turn off moto g without power button
    By Galvin Stanley in forum General Help and How To
    Replies: 4
    Last Post: 08-12-2014, 01:18 PM
  5. Replies: 1
    Last Post: 08-12-2014, 11:54 AM

Posting Permissions