Page 1 of 2 12 LastLast
Results 1 to 25 of 32
  1. Thread Author  Thread Author    #1  

    Default Bluetooth Audio Issues with Car Stereo

    Ok so while I really love my Moto X, I did notice a few bugs with playing music through my car stereo via bluetooth. The first bug is that it won't automatically reconnect when I start the car, I have to manually enter my bluetooth settings and select my car to have it connect. The next bug involves playing music, while voice calls are fine.....I noticed that there is a lot of static in the background while playing any music. Finally I noticed that when the music is playing, if I move the device around it can make the music skip.....yes it's a bit odd but if I keep the device in certain positions then it's fine.

    I am driving a 2013 Subaru Legacy and previously was using my Droid Bionic with it to stream music and I experienced none of these issues. Does anyone have any ideas?
  2. #2  

    Default Re: Bluetooth Audio Issues with Car Stereo

    Quote Originally Posted by dpw2atox View Post
    Ok so while I really love my Moto X, I did notice a few bugs with playing music through my car stereo via bluetooth. The first bug is that it won't automatically reconnect when I start the car, I have to manually enter my bluetooth settings and select my car to have it connect. The next bug involves playing music, while voice calls are fine.....I noticed that there is a lot of static in the background while playing any music. Finally I noticed that when the music is playing, if I move the device around it can make the music skip.....yes it's a bit odd but if I keep the device in certain positions then it's fine.

    I am driving a 2013 Subaru Legacy and previously was using my Droid Bionic with it to stream music and I experienced none of these issues. Does anyone have any ideas?
    I use it in my car everyday for streaming music .. haven't experienced any of these issues ..it connects autimatically as soon as i enter my car and music quality is good

    Posted via Android Central App
  3. #3  
    pgood4's Avatar

    Posts
    80 Posts
    Global Posts
    182 Global Posts

    Default Re: Bluetooth Audio Issues with Car Stereo

    Quote Originally Posted by guesswhat_567 View Post
    I use it in my car everyday for streaming music .. haven't experienced any of these issues ..it connects autimatically as soon as i enter my car and music quality is good

    Posted via Android Central App
    Same thing for me. Connects fairly quickly and I haven't had any issues. Volume was a little low until I adjusted the bluetooth volume level but since then it's been fine.
  4. #4  
    venturin88's Avatar

    Posts
    5 Posts
    Global Posts
    12 Global Posts

    Default Re: Bluetooth Audio Issues with Car Stereo

    I experienced the skipping issue as well. I wasn't even moving the phone though when I experienced it. The phone did seem to connect fine however and I didn't notice any static issues. It seemed to skip on some songs but not others; was streaming music from Google Play. My vehicle is a 2012 Jeep with the UConnect bluetooth system.

    Posted via Android Central App
  5. Thread Author  Thread Author    #5  

    Default Re: Bluetooth Audio Issues with Car Stereo

    I tried a few more things such as disabling my car as a trusted device, unpairing and repairing the phone and car....I guess my next thing will be to try a reboot of the phone? It's just odd that it has these issues but I am just hoping an update to the bluetooth module will resolve these issues.
  6. #6  

    Default Re: Bluetooth Audio Issues with Car Stereo

    Quote Originally Posted by dpw2atox View Post
    I tried a few more things such as disabling my car as a trusted device, unpairing and repairing the phone and car....I guess my next thing will be to try a reboot of the phone? It's just odd that it has these issues but I am just hoping an update to the bluetooth module will resolve these issues.
    i guess the only way to know for sure where the issue is, is to either try your phone in another car of the same type (like at a car dealer maybe) or find someone else with the Moto X and have them try their phone in your car and see if it respons in the same way. At least that would give you an idea if it is your particular phone or all Moto X's in general that are conflicting with your car.
    If I wanted limits on what I could do with a device, I would have an iPhone!
  7. #7  

    Default Re: Bluetooth Audio Issues with Car Stereo

    Quote Originally Posted by dpw2atox View Post

    I am driving a 2013 Subaru Legacy and previously was using my Droid Bionic with it to stream music and I experienced none of these issues. Does anyone have any ideas?
    I have a 2012 Subaru Impreza. My X will be here in about a week. If you don't get it resolved I may be able to confirm if it's a Subaru thing.

    Posted via Android Central App
  8. Thread Author  Thread Author    #8  

    Default Re: Bluetooth Audio Issues with Car Stereo

    So after much testing, it seems I got a faulty unit as there is issues with bluetooth headphones and other car stereos. I called up Verizon and they are sending me a new one now and I will ship back my defective unit. I hope the issue will be resolved when I get my new phone, it just sucks to have to setup everything all over again after doing it when i got the phone, doing it post factory reset and now doing it again a 3rd time.
  9. #9  

    Default Re: Bluetooth Audio Issues with Car Stereo

    Yes, it is a pain to have to set up again, but at least you know the cause and have a solution on it's way!
    If I wanted limits on what I could do with a device, I would have an iPhone!
  10. Thread Author  Thread Author    #10  

    Default Re: Bluetooth Audio Issues with Car Stereo

    Ok so for an update, I got my new Moto X and it does the exact same thing my old one did...... It will sometimes skip the audio as you move it around, it doesn't automatically pair with the car and there is static. Those of you without these issues I wonder if you are doing something different from me? Do you crank the BT auto volume to max? Do you turn off the EQ? Unfortunately I think this is a software glitch and that I will just have to wait for the 4.3 OTA to hopefully resolve this.
  11. #11  

    Default Re: Bluetooth Audio Issues with Car Stereo

    BT works great for me. Only problem I have is when listening to a podcast, it will activate google now several times until I have to shut it off.

    Posted via Android Central App
  12. #12  

    Default Re: Bluetooth Audio Issues with Car Stereo

    Check out this thread on XDA:
  13. Thread Author  Thread Author    #13  

    Default Re: Bluetooth Audio Issues with Car Stereo

    Well I should note I have a Verizon Moto X and that I spoke with Motorola and they logged all the info I could give them and said they were going to have the engineers look into it. I still hope that the 4.3 OTA will resolve the issue.
  14. #14  
    wokuku's Avatar

    Posts
    1 Posts
    Global Posts
    2 Global Posts

    Default Re: Bluetooth Audio Issues with Car Stereo

    I have the skipping issue as well when playing music thru the Sony Bluetooth headset

    Posted via Android Central App
  15. #15  

    Default Re: Bluetooth Audio Issues with Car Stereo

    Same thing for me. Got a VZW Moto X, and pairing with my car would drop, cycle through connections and drop again about every minute or two, or not re-pair at all. S4 was fine, GNex was fine, iPhone was fine, but the Moto X is a mess. Returned it for another, exact same problems. Tried turning off Driving Assist altogether, changing the BT visibility timeout to never, and it's still a problem. On a 2013 BMW w/iDrive.

    Quote Originally Posted by dpw2atox View Post
    Ok so for an update, I got my new Moto X and it does the exact same thing my old one did...... It will sometimes skip the audio as you move it around, it doesn't automatically pair with the car and there is static. Those of you without these issues I wonder if you are doing something different from me? Do you crank the BT auto volume to max? Do you turn off the EQ? Unfortunately I think this is a software glitch and that I will just have to wait for the 4.3 OTA to hopefully resolve this.
  16. Thread Author  Thread Author    #16  

    Default Re: Bluetooth Audio Issues with Car Stereo

    Well I was able to both submit a bug request of this to Motorola Support and I posted this on Google+ to a few guys who are working at Motorola and answering posts so they should be aware of the issue. I'm curious though if the OTA when released will resolve this issue or not.

    On a side note I was able to fix the issue of the phone not pairing, I had to go through the voice setup process for BT pairing with my car stereo through my steering wheel as opposed to a simple BT pair on the stereo itself. Maybe you have to do something similar on your BMW? All I now have is the static when playing music which while annoying is something I can deal with till an OTA resolves it.
  17. #17  

    Default Re: Bluetooth Audio Issues with Car Stereo

    My phone repeatedly and randomly reboots while connected to BT.
  18. #18  
    imurrx's Avatar

    Posts
    148 Posts
    Global Posts
    256 Global Posts

    Default Re: Bluetooth Audio Issues with Car Stereo

    I have a problem on me Jetta with the MDI interface. It never shows the batter in the center info display in the dash as 100% full. It always shows one bar less. Anyone else sees this?

    Posted via Android Central App
  19. Thread Author  Thread Author    #19  

    Default Re: Bluetooth Audio Issues with Car Stereo

    On my subaru all of the information passed from the phone to the stereo is more or less correct ( i say that because the song play duration starts when you select the song and if it needs to buffer the timer continues to run when the song hasn't started). My issue really is just with the audio quality as my stereo doesn't support APT-X so i'm forced to rely on the heavily compressed audio. Hopefully Motorola will fix this in either the first or 2nd OTA.

    On a side note, Android 4.3 has full AVRCP 1.3 support so it should fix any issues where info is incorrectly displayed.
  20. #20  

    Default Re: Bluetooth Audio Issues with Car Stereo

    I am having the same issue with my 2014 Jeep Grand Cherokee and my Moto X I will get in my car sometimes it wont reconnect but it will show on the phone it is connected, then i have to turn the bluetooth off and back on, then you can be having a conversation and sometimes the phone will disconnect from the car. there is definitely something wrong with the software
  21. #21  

    Default Re: Bluetooth Audio Issues with Car Stereo

    I drive a 2013 Subaru Impreza and have the same issue trying to autoconnect with my Moto-X. You are not alone. Incredibly frustrating.
  22. #22  

    Default Re: Bluetooth Audio Issues with Car Stereo

    This may sound dumb, but try Settings/Bluetooth/ and check the phone and multimedia boxes. My husband's Moto X won't speak the phone's nav instructions through the car speakers unless he turns the multimedia OFF, but then he can't play music from the phone through the car speakers.
    2013 Jeep Grand Cherokee Trail.
    Also, EVERY call made from the car is ended as soon as the other person picks up. He really hates his Moto X. It freezes and resets itself often. He couldn't get into his Verizon app until he called Verizon from another phone and reset some things.
  23. #23  

    Default Re: Bluetooth Audio Issues with Car Stereo

    My husband's 2013 Grand Cherokee drops every single call as soon as the person answers. Moto X frequently freezes and resets even out of the car. Verizon tech support was able to talk him through some settings changes in order to open his Verizon app. I think it requires more tech support for each issue.
    Another person said his phone works if he sets it up using the steering wheel controls rather than the stereo controls.
  24. #24  

    Default Re: Bluetooth Audio Issues with Car Stereo

    Quote Originally Posted by Robin Barr View Post
    My husband's 2013 Grand Cherokee drops every single call as soon as the person answers. Moto X frequently freezes and resets even out of the car. Verizon tech support was able to talk him through some settings changes in order to open his Verizon app. I think it requires more tech support for each issue.
    Another person said his phone works if he sets it up using the steering wheel controls rather than the stereo controls.
    That is not normal behavior. Have you ever tried a factory restore? If not do so and if that still doesn't work see about swapping the phone out because it sounds like your husband got a bad one. It should not be freezing and resetting.
    If I wanted limits on what I could do with a device, I would have an iPhone!
  25. #25  

    Default Re: Bluetooth Audio Issues with Car Stereo

    I have the same problem, by looking around I ended up with this conclusion, Subaru as a cheap Bluetooth system, I have tried my phone in many other cars and don't have that problem....
Page 1 of 2 12 LastLast

Similar Threads

  1. Replies: 24
    Last Post: 02-22-2014, 05:35 PM
  2. Straight Talk with android / no mms
    By tylerhudson01 in forum Other US Carriers
    Replies: 2
    Last Post: 02-13-2014, 11:59 PM
  3. N4 with AT&T
    By grunt0300 in forum Google Nexus 4
    Replies: 30
    Last Post: 09-06-2013, 04:10 PM
  4. Potential bluetooth issue
    By xweb10 in forum Motorola Droid MAXX
    Replies: 8
    Last Post: 09-02-2013, 12:26 PM
  5. Samsung Galaxy 4 64GIG SD/Music ISSUE. HELP
    By Dann_93 in forum Samsung Galaxy S4
    Replies: 3
    Last Post: 09-02-2013, 10:45 AM

Posting Permissions

B