Results 1 to 4 of 4
  1. Thread Author  Thread Author    #1  
    sprocket2107's Avatar

    Posts
    97 Posts
    Global Posts
    383 Global Posts
    ROM
    SRF 1.2/Genocide 1.1

    Question Messaging lag?

    So I've had my Moto X for about a month now and the past week or two I've noticed the messaging app has been taking much longer than normal to open up a thread. Also, when I send a message it takes longer than normal to show up in the thread as well. I turned the phone on then off and it seemed to go back to normal. Very quick and snappy. I also uninstalled swiftkey. I'm not sure if swiftkey played a part in the lag or not. I've also been switching back and forth between using the stock keyboard and swiftkey for the past week or so. Any input on what could have caused the lag?
  2. #2  

    Default Re: Messaging lag?

    Sometimes phones just lag and need to be rebooted to get things running properly. Also if your threads dont have an auto delete limit and are really long it can cause things to slow down (this might only apply to older phones though). If it happens again try deleting long threads and see if that helps.
  3. #3  

    Default Re: Messaging lag?

    Not sure if I'm getting this right...
    What messaging app do you use?
    Also, why did you install swiftkey?, that feature should already be available in the stock android keyboard...
    I have stock 4.2.2 app with no messages limit, also have 'swiftkey' enabled as well... I've two languages defined for the keyboard (switch back and forth)...
    I've never seen lag while typing...
    Maybe you could clear the app cache...

    Enviado desde mi XT1058 usando Tapatalk 2
  4. Thread Author  Thread Author    #4  
    sprocket2107's Avatar

    Posts
    97 Posts
    Global Posts
    383 Global Posts
    ROM
    SRF 1.2/Genocide 1.1

    Default Re: Messaging lag?

    Swiftkey is not pre installed, I believe your thinking of the swipe to text feature that is built into the stock keyboard. I also delete my threads every few days and I've set the limit to 125. Im not sure what it was but the reboot helped. Not sure if it was necessary to uninstall swiftkey but I did anyways. I don't have a problem with the stock keyboard.

    Sent from my XT1056 using Tapatalk

Similar Threads

  1. lag when surfing the web
    By Marc Kaluza in forum Samsung Galaxy Note 10.1 (2014)
    Replies: 19
    Last Post: 12-13-2013, 09:42 PM
  2. Message issue.....
    By mumfoau in forum Samsung Galaxy Note 2
    Replies: 5
    Last Post: 12-10-2013, 03:29 PM
  3. Group messaging
    By Edible Walrus in forum Samsung Galaxy S4
    Replies: 3
    Last Post: 12-06-2013, 03:34 PM
  4. Note 3 Lag Issue
    By Kenneth Dumesnil in forum Verizon Samsung Galaxy Note 3
    Replies: 0
    Last Post: 12-06-2013, 03:13 PM

Posting Permissions

B