Results 1 to 11 of 11
  1. Thread Author  Thread Author    #1  
    ryjb's Avatar

    Posts
    144 Posts
    Global Posts
    145 Global Posts

    Default Moto X: Sleeping Mode

    Good day,

    Does the sleeping mode work like the Do Not Disturb feature on the iPhone? Unless I skipped over something while searching will it allow only certain people to get a call through? Also does it have the call 2 times in like 3 minutes and the call will come through?

    Thanks again.
    Last edited by NotJustAPhone; 01-18-2014 at 12:44 PM.
  2. #2  
    dbam987's Avatar

    Posts
    27 Posts
    Global Posts
    37 Global Posts

    Default Re: Sleeping Mode

    Yes using the assist app there is an option to allow starred contacts to call and any who call twice in a five minute window.

    Sent from my XT1060 using Tapatalk
  3. Thread Author  Thread Author    #3  
    ryjb's Avatar

    Posts
    144 Posts
    Global Posts
    145 Global Posts

    Default Re: Sleeping Mode

    Quote Originally Posted by dbam987 View Post
    Yes using the assist app there is an option to allow starred contacts to call and any who call twice in a five minute window.

    Sent from my XT1060 using Tapatalk
    I appreciate your answer.

    Thanks
  4. #4  

    Default Re: Sleeping Mode

    If you open the Assist app, there are things you can configure, one is Sleep. If you open the Sleep configuration, you can set the time range, that you want to silence your phone, and opening the "Silence" option, you can choose who/what to let through..... like "favorites" or anyone who calls twice within 5 minutes.

    Nice feature.
  5. #5  

    Unhappy Re: Sleeping Mode

    Help Please!

    We really like the Motorola Assist "sleeping mode" idea of blocking calls other than starred contacts or people who call twice within 5 minutes but ours doesn't seem to work right. I think that I have our phones set up correctly but I can't seem to get the phones to actually ring after sleeping time starts - even if a starred contact calls (or calls multiple times)! (We can see the call coming in -- but no ringing.) This is a "deal breaker" for us because we MUST be able to receive emergency calls from our family (though, hopefully, they'll never happen).

    Any ideas or suggestions as to what we might have set up wrong?

    Thanks,

    Bob

    UPDATE: I disabled the Moto x "active notifications" sleep mode in hopes that the problem I was having was being caused by overlap between that and Assist. It did not help: Once Assist puts the phone in "sleep mode" (moon on notifications bar), I can't get any call to actually ring the phone (starred callers or multiple calls).
    Last edited by Bob Louden; 01-17-2014 at 12:30 PM.
  6. #6  

    Default Re: Sleeping Mode

    Quote Originally Posted by Bob Louden View Post
    Help Please!

    We really like the Motorola Assist "sleeping mode" idea of blocking calls other than starred contacts or people who call twice within 5 minutes but ours doesn't seem to work right. I think that I have our phones set up correctly but I can't seem to get the phones to actually ring after sleeping time starts - even if a starred contact calls (or calls multiple times)! (We can see the call coming in -- but no ringing.) This is a "deal breaker" for us because we MUST be able to receive emergency calls from our family (though, hopefully, they'll never happen).

    Any ideas or suggestions as to what we might have set up wrong?

    Thanks,

    Bob

    UPDATE: I disabled the Moto x "active notifications" sleep mode in hopes that the problem I was having was being caused by overlap between that and Assist. It did not help: Once Assist puts the phone in "sleep mode" (moon on notifications bar), I can't get any call to actually ring the phone (starred callers or multiple calls).
    This is going to sound like a silly question, but you'd be surprised how much this happens.

    Is the phone set to vibrate or silent when you turn on sleep mode? If so, it's not going to ring. You need to have the volume up on the ringer or it won't work.

    Just trying to cover all the bases.

    Sent from my T-Mobile Note 3 on AT&T
    Thanked by:
    Ry 
  7. #7  

    Default Re: Sleeping Mode

    I have the opposite problem. I can't get "sleeping mode" to work for calls. They all come through no matter how I set it up!
  8. #8  
    davidnc's Avatar

    Posts
    5,542 Posts
    Global Posts
    6,692 Global Posts
    ROM
    Nexus(AOKP-jb_4.2.1)

    Default Re: Sleeping Mode

    Quote Originally Posted by Tony Rizzo View Post
    I have the opposite problem. I can't get "sleeping mode" to work for calls. They all come through no matter how I set it up!
    In your case make sure you have checked to see the times you have in the assist app match the times in settings/active display: sleep at night

    sent from my Moto X
  9. #9  

    Default Re: Sleeping Mode

    Quote Originally Posted by davidnc View Post
    In your case make sure you have checked to see the times you have in the assist app match the times in settings/active display: sleep at night

    sent from my Moto X
  10. #10  

    Default Re: Moto X: Sleeping Mode

    I can't get the sleep mode to work. Every call comes through & these steps aren't steps I have. Once I go to setting I have the drive,meeting, & sleep checked & after that it's Notification. All are checked... It want work for day or night.
  11. #11  

    Default Re: Moto X: Sleeping Mode

    OK try this.
    Go to your Assist App.
    You will see cards for Driving, Meeting, and Sleeping.
    Go to sleeping and tap on it. It will expand and you will see
    -Choose a time-
    -Choose your actions-
    Under choose your actions you will see a checkbox that says “Silence”. Check this then expand it. You will see check boxes for letting favorites come through or let the call come through if they call twice I five minutes.

    If you cannot expand “silence” then you need to update the app. Go to Google Playstore and update the app and try again.
    Thanked by:

Similar Threads

  1. Verizon Note 3: how to disable power saving mode?
    By wmscottmc in forum Verizon Samsung Galaxy Note 3
    Replies: 10
    Last Post: 03-14-2014, 02:31 PM
  2. New Nexus 7 and Kit Kat 4.4 crashing during sleep?
    By Dave Woods in forum Google Nexus 7 Tablet (2013)
    Replies: 6
    Last Post: 12-28-2013, 08:49 AM
  3. Since KitKat doesn't want to wake up from sleep
    By the gator in forum Google Nexus 10 Tablet
    Replies: 6
    Last Post: 12-24-2013, 10:16 AM
  4. Galaxy S Blaze Booting to Odin Mode After Attempted Firmware Upgrade
    By simpmg in forum T-Mobile Galaxy S Blaze 4G
    Replies: 1
    Last Post: 12-10-2013, 07:42 PM
  5. Screen likes to sleep
    By mrwallyy in forum Samsung Galaxy Note 3
    Replies: 7
    Last Post: 12-09-2013, 03:16 AM

Posting Permissions

B