Welcome to the Android Central Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
Page 1 of 2 12 LastLast
Results 1 to 25 of 26
Like Tree4Likes
  1. Thread Author  Thread Author    #1  
    cerebasan's Avatar

    Posts
    36 Posts
    Global Posts
    43 Global Posts

    Default I love my Moto X but...

    OK I have an iPhone 5 and a Moto X and in comparing the two I just have a couple niggles I need resolving:
    The signal meter on the Moto X randomly drops to zero. Signal Check Pro indicates there is signal. Maybe the radio didn't flash properly from KitKat? I'm on Sprint. The iPhone sitting next to it doesn't have any drops.
    The volume via the speaker is lower than the iPhone. At max I think they are similar but the low end is low. Any ideas? Don't want to root.
    Thank you Moto X community for your advice. I really love this phone.

    Posted via Android Central App
  2. #2  
    wizzrah's Avatar

    Posts
    3,884 Posts
    Global Posts
    3,894 Global Posts
    ROM
    Phoenix 1.6 Sense 5 4.2.2

    Default Re: I love my Moto X but...

    Quote Originally Posted by cerebasan View Post
    OK I have an iPhone 5 and a Moto X and in comparing the two I just have a couple niggles I need resolving:
    The signal meter on the Moto X randomly drops to zero. Signal Check Pro indicates there is signal. Maybe the radio didn't flash properly from KitKat? I'm on Sprint. The iPhone sitting next to it doesn't have any drops.
    The volume via the speaker is lower than the iPhone. At max I think they are similar but the low end is low. Any ideas? Don't want to root.
    Thank you Moto X community for your advice. I really love this phone.

    Posted via Android Central App
    Interesting. Does this happen frequently? And are both devices from Sprint?
    “Knowing how to think empowers you far beyond those who know only what to think.” - Neil deGrasse Tyson

    ADB Console by wizzrah. Check it out!: http://forums.androidcentral.com/sof...e-wizzrah.html

  3. #3  

    Default

    The signal drop is something I've noticed since I bought the phone at launch. However, I've never had a dropped call from this so I'm not sure if its actually losing signal.

    My athletes who have iPhones cannot get signal in the hill spot we travel too while my moto still gets a strong 4g signal, so I know the radio is excellent in the X.

    The volume has been adjusted since kit Kat on the x. Its a lot lower and needs to be raised again in my opinion.

    Posted via Android Central App
  4. #4  

    Default Re: I love my Moto X but...

    Yes I have this bug as well. I noticed this when I was in WiFi network
  5. Thread Author  Thread Author    #5  
    cerebasan's Avatar

    Posts
    36 Posts
    Global Posts
    43 Global Posts

    Default Re: I love my Moto X but...

    Yes several times when I notice it and both are Sprint devices

    Posted via Android Central App
  6. #6  

    Default Re: I love my Moto X but...

    Quote Originally Posted by tonymhoffman View Post
    The signal drop is something I've noticed since I bought the phone at launch. However, I've never had a dropped call from this so I'm not sure if its actually losing signal.

    My athletes who have iPhones cannot get signal in the hill spot we travel too while my moto still gets a strong 4g signal, so I know the radio is excellent in the X.

    The volume has been adjusted since kit Kat on the x. Its a lot lower and needs to be raised again in my opinion.

    Posted via Android Central App
    Yes that's true when I got my phone the volume was so load I loved it now its lower why the hell would they do that ,if it bothered people than they can turn it down !

    I really hope they fix that!!!
  7. #7  

    Default Re: I love my Moto X but...

    I haven't noticed any signal drop in mine since kitkat versus my gfs iPhone however when I am downtown Portland it shows I have a strong signal but nothing works like there is none.

    Posted via Android Central App
  8. #8  

    Default Re: I love my Moto X but...

    OP youre not alone. There seems to be something about the sprint built moto x thats just not right.
    The "infraction"
  9. #9  

    Default Re: I love my Moto X but...

    This is starting to sound like a Sprint Moto X only issue. My AT&T Moto X has none of the problems mentioned here
    onlyoneromeo likes this.
  10. #10  

    Default Re: I love my Moto X but...

    Quote Originally Posted by cerebasan View Post
    OK I have an iPhone 5 and a Moto X
    I do, too on Verizon and have none of the problems you have. I would report it to Motorola because if it is a software issue with the radios, they can patch it next OS update.
    Darth Spock likes this.
  11. #11  

    Default Re: I love my Moto X but...

    Mine is T-Mobile
  12. #12  

    Default Re: I love my Moto X but...

    Two active Verizon Moto Xs here and no problem on either one.
    Thanked by:
  13. Thread Author  Thread Author    #13  
    cerebasan's Avatar

    Posts
    36 Posts
    Global Posts
    43 Global Posts

    Default Re: I love my Moto X but...

    What is the best way to report it? Thru the moto care app?

    Posted via Android Central App
  14. #14  

    Default Re: I love my Moto X but...

    Quote Originally Posted by cerebasan View Post
    What is the best way to report it? Thru the moto care app?
    If you open the moto care app, it gives you the option to call. I would call moto care and speak with tech support directly, but I would wait until Monday during working hours CST so that you get someone in the US.
  15. #15  

    Default Re: I love my Moto X but...

    Quote Originally Posted by cerebasan View Post
    What is the best way to report it? Thru the moto care app?

    Posted via Android Central App
    Report it to Matt Jones and Punit Soni on Google + in the Moto X community. It will go directly to engineers this route.

    Posted via Android Central App
    Thanked by 2:
    DayThyme likes this.
  16. #16  

    Default

    You may also want to post it on the Motorola Support forum. Others that have or may have the issues will be able to find solutions there. Matt is in charge with the help of several very helpful moderators (who do not work for Motorola)

    Posted via Android Central App
  17. #17  
    sting7k's Avatar

    Posts
    514 Posts
    Global Posts
    3,391 Global Posts
    ROM
    Stock JB 4.2

    Default Re: I love my Moto X but...

    Quote Originally Posted by cerebasan View Post
    OK I have an iPhone 5 and a Moto X and in comparing the two I just have a couple niggles I need resolving:
    The signal meter on the Moto X randomly drops to zero. Signal Check Pro indicates there is signal. Maybe the radio didn't flash properly from KitKat? I'm on Sprint. The iPhone sitting next to it doesn't have any drops.
    The volume via the speaker is lower than the iPhone. At max I think they are similar but the low end is low. Any ideas? Don't want to root.
    Thank you Moto X community for your advice. I really love this phone.

    Posted via Android Central App
    Hmm, I'm not experiencing any of those issues on my Moto X. I will even say that my Moto X gets the exact same reception with no signal drops and the speaker might be even louder than my iPhone 5.
  18. Thread Author  Thread Author    #18  
    cerebasan's Avatar

    Posts
    36 Posts
    Global Posts
    43 Global Posts

    Default Re: I love my Moto X but...

    Ok. Thanks for the input and advice everyone! I posted on the Moto X Motorola forum. Hopefully they can help me....!
    Thanked by:
    DayThyme likes this.
  19. #19  

    Default Re: I love my Moto X but...

    I have this same issue on Sprint even on an airwave router.. It's annoying to see
  20. #20  

    Default Re: I love my Moto X but...

    Quote Originally Posted by mtndewgood View Post
    I have this same issue on Sprint even on an airwave router.. It's annoying to see
    What does a router have to do with cell signal?
  21. #21  

    Default Re: I love my Moto X but...

    Quote Originally Posted by fldude99 View Post
    What does a router have to do with cell signal?
    I think he means airave - it's a Sprint network extender.

    Sprint AIRAVE Wireless In-Home Signal Booster for Voice & Data

    http://support.sprint.com/global/pdf...sprint_faq.pdf
    Thanked by:
  22. #22  

    Default Re: I love my Moto X but...

    I've had 3 Moto X model XT-1053. All experiencing the same issue as the OP. I've had the issue using AIO and on T-mobile. So this can def be pointed back to the phone itself or software, idk which.

    My signal bars go to "no signal". May I add I never rooted, unlocked bootloader or anything like that. and this should be brought to the engineers attention since all of us are actually experiencing this problem.
  23. Thread Author  Thread Author    #23  
    cerebasan's Avatar

    Posts
    36 Posts
    Global Posts
    43 Global Posts

    Default Re: I love my Moto X but...

    I've heard that 4.4.3 might fix this.....! Wouldn't that be great?

    Posted via Android Central App
  24. #24  

    Default Re: I love my Moto X but...

    Quote Originally Posted by jephanie View Post
    Two active Verizon Moto Xs here and no problem on either one.
    +1
    Took the Moto X out to the country this weekend. Solid 4G
    Both iPhones had spotty 1x
  25. #25  
    flybub's Avatar

    Posts
    96 Posts
    Global Posts
    320 Global Posts

    Default Re: I love my Moto X but...

    I really wish the camera was better. I go back and forth between the X and my S4 and I find myself using my S4 more. It offers more features that I use on a daily basis and the screen is much better. X is still a great device but the S4 outperforms it for me.

    Posted via Android Central App
Page 1 of 2 12 LastLast

Similar Threads

  1. I imported my pictures from my computer and can't find them.
    By marcge in forum Motorola Droid MAXX
    Replies: 6
    Last Post: 02-27-2014, 11:14 PM
  2. Replies: 5
    Last Post: 12-31-2013, 01:41 PM
  3. My android phone is completely dead & not showing anything on screen
    By kusheel in forum General Help and How To
    Replies: 6
    Last Post: 12-29-2013, 06:52 AM
  4. How Do I Unlock My Moto X Bootloader?
    By DayThyme in forum Moto X
    Replies: 22
    Last Post: 12-28-2013, 10:51 PM
  5. My Galaxy S3 freezes after Factory mode
    By jimianos in forum Samsung Galaxy S3
    Replies: 1
    Last Post: 12-28-2013, 10:13 AM

Posting Permissions