Welcome to the Android Central Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
Results 1 to 16 of 16
Like Tree1Likes
  • 1 Post By oldDummy
  1. Thread Author  Thread Author    #1  

    Unhappy Data and MMS on Consumer Cellular not working

    I have a brand new Moto X, and when I called Consumer Cellular to activate it, the tech support person said she'd never been able to get a Moto X to work with CC's data network. Not encouraging, but I find it hard to believe that there are no Moto X users out there using Consumer Cellular. I found a post on a different forum and tried the settings there, with no luck.

    Please, can someone tell me where I'm going wrong? I have the checkbox checked next to "Data enabled: Enable data access over Mobile network". Is there any other setting that needs to be set a certain way?

    Also, every time I change the settings for the ConsumerCellular APN under Access Point Names, I touch "Save". I then power my phone down, and immediately power it back up. Is that the correct process?

    Does anyone have APN settings that work for a Moto X on Consumer Cellular? Any help or suggestions would be greatly appreciated!

    These are the settings I've tried already:

    Name: ConsumerCellular
    APN: att.mvno
    Proxy : 66.209.11.32
    Port: 80
    Username: <Not set>
    Password: <Not set>
    Server: <Not set>
    MMSC: http://mmsc.cingular.com
    MMS proxy: 66.209.11.32
    MMS port: 80
    MCC: 310
    MNC: 410
    Authentication type: PAP
    APN type: default
    APN protocol: IPv4
    APN roaming protocol: IPv4
    Bearer: Unspecified
    MVNO type: None

    Name: ConsumerCellular
    APN: att.mvno
    Proxy : 66.209.11.32
    Port: 80
    Username: <Not set>
    Password: <Not set>
    Server: http://mmsc.cingular.com
    MMSC: http://mmsc.cingular.com
    MMS proxy: 66.209.11.32
    MMS port: 80
    MCC: 310
    MNC: 410
    Authentication type: PAP
    APN type: default,mms,supl,agps,fota
    APN protocol: IPv4
    APN roaming protocol: IPv4
    Bearer: Unspecified
    MVNO type: None

    Name: ConsumerCellular
    APN: att.mvno
    Proxy: proxy.mvno.ccmobileweb.com
    Port: 80
    Username: Not set
    Password: Not set
    Server: http://mmsc.cingular.com
    MMSC: http://mmsc.cingular.com
    MMS proxy: 66.209.11.32
    MMS port: Not set
    MCC: 310
    MNC: 410
    Authentication type: PAP or CHAP
    APN type: Not set
    APN protocol: IPv4
    APN roaming protocol: IPv4
    Bearer: unspecified
    MVNO type: none

    These are the settings that the CC tech support rep had me try (after telling me they hadn't worked for any Moto X user, sigh):
    Name: ConsumerCellular
    APN: att.mvno
    Proxy: Not set
    Port: Not set
    Username: Not set
    Password: Not set
    Server: Not set
    MMSC: http://mmsc.cingular.com
    MMS proxy: proxy.mvno.ccmobileweb.com
    MMS port: 80
    MCC: 310
    MNC: 410
    Authentication type: PAP
    APN type: internet,mms
    APN protocol: IPv4
    APN roaming protocol: IPv4
    Bearer: unspecified
    MVNO type: none
  2. #2  

    Default Re: Data and MMS on Consumer Cellular not working

    I am having the same issue. The specialist I spoke to today was unable to solve the issue. He suspected the fact that the APN protocol was listed as IPv4 may be an issue. He wanted this to be 'none'. Strange thing was that this phone had mobile data working temporarily, then it pooped out. PLease let me know if you figure it out!

    Adam
  3. #3  

    Default Re: Data and MMS on Consumer Cellular not working

    I'm having an issue on mine when I am using wifi, enter a 3g-only area, and it doesn't work unless I reboot.
  4. #4  

    Default Re: Data and MMS on Consumer Cellular not working

    try this

    Name: ConsumerCellular
    APN: att.mvno
    Proxy : 66.209.11.32
    Port: 80
    Username: <Not set>
    Password: <Not set>
    Server: Not set
    MMSC: http://mmsc.cingular.com
    MMS proxy: proxy.mvno.ccmobileweb.com
    MMS port: 80
    MCC: 310
    MNC: 410
    Authentication type: PAP or CHAP
    APN type: default,mms,supl,agps,fota
    APN protocol: IPv4
    APN roaming protocol: IPv4
    Bearer: Unspecified
    MVNO type: None
  5. #5  

    Default Re: Data and MMS on Consumer Cellular not working

    Hey, feel your pain. Been there.

    You need Level 2 tech support.

    It has to be configured on their end.
    After it's configured:
    just putting
    APN: att.mvno
    leaving the rest at default, naming it whatever you want, make sure it's selected with the bullet.
    reboot
    Done
    Good Luck.
  6. #6  

    Default Re: Data and MMS on Consumer Cellular not working

    Quote Originally Posted by Anderson J-A View Post
    try this

    Name: ConsumerCellular
    APN: att.mvno
    Proxy : 66.209.11.32
    Port: 80
    Username: <Not set>
    Password: <Not set>
    Server: Not set
    MMSC: http://mmsc.cingular.com
    MMS proxy: proxy.mvno.ccmobileweb.com
    MMS port: 80
    MCC: 310
    MNC: 410
    Authentication type: PAP or CHAP
    APN type: default,mms,supl,agps,fota
    APN protocol: IPv4
    APN roaming protocol: IPv4
    Bearer: Unspecified
    MVNO type: None
    This will only work on Wi-Fi if not configured on their end.
    Has to be setup on their end.
    Level 2 tech support is the answer.
    Thanked by:
    Techo likes this.
  7. #7  

    Default Re: Data and MMS on Consumer Cellular not working

    hit save twice.
    My bad.
  8. #8  

    Default Re: Data and MMS on Consumer Cellular not working

    For those who are still having issues with Consumer Cellular and APN settings, I went through just about every configuration possible and got intermittent connection. I began to think my phone was broken or I needed to try a new sim card. After about the 10th calls to CC, I got "new" settings that are totally different and poof, they worked. They told me these are updated settings for android phones using LTE. I have the Moto X as well as my son, his worked on settings you listed, but mine wouldn't. (I live in Seattle and he in Spokane) Try the settings below and good luck

    Name: ConsumerCellular
    APN: ccdata
    Proxy : <not set>
    Port: <not set>
    Username: <Not set>
    Password: <Not set>
    Server: <Not set>
    MMSC: http://mmsc.mobile.att.net
    MMS proxy: proxy.mobile.att.net
    MMS port: 80
    MCC: 310
    MNC: 410
    Authentication type: <not set>
    APN type: default, mms, supl -they told me to put a space after each comma, contrary to other posts
    APN protocol: IPv4
    APN roaming protocol: IPv4
    Bearer: Unspecified
    MVNO type: None
  9. #9  

    Default Re: Data and MMS on Consumer Cellular not working

    Here are the correct settings for a Moto x on Consumer Cellular:
    Name - Consumer Cellular
    APN - ccdata
    Proxy - Not set
    Port - Not set
    Username - WAP
    Password - xxx
    Server - Not Set
    MMSC - http://mmsc.mobile.att.net.
    MMS proxy - proxy.mobile.net
    MMS port - 80
    MCC - 310
    MNC - 410
    Authentication type - None
    APN type - default,mms,supl
    APN protocol - IPv4
    APN roaming protocol - IPv4
    Bearer - unspecified
    MVNO type - none
  10. #10  

    Default Re: Data and MMS on Consumer Cellular not working

    The settings from Kevin Quill worked fine for me.

    Wish Level I support had this info.

    but also curious this data doesnt download from server directly to phone?
  11. #11  

    Default Re: Data and MMS on Consumer Cellular not working

    Quote Originally Posted by Rlor E View Post
    The settings from Kevin Quill worked fine for me.

    Wish Level I support had this info.

    but also curious this data doesnt download from server directly to phone?

    Whoooops, posted too quickly. It looks like browser access and other applications like Navigation are fine, but pictures sent in an MMS won't go through.
  12. #12  

    Default Re: Data and MMS on Consumer Cellular not working

    mms proxy: proxy.mobile.att.net
    This might be the problem.
    Good Luck

    EDIT; purely a guess, believe AT&T has done away with/renamed their Cingular routers.
    Was assured that this will be static for awhile. FWIW.
    Last edited by oldDummy; 02-13-2014 at 08:25 PM. Reason: a bit of color
  13. #13  

    Default Re: Data and MMS on Consumer Cellular not working

    This just worked for me just as it was put up there by ZSE-KG (THANKS SO MUCH!)
    I was so stoked I had to register and leave a note. I would suggest refraining from conjecture on this sort of thing, especially if someone has already figured it out.
    DD


    Quote Originally Posted by oldDummy View Post
    mms proxy: proxy.mobile.att.net
    This might be the problem.
    Good Luck

    EDIT; purely a guess, believe AT&T has done away with/renamed their Cingular routers.
    Was assured that this will be static for awhile. FWIW.
  14. #14  

    Default Re: Data and MMS on Consumer Cellular not working

    I tried all the methods here and the only one that worked, kind of, was to put
    APN: att.mvno
    and leave the rest blank. I deleted all the other APN connections.
    This allowed me to send mms messages but I have yet to be able to receive one. Frustrating, guess I will call tech support.
  15. #15  

    Default Re: Data and MMS on Consumer Cellular not working

    Thanks for these. I used these settings after those provided by Consumer Cellular support proved to work only for talk and text, but not for data. The Consumer Cellular settings that provided only talk and text did get me 4G LTE speeds, while the settings provided here worked for data and talk/text with 4G, but no LTE. Does anyone have a tweak to these settings that would result in 4G LTE?

    I was referring to the settings provided by ZSE-KG and Kevin Quill with the correction.
    Last edited by GES-PNU; 07-01-2014 at 01:13 PM. Reason: Original post was not clear which posts it was replying to.
  16. #16  

    Default Re: Data and MMS on Consumer Cellular not working

    here are the current settings I just received from CC for LTE and mms messaging... APN is ccdata.. MMSC is http:\\mmsc.mobile.att.net and MMS proxy is proxy.mobile.att.net MMS port is 80 and authentication type is PAP and APN type is default,mms,supl Save and then restart phone.. worth a shot..

Similar Threads

  1. Internet doesn't work off WiFi unless I turn WiFi off.
    By mawil1013 in forum Google Nexus 4
    Replies: 3
    Last Post: 01-12-2014, 08:30 AM
  2. Data on mobile
    By bontjes in forum Verizon Samsung Galaxy Note 3
    Replies: 11
    Last Post: 01-11-2014, 07:45 PM
  3. Factory reset on TWRP... not sure how to continue
    By wencel in forum Nexus 4 Rooting, ROMs, & Hacks
    Replies: 3
    Last Post: 01-10-2014, 01:38 PM
  4. How to Wipe all on Samsung s3
    By Stewby85 in forum Sprint Galaxy S3
    Replies: 1
    Last Post: 01-08-2014, 09:08 PM
  5. S-View screen on time
    By starbuckk in forum Samsung Galaxy S4
    Replies: 0
    Last Post: 01-08-2014, 08:43 PM

Posting Permissions

B