Results 1 to 7 of 7
  1. Thread Author  Thread Author    #1  

    Default trouble changing default texting app

    I'm trying to change to either chomp or textra but am having trouble doing so. When I disable the stock messaging app and enble either of the other apps it says sending disabled. However, I can still receive texts. How do I truely enable either of the other texting apps ?

    Thanks for any help.

    Posted via Android Central App on my Moto X
  2. #2  

    Default Re: trouble changing default texting app

    Just making sure we are on the same page, did you go into settings and change the d default texting app to the third party over you plan on using

    Posted via Android Central App
  3. Thread Author  Thread Author    #3  

    Default Re: trouble changing default texting app

    Yes I did that. That's what's got me puzzled.

    Posted via Android Central App on my Moto X
  4. #4  
    KWKSLVR's Avatar

    Posts
    420 Posts
    Global Posts
    421 Global Posts

    Default Re: trouble changing default texting app

    That's weird. I use Handcent without issues. Maybe try it? Maybe those apps aren't KitKat friendly?

    Posted via Android Central App
  5. Thread Author  Thread Author    #5  

    Default Re: trouble changing default texting app

    Tried Handcent with same results. I can receive texts and answer them. But, I can't use any of the apps to originate a text. In the text entry section it says sending disabled. Puzzled and aggravated.

    Posted via Android Central App on my Moto X
  6. #6  
    calbrs04's Avatar

    Posts
    36 Posts
    Global Posts
    49 Global Posts

    Default Re: trouble changing default texting app

    When you say that you disabled the default sms app, did you do that by going into settings>apps>all>messaging>disable? If so, there is your problem. Re-enable it there, and just turn off notifications.
  7. #7  

    Default Re: trouble changing default texting app

    Quote Originally Posted by calbrs04 View Post
    When you say that you disabled the default sms app, did you do that by going into settings>apps>all>messaging>disable? If so, there is your problem. Re-enable it there, and just turn off notifications.
    This exactly. You cannot fully disable the stock SMS app. You can only make another one your default. If you disable it, then text messaging won't work correctly.

    Just change the default in settings>wireless & networks>more...

Similar Threads

  1. [APP][2.2+] Action Timer 1.0
    By Vitaly Maschenko in forum Health and Fitness
    Replies: 4
    Last Post: 03-23-2014, 04:03 AM
  2. are battery saving apps good for nexus 7?
    By preppystud in forum Google Nexus 7 Tablet (2013)
    Replies: 6
    Last Post: 01-22-2014, 07:07 PM
  3. OK then. Who regularly clears cache on all their apps?
    By Madd54 in forum Samsung Galaxy Note 3
    Replies: 43
    Last Post: 01-22-2014, 10:44 AM
  4. Keyboard changed after update?
    By tdul in forum Samsung Galaxy S4
    Replies: 1
    Last Post: 01-20-2014, 03:17 PM
  5. How can I move the app drawer icon?
    By maxsilk in forum Samsung Galaxy S3 Mini
    Replies: 2
    Last Post: 01-20-2014, 02:35 PM

Posting Permissions

B