Results 1 to 11 of 11
  1. Thread Author  Thread Author    #1  

    Default Moto X: Bluetooth audio issue

    Hello everyone

    Did a decent amount a goggling did not find anyone with this issue.
    Bluetooth media comes out of the phone at a low volume not the the connected device.
    I have 2 different Bluetooth stereo headphones and also my car all show the same symptoms
    you can start/pause/skip with my head phones. also phone calls work just fine with car and headsets.
    you tube and Google play show the same results
    yes the android Bluetooth settings are set to play media through Bluetooth

    Thanks!
    Last edited by NotJustAPhone; 01-23-2014 at 02:03 PM.
  2. #2  
    Golfdriver97's Avatar

    Posts
    13,519 Posts
    Global Posts
    13,793 Global Posts
    ROM
    Stock Moto X

    Default Re: Bluetooth audio issue

    Maybe settings in the player you are using?

    From a Sprint Moto X using AC Forums app

    Devices: Current: Nexus 5, Moto X, Galaxy Tab 2 (7.0); Retired: Galaxy S2 (Epic 4G Touch); Traded: Galaxy S3
    When I let go of what I am, I become what I might be - Lao Tzu
    Community Guidelines and also here
    Thanked by:
  3. Thread Author  Thread Author    #3  

    Default Re: Bluetooth audio issue

    I can try a 3rd party media player but youtube and google play act the same
  4. #4  

    Default Re: Bluetooth audio issue

    Go to BT settings and see if you have enabled media audio

    Sent from my HTC One
  5. Thread Author  Thread Author    #5  

    Default Re: Bluetooth audio issue

    yup already checked that.
  6. Thread Author  Thread Author    #6  

    Default Re: Bluetooth audio issue

    Update.

    2 more issues.. Phones background kept changing (zooming in) And the phone would go into this weird mode where i could not change the volume with the buttons or in the settings until a reset.


    Well this morning i did a factory data reset. and what do you know Bluetooth problem fixed don't know about the other two yet...

    I changed my run time from Dalvik to ART. This might have caused the problem. Im not sure though because i was having Bluetooth issues the day before but this might have been due to a failing Bluetooth headset.

    Hopes this helps someone at some point.
  7. #7  

    Default Re: Bluetooth audio issue

    Quote Originally Posted by ryanidcomm View Post
    And the phone would go into this weird mode where i could not change the volume with the buttons or in the settings until a reset.
    I had that exact same problem once, although it was only media volume that was stuck on zero. I could still change phone volume.

    I also have the issue where if I sleep the phone while watching a video full screen, I lose the navigation bar completely and have to power off the phone.

    Just weird android OS bugs I assume. Reboot has always solved every problem I have ever had so I don't care.
  8. Thread Author  Thread Author    #8  

    Default Re: Bluetooth audio issue

    Update.

    Problem returned.. After i paired up with my 2013 focus... though that seems like the issue. I can not confirm 100% until i run this experiment

    I did another FDR.. I only have my Bluetooth headphones paired (streaming audio is working now) . It took about 4 days to fail last time.

    So i will wait about a week and try and repair it with my car.

    Never had this issue with my past phones and this same car..

    Razr Maxx - no problemes -jelly bean

    Droid MAXX - No problems - Jelly bean

    Moto X - lots Problems - Kit Kat


    Next step, Since there is no update for my cars system yet,, I will try an FDR on my car..

    also it seems the switch from Dalvik to ART. did not cause the problem.

    Cant find any other people with this problem on here, XDA or focus fanatics
  9. Thread Author  Thread Author    #9  

    Default Re: Bluetooth audio issue

    Update.

    Not my car.
  10. #10  

    Default Re: Bluetooth audio issue

    I'm having the same issue with my Moto X on AT&T running 4.4. I've found where people have similar issues with other devices that gets addressed with 4.4.2:



    I'm hoping I get the 4.4.2 update soon and that it fixes this. I only have one device to test this with, an iHome speaker.

    ETA: I just double checked that thread, and people are reporting that the 4.4.2 patch doesn't fix it for the Moto X. Ho hum.
  11. Thread Author  Thread Author    #11  

    Default Re: Bluetooth audio issue

    The problem people are having from that link is not the same im having...

    I get no audio at all.

    Update..

    Moto replaced my phone. got to make a brand new one online.. kinda cool..
    We will see if this fixes the problem.
    day 1

Similar Threads

  1. Replies: 4
    Last Post: 01-30-2014, 01:57 PM
  2. Bluetooth killing system sound.
    By Stump3r in forum Samsung Galaxy Note 3 in Canada (Bell/Rogers/Telus)
    Replies: 4
    Last Post: 01-27-2014, 12:13 PM
  3. LG G2: Add SPP Bluetooth Profile?
    By mcdonsco in forum Verizon LG G2
    Replies: 1
    Last Post: 01-26-2014, 12:24 AM
  4. Strange issues with Galaxy S2
    By seannnn in forum Samsung Galaxy S II
    Replies: 1
    Last Post: 01-21-2014, 04:01 PM
  5. Audio problems, Skype/Viber/Hangouts
    By Sanne Sorensen in forum HTC One Mini
    Replies: 2
    Last Post: 01-21-2014, 01:25 PM

Posting Permissions

B