Welcome to the Android Central Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
Results 1 to 6 of 6
  1. Thread Author  Thread Author    #1  
    bassaway's Avatar

    Posts
    1 Posts
    Global Posts
    14 Global Posts

    Default Moto Assist not starting music app

    I have seen several posts with people having issues with Moto Assist mistakenly playing music while not driving. My problem is completely opposite. When I start driving, my phone detects my bluetooth and the fact that I am driving and "Assist Driving" becomes active on my phone. I have Assist set up to "Play Music" using Google Play Music, yet nothing happens when "Assist Driving" is activated and Google Play Music remains closed. I can manually open Google Play Music and it plays correctly through bluetooth.

    Any ideas what could be keeping the music app from starting when Assist Driving is activated? Thanks!
  2. #2  

    Default Re: Moto Assist not starting music app

    No idea, but if you can't get it to work this app will allow you to basically do the same thing.

    https://play.google.com/store/apps/d...y.music.player
  3. #3  
    JoeNM84's Avatar

    Posts
    485 Posts
    Global Posts
    500 Global Posts

    Default Re: Moto Assist not starting music app

    I have this issue as well. It works fine for a couple days but then quits. If I deactivate driving assist and reactivate it then it works again. I noticed the first time that my settings even got changed to NFL mobile instead of Play Music, which I never would have done and also it doesn't launch either ha. I wish Assist would turn on bluetooth and play music at the same time. I turn off my bluetooth when I'm not in my car because I don't have anything else that uses it, so no big deal for me to turn Play Music on while I'm turning bluetooth on.
  4. #4  

    Default Re: Moto Assist not starting music app

    I have the same problem. This is the main feature why I left Iphone. Shame on you Motorola.
  5. #5  
    craiglee's Avatar

    Posts
    1 Posts
    Global Posts
    3 Global Posts

    Default Re: Moto Assist not starting music app

    Same here. Can't get it to work yet with Sony head unit and Moto Mini
  6. #6  

    Default Re: Moto Assist not starting music app

    This was broken for me with the update that was released just before the last one. While it will open the app, it does not autoplay. I have tried everything, including a factory reset to fix the issue and nada.

    Frankly, I have one issue or another with just about every Moto app on this phone. Maybe Lenovo will bring a better QC department on board after the acquisition is complete.

Similar Threads

  1. Football World cup 2014 app!
    By Maxim Titarenko in forum Sports
    Replies: 2
    Last Post: 06-27-2014, 09:10 AM
  2. Moto X stuck in HSPA+
    By randian in forum Moto X
    Replies: 4
    Last Post: 02-04-2014, 04:27 PM
  3. Help with default Email app
    By eric0668 in forum General Help and How To
    Replies: 0
    Last Post: 02-04-2014, 02:44 AM

Posting Permissions