Results 1 to 3 of 3
  1. Thread Author  Thread Author    #1  
    atakin77's Avatar

    Posts
    107 Posts
    Global Posts
    109 Global Posts
    ROM
    CND 1.3.3

    Default Mobile hot spot

    Hoping someone might be able to help me out. I regularly use the stock hot spot (paid service through Verizon). Today I turned it on and the phone crashed and rebooted. The hot spot will not turn on now. Anyone encounter this before and have an idea on how to correct? I

    Sent from my XT1060 using AC Forums mobile app
  2. #2  
    Clocks's Avatar

    Posts
    255 Posts
    Global Posts
    256 Global Posts

    Default Re: Mobile hot spot

    Go to Settings > Apps > (swipe over to) All

    Scroll down to "Mobile Hotspot" and click it

    Click "Clear Data"

    Click the Home button and try to re-launch the app.
  3. Thread Author  Thread Author    #3  
    atakin77's Avatar

    Posts
    107 Posts
    Global Posts
    109 Global Posts
    ROM
    CND 1.3.3

    Default Re: Mobile hot spot

    Thanks, Clocks. I had tried that already but was only able to clear the cache, not the data. The hot spot still did not work but funny thing is that I'm currently tethered through USB and that is working. This also happened to me yesterday (e.g., phone crashed) but the hot spot worked after the phone rebooted.

Similar Threads

  1. Tethering not working !!Unlocked At&t phone but using it w/ T-Mobile
    By Hugolara10 in forum Samsung Galaxy Note 2 Rooting, ROMs, and Hacks
    Replies: 6
    Last Post: Today, 03:41 PM
  2. Tethering not working !! At&t phone but using it w/ T-Mobile
    By Hugolara10 in forum T-Mobile Galaxy Note 2
    Replies: 3
    Last Post: 04-13-2014, 08:27 PM
  3. Replies: 65
    Last Post: 02-23-2014, 06:56 PM
  4. HTC ONE gets <<extremely>> hot. Help please!!!
    By Jagath Prasanna in forum HTC One
    Replies: 6
    Last Post: 02-07-2014, 04:26 AM
  5. Replies: 0
    Last Post: 02-04-2014, 09:53 PM

Posting Permissions

B