Welcome to the Android Central Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
Results 1 to 8 of 8
Like Tree1Likes
  • 1 Post By EKhatch
  1. Thread Author  Thread Author    #1  
    EKhatch's Avatar

    Posts
    6 Posts
    Global Posts
    60 Global Posts

    Default Moto X: Stock keyboard not autocorrecting.

    I'm not sure if this is a Moto X problem or a Kitkat problem. I have a Verizon Moto X on 4.4.2 and I have noticed that recently (not sure of the exact timeframe) the stock Google keyboard just stopped autocorrecting. Any ideas? I've checked all the setting and when I go back and touch on a word it always suggests the correct word it just doesn't autocorrect anymore. It's really annoying as I am a horrible typer on my phone.
    Last edited by NotJustAPhone; 04-01-2014 at 11:09 PM.
  2. #2  

    Default Re: Stock keyboard not autocorrecting.

    Welcome to Android Central! I have a Nexus 5, but the Google Keyboard settings shouldn't differ--so go to Settings>Language & input, and tap the settings icon next to Google Keyboard. Then tap Auto-correction. I get 4 settings for it--Off, Modest, Aggressive, and Very Aggressive. If you see those settings, make sure it's set to Aggressive or Very Aggressive.
  3. Thread Author  Thread Author    #3  
    EKhatch's Avatar

    Posts
    6 Posts
    Global Posts
    60 Global Posts

    Default Re: Stock keyboard not autocorrecting.

    Thank you for the reply. When I first started noting the problem I changed the setting from moderate to aggressive and so far it has not helped any. I'll change it to very aggressive and then restart my phone and see what happens.
  4. #4  

    Default Re: Stock keyboard not autocorrecting.

    Quote Originally Posted by EKhatch View Post
    Thank you for the reply. When I first started noting the problem I changed the setting from moderate to aggressive and so far it has not helped any. I'll change it to very aggressive and then restart my phone and see what happens.

    Make sure the Show Correction Suggestions is on too, if you want to see suggestions.

    Recently I accidentally changed a setting on the phone ("Developer Edition, Force RTL") which reversed the screen and drove me crazy for a few mintues until I finally figured it out.
  5. Thread Author  Thread Author    #5  
    EKhatch's Avatar

    Posts
    6 Posts
    Global Posts
    60 Global Posts

    Default Re: Stock keyboard not autocorrecting.

    Changing the setting to Very Aggressive seems to have done the trick. Not sure why it didn't autocorrect anything at all with the other two settings but I'm glad it is working now. It was very frustrating. Thanks again for the help.
    B. Diddy likes this.
  6. Thread Author  Thread Author    #6  
    EKhatch's Avatar

    Posts
    6 Posts
    Global Posts
    60 Global Posts

    Default Re: Stock keyboard not autocorrecting.

    Back to not working. This is ridiculous. :-/
  7. #7  

    Default Re: Stock keyboard not autocorrecting.

    Ok, try this. Go to Settings>Apps>All, select Google Keyboard, and Clear Cache and Clear Data. This will probably erase any personal dictionary you have, but maybe it'll reset things enough that the autocorrect will start working.
  8. Thread Author  Thread Author    #8  
    EKhatch's Avatar

    Posts
    6 Posts
    Global Posts
    60 Global Posts

    Default Re: Stock keyboard not autocorrecting.

    Thank you. I will give this a try. I rebooted my phone last night again and it is working again so far. Not sure what is going on but I will do as you suggest as it sure couldn't hurt.

Similar Threads

  1. My samsung gs3 will not turn on.
    By Travis Lowther in forum AT&T Galaxy S3 Rooting, ROMs, and Hacks
    Replies: 1
    Last Post: 04-09-2014, 04:59 PM
  2. To root or not to root EVO 4G...
    By DMG6 in forum HTC EVO 4G
    Replies: 1
    Last Post: 04-01-2014, 12:36 PM

Posting Permissions