Welcome to the Android Central Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
Results 1 to 1 of 1
  1. Thread Author  Thread Author    #1  
    Roxy#WN's Avatar

    Posts
    2 Posts
    Global Posts
    3 Global Posts

    Default MPT problem yellow flag in device manager

    Whenever i try to connect my moto X via USB and activate the MTP setting, my PC ALWAYS tries re-installing the MTP (media transfer protocol) driver. I get the message that there was a problem installing the device and a yellow flag in device mnager under XT1060 above it there is a listing for M and that seems fine but it always loops into the driver install as soon as I choose MTP on the Moto X. I have restarted my computer and phone while plugged in via usb and unplugged. Installed the new driver package 3 times, tried to downgrade to the last version of drivers I was using (it tells me there is no driver), tried manually finding and installing the driver and it tells me that I have the most updated version... I've upgraded my windows drivers.
    I want to transfer MP3 files to the device and I cannot do that.

Similar Threads

  1. Do you think there's any security issue with sms in Hangout?
    By jokerdud in forum Android Security Apps, Tips & Strategies
    Replies: 4
    Last Post: 08-03-2014, 12:17 AM
  2. Sound problem with navfree
    By chadders1033 in forum Android Applications
    Replies: 2
    Last Post: 05-18-2014, 03:52 AM
  3. Unable to connect to other devices via USB???
    By MARKYSTEW in forum Samsung Galaxy S4
    Replies: 1
    Last Post: 05-11-2014, 03:02 PM
  4. i605 use in South Korea (Battery Troubles)
    By jordanw15 in forum Verizon Galaxy Note 2
    Replies: 1
    Last Post: 05-11-2014, 01:24 PM
  5. ScreenShot while in contact with the screen
    By FreakySheikh in forum Roger's Galaxy S II
    Replies: 0
    Last Post: 05-11-2014, 03:56 AM

Posting Permissions