Welcome to the Android Central Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
Results 1 to 11 of 11
  1. Thread Author  Thread Author    #1  
    oscarnyc's Avatar

    Posts
    58 Posts
    Global Posts
    60 Global Posts

    Default Driving mode won't engage

    All of the sudden last week my driving mode won't engage. It was working flawlessly for the previous month I've had the phone. Any suggestions? I've restarted the phone, cleared the assist app cache and memory and did a force stop as well, but nothing works.

    Posted via Android Central App
  2. #2  

    Default Re: Driving mode won't engage

    Perhaps a stupid question, but are location services enabled and GPS on?
  3. #3  

    Default Re: Driving mode won't engage

    I've never gotten driving mode to work. Home Assist works great and reads/replies to texts allows answering calls by voice only. Driving mode never engages even with a good bt connection in the car for calls and music streaming. Gps is on, Location is high accuracy, and Google location services are off. I may try repairing with the car since Assist has been updated a few times.
  4. #4  

    Default Re: Driving mode won't engage

    Driving mode is actually presented from the Google Play API if memory serves me. Last year they added activities automatically detected, such as walking, biking and driving. I also believe driving mode is ONLY based on GPS as it must estimate your speed to determine the activity.
  5. Thread Author  Thread Author    #5  
    oscarnyc's Avatar

    Posts
    58 Posts
    Global Posts
    60 Global Posts

    Default Re: Driving mode won't engage

    Not a stupid question. GPS is on, at high accuracy, as are reporting. And I have the phone connected to my cars bluetooth also

    Posted via Android Central App
  6. #6  

    Default Re: Driving mode won't engage

    Anyone find an answer to this? My Moto X has been behaving the same way in the past couple of days. Driving mode was working flawlessly for months and now it's simply not detecting anything. Location Services are set to High Accuracy, and I made sure driving mode is turned on and Motorola Contexual Services has access to my location. I also made sure I have the most up-to-date version of Assist installed. I've tried clearing the cache and clearing data entirely and nothing seems to be working.
  7. #7  
    Laineyc's Avatar

    Posts
    164 Posts
    Global Posts
    170 Global Posts

    Default Re: Driving mode won't engage

    I've had the same problem since the update. Driving mode always worked and i used it all the time. All settings correct, cleared cache, etc. And the "home" mode has never worked.

    Sent from my XT1060 using Xparent Pink Tapatalk 2
  8. #8  
    KWKSLVR's Avatar

    Posts
    560 Posts
    Global Posts
    561 Global Posts

    Default Re: Driving mode won't engage

    Home mode is what's hit or miss for me. I've been home for 3 hours and I've watched it click off twice on its own.

    Posted via Android Central App
  9. #9  

    Default Re: Driving mode won't engage

    I got driving mode to work again. I cleared the cache partition (https://motorola-global-portal.custh...p/30,6720,8696) and opened Assist, disabled driving mode, hit the back key to exit Assist, opened it again, and re-enabled driving mode. I did these right after each other, so not sure which one actually fixed it, but it was working now.
    Thanked by 2:
    bc2kLaineyc 
  10. #10  

    Default Re: Driving mode won't engage

    Quote Originally Posted by freeman0189 View Post
    I got driving mode to work again.
    That's helpful, thanks. When you say "working" - can you explain please? Was it not engaging at all, or not working correctly?

    Mine reads aloud incoming texts and replies to same, but for outbound texts initiated via "OK Google Now" it only asks me to confirm what's shown on-screen. I don't think the latter ones are getting handled by Assist, and I'm not sure if they're even supposed to.

    Thanks in advance.

    EDIT: there's an update to Assist in the Play Store today. "Couldn't hurt..."
    Last edited by bc2k; 08-20-2014 at 02:44 PM.
  11. #11  

    Default Re: Driving mode won't engage

    Quote Originally Posted by bc2k View Post
    That's helpful, thanks. When you say "working" - can you explain please? Was it not engaging at all, or not working correctly?

    Mine reads aloud incoming texts and replies to same, but for outbound texts initiated via "OK Google Now" it only asks me to confirm what's shown on-screen. I don't think the latter ones are getting handled by Assist, and I'm not sure if they're even supposed to.

    Thanks in advance.

    EDIT: there's an update to Assist in the Play Store today. "Couldn't hurt..."
    It wasn't engaging at all.

Similar Threads

  1. Boot to recovery mode
    By yarnsrj in forum Verizon Samsung Galaxy Note 3
    Replies: 6
    Last Post: 06-27-2014, 06:04 AM
  2. Phone won't stay on mute
    By Gareth F Hughes in forum Samsung Galaxy S5
    Replies: 2
    Last Post: 06-25-2014, 11:28 AM
  3. Galaxy S5 won't recieve messages for a while or text back
    By Unregistered in forum Ask a Question
    Replies: 1
    Last Post: 06-24-2014, 11:59 AM
  4. S3 won't turn on
    By AC Question in forum Ask a Question
    Replies: 2
    Last Post: 06-24-2014, 10:44 AM
  5. Galaxy S4 Active - Won't Charge and Killing Batteries
    By Miranda Freeman in forum Ask a Question
    Replies: 1
    Last Post: 06-24-2014, 10:18 AM

Posting Permissions