1. prolongExistence's Avatar
    Any one else having issues with their audio dying? About once a week, my phone's audio just dies. I usually notice it when I stop getting audible SMS notifications (vibrate & led blink still work). At this point, when I notice that there is an issue, if I try to open Pandora, Slacker, etc. it just keeps skipping to the next song, never playing anything. If I try to play some audio from my SD card, it comes up with an error with the device audio (Not sure of the exact error message). I have to reboot to restore my audio.

    I can't seem to pinpoint the cause of the issue but I just AC just recommended this thread Audio playback problems and this post in that thread Audio playback problems seems it could be a possible cause.

    I read in this post Losing All Audio! plz help that someone downloaded Audio Manager and it solved their problem. They had a Moto Cliq. I downloaded Audio Manager and it didn't help, problem has returned 2x since.

    Am I alone with this issue?
    01-18-2012 01:34 AM
  2. jp0213x's Avatar
    Any one else having issues with their audio dying? About once a week, my phone's audio just dies. I usually notice it when I stop getting audible SMS notifications (vibrate & led blink still work). At this point, when I notice that there is an issue, if I try to open Pandora, Slacker, etc. it just keeps skipping to the next song, never playing anything. If I try to play some audio from my SD card, it comes up with an error with the device audio (Not sure of the exact error message). I have to reboot to restore my audio.

    I can't seem to pinpoint the cause of the issue but I just AC just recommended this thread Audio playback problems and this post in that thread Audio playback problems seems it could be a possible cause.

    I read in this post Losing All Audio! plz help that someone downloaded Audio Manager and it solved their problem. They had a Moto Cliq. I downloaded Audio Manager and it didn't help, problem has returned 2x since.

    Am I alone with this issue?

    Two questions, are running most of your apps off the sd card and have you tried using another sd card?
    01-18-2012 10:00 AM
  3. prolongExistence's Avatar
    Two questions, are running most of your apps off the sd card and have you tried using another sd card?
    Yes, I am running almost everything off my sd card. Its a SanDisk 16gb Class 2 if that matters.
    No, I haven't tried a different card.
    01-18-2012 05:01 PM
  4. prolongExistence's Avatar
    Update to my problem:
    Came home from work in the morning, received a text at 8am & audio worked fine. Went to sleep with phone off the charger. Woke up about 8 hrs later and my audio isn't working. No text notification tones, no alarm tones, no ring tones BUT the voice that says "Call from xxxxx" before the ring tone works fine.
    01-20-2012 02:39 PM
  5. woodslink's Avatar
    You could try the SoundAbout app instead of Audio Manager........
    prolongExistence likes this.
    08-17-2012 04:07 PM
  6. prolongExistence's Avatar
    You could try this instead of Audio Manager........

    https://play.google.com/store/apps/d...honeroutingfix
    Thanks for the suggestion but my problem seems to have fixed itself. I haven't experienced it in a few months now.

    Edit: Actually, looking at how old this thread is, maybe the March Moto software update fixed it.
    08-17-2012 04:26 PM
LINK TO POST COPIED TO CLIPBOARD