1. mordak's Avatar
    I did the update from AT&T this morning on my daughter's unrooted stock phone and now MotoBlur/Desktop won't load and I can't get into settings or anything. Proceed with caution. I see a blank screen with the top pull down bar with AT&T on the left, Wifi, 3G Bars, Battery and Clock that's it. I tried removing the battery and Sim and reinstalled them with no luck. Looks like I'll need to make a trip to the AT&T store. Anyone have any other ideas?
    04-18-2011 11:12 AM
  2. mordak's Avatar
    Here's what I see on the phone:

    04-18-2011 11:21 AM
  3. pOOBAH's Avatar
    For a possible solution (recovery menu, master reset) see here:
    https://supportforums.motorola.com/t...49092?tstart=0
    mordak likes this.
    04-18-2011 12:09 PM
  4. mordak's Avatar
    For a possible solution (recovery menu, master reset) see here:
    https://supportforums.motorola.com/t...49092?tstart=0
    Thanks I'll give it a read and post back any results.
    04-18-2011 12:26 PM
  5. mordak's Avatar
    Well Mark at the Motorola official forums gave me the answer.

    For Bravo 2.2 (Froyo) devices
    1. Remove and remount the battery. Enter Recovery mode by Pressing Vol down key and powering the phone
    2. Screen will come to a Triangle with "!" mark. Press Vol up and down at the same time until a Menu comes up with following title, Android system recovery
    3. Use volume buttons to highlight data wipe/factory reset
    4. Press Power button to select
    5. Use volume buttons to highlight reboot system now

    This all worked and the update was applied but something didn't like it and needed resetting.
    04-20-2011 02:23 AM
LINK TO POST COPIED TO CLIPBOARD