Welcome to the Android Central Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
Results 1 to 6 of 6
  1. Thread Author  Thread Author    #1  

    Default music starts automatically

    Whenever I plug in headphones or connect to bluetooth audio in my car, the Music app starts playing. This is a problem because I am usually trying to listen to something else. I have the stock Music app that came on my D2. Any ideas on how to keep this from opening on it own. I have tried a force close but this only stops the player until the next time I connect headphones. Then it starts right back where it left off. Thanks in advance for any help.
  2. #2  
    dk21's Avatar

    79 Posts
    Global Posts
    124 Global Posts

    Default Re: music starts automatically

    +1, though I think this feature is pretty buggy. Only once in a blue moon does the music player automatically start when I connect headphones, but I wish I could disable it. I haven't found any way to stop it, or to make it happen anywhere near every time, though.
  3. Thread Author  Thread Author    #3  

    Default Re: music starts automatically

    For me it is EVERY time. This is really annoying when I am trying to listen to a podcast in my car though the bluetooth and music starts playing over the top of the podcast.
  4. #4  

    Default Re: music starts automatically

    I have this problem with my Droid 2 Global as well. I'm just using a common plug in set of headphones, but this happens almost half the time. Honestly its just a minor annoyance, but i would of course like for this to be fixed. Maybe i will contact Verizon tomorrow..
  5. #5  

    Default Re: music starts automatically

    I've been having a terrible problem with it randomly deciding to start the music player while I'm listening to podcasts. I think it's related to the headphone feature, and seems to have been exacerbated by the low quality earbuds I just purchased. It's incredibly annoying.
  6. #6  

    Default Re: music starts automatically

    I was able to resolve it. You need a 1 dollar program called autostarts:


    You need root access though, unfortunately. I'm very very happy it's fixed, the issue was driving me positively batty.

Posting Permissions