1. x1sspic's Avatar
    I am using motoblur on my droid 2 with gingerbread (official release) for my yahoo mail account. I noticed issue with sent messages failing yesterday afternoon (issue returned this afternoon). Today the inbox only shows mail up to just before noon, however I know there have been multiple new emails since. When I click refresh it shows that it refreshes ok without any error messages, however I know there are new emails that it just isn't seeing. I suspect this is a yahoo server issue (yahoo seems to have problems regularly). Anyone else having issues?? FWIW, I have used the yahoo android app in the past - but it was waaaay too buggy and I didn't like it.

    Sent from my DROID2 using Tapatalk
    09-09-2011 02:31 PM
  2. Rev2010's Avatar
    I use K-9. I hated the new scheme in moto's gingerbread so I flashed back and had to clear all my user data. My yahoo mail was only receiving and failing at sending using the info I found all over online. Found I had to use smtp.mail.yahoo.com for sending and imap.mail.yahoo.com for receiving. If I used the often recommended "mobile" address it wouldn't work.


    Rev.
    09-09-2011 07:54 PM
  3. macman4's Avatar
    I cant get my Yahoo to notify me that I have Email...in the notification bar. Now when I go to my accounts it shows me I have Email and I choose it it will show me all my email...just can't get it to notify me...this is since the OTA gingerbread
    09-10-2011 09:51 AM
  4. x1sspic's Avatar
    I ended up deleting the account. Then, instead of adding a Yahoo email account I added it as a generic email account. I used the instructions from Yahoo for adding the yahoo mail account to Microsoft Outlook and manually entered the server settings.
    09-12-2011 12:28 PM
LINK TO POST COPIED TO CLIPBOARD