Welcome to the Android Central Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
Results 1 to 8 of 8
  1. Thread Author  Thread Author    #1  
    pauldroidr2d2's Avatar

    Posts
    2,648 Posts
    Global Posts
    2,657 Global Posts
    Carrier
    ICS 4.0.4

    Question Contacts

    Is anyone else having issues with contacts that you make changes to or add into your phone not showing up in your Google Contacts?
  2. #2  
    its_blt's Avatar

    Posts
    6 Posts
    Global Posts
    96 Global Posts

    Default

    I am having this problem and I can't find a way to change it.. the contacts I've added since I upgraded from the d1 are saved under "phone contacts" and I cannot find an option to save under my gmail account.

    So does this mean that when I trade this P.O.S. in on another phone or lose/break this and have to get another phone, I lose the contacts that are not under my google....
  3. #3  
    nfalbo's Avatar

    Posts
    93 Posts
    Global Posts
    97 Global Posts
    Carrier
    Stock for now again

    Default

    All my contacts that I add are being put in both phone contacts and gmail contacts so they are syncing fine. Try exporting all you contacts to sd card then import them all as google contacts. This has worked for some people.
  4. #4  
    terpitude71's Avatar
    Retired Moderator

    Posts
    2,164 Posts
    Carrier
    CodeName Android 1.5.5

    Default

    the way i fixed this on my x was to go to the contacts app, filter to show only google contacts, and then hit the green plus button to add a new contact. this way, the contact get added as google contacts and phone contacts
  5. #5  
    nfalbo's Avatar

    Posts
    93 Posts
    Global Posts
    97 Global Posts
    Carrier
    Stock for now again

    Default

    There is a setting in the contacts settings that will allow you to set where new contacts are added to. Click menu then more then settings. Make sure your google account is checked. You can not uncheck the phone contacts but you can add the gmail account. It should then add to both phone and gmail contacts. Hope this fixes the problem. Sorry it took so long for me to find a possible solution.
  6. Thread Author  Thread Author    #6  
    pauldroidr2d2's Avatar

    Posts
    2,648 Posts
    Global Posts
    2,657 Global Posts
    Carrier
    ICS 4.0.4

    Default

    Quote Originally Posted by nfalbo View Post
    All my contacts that I add are being put in both phone contacts and gmail contacts so they are syncing fine. Try exporting all you contacts to sd card then import them all as google contacts. This has worked for some people.
    I'm not sure that I know how to do that.

    Since I've had several android phones over the past couple of years, starting with the G1, I realized that I only have a few contacts on my phone at this point. Most everything is stored in the cloud.

    I think that ultimately, the problem that I'm experiencing has something to do with the sync rate. Sometimes it doesn't seem like the phone syncs, or freezes up. Even if I attempt to do a manual sync. But, it does sync if I power the phone off and then start it up again.

    Right now I am using primarily my Droid X, with my D2 as a back up.

    I have to say the one thing that I miss on my Motorola Droid phones versus the Droid Incredible, is the contact book. HTC's Sense UI contacts is a lot more user friendly as well as customizable with the groups you are able to create and view on the phone. They also sync with your contacts in gmail.

    But, that isn't enough of a beef for me to stick with the HTC phones. Those phones aren't as hearty to me in terms of their construction, and bottom line, they are horribly under powered battery wise.
  7. #7  

    Default

    I have the Droid 2 now but originally had the Droid 1.

    One of the things I miss is that on the D1 you could tell it to only sync facebook contact information with existing/joined contacts already on the phone. But the D2 syncs ALL facebook friends to the phone that have a number listed. Any way to turn this off?
  8. #8  

    Default

    Quote Originally Posted by DERacing View Post
    I have the Droid 2 now but originally had the Droid 1.

    One of the things I miss is that on the D1 you could tell it to only sync facebook contact information with existing/joined contacts already on the phone. But the D2 syncs ALL facebook friends to the phone that have a number listed. Any way to turn this off?
    Is this the issue everyone complained about but got fixed in the latest 2.3.2 update?


    Rev.

Posting Permissions