Results 1 to 14 of 14
  1. Thread Author  Thread Author    #1  

    Default Disable "Swipe to Unlock" and Disable Haptic Feedback

    I'm having two problems with my Droid 2 that I did not have on my original Droid. If anyone has some light to shed on these problems, it would be greatly appreciated.

    1. For some reason when I disable haptic feedback (Menu>Settings>Sound & display>Uncheck the Haptic feedback box) my menu button, home button, back button, and search button all still vibrate. Does anyone know a way to fix this. On my original droid, when I unchecked haptic feedback, it would disable the vibrate feature for these buttons.

    2. On my original droid, when I chose the option to use a pattern to unlock my phone, the "swipe to unlock" feature would be disabled. Now on my droid 2, if I enable the pattern unlock feature, when i turn my phone on it will make me siype to unlock my phone and then I will have to enter the pattern into the phone. Does anyone know how to set my phone up where it will disable the swipe to unlock and i will be left with only using the pattern unlock feature?

    Thank you in advance for anyone who helps!
  2. #2  
    pauldroidr2d2's Avatar

    Posts
    2,609 Posts
    Global Posts
    2,618 Global Posts
    ROM
    ICS 4.0.4

    Default

    I believe the problem with the haptick feedback on the menu buttons is a glitch that will be addressed in future updates to the phone.
  3. #3  
    gzen1's Avatar

    Posts
    16 Posts
    Global Posts
    27 Global Posts

    Default

    I'm having the same problem with haptic feedback. Can't get it completely turned off. So, I've been using the back button on the physical keyboard as much as possible in order to avoid the buzz. This really needs to be fixed though.
  4. #4  

    Default

    Quote Originally Posted by TeeKay View Post
    I'm having two problems with my Droid 2 that I did not have on my original Droid. If anyone has some light to shed on these problems, it would be greatly appreciated.

    1. For some reason when I disable haptic feedback (Menu>Settings>Sound & display>Uncheck the Haptic feedback box) my menu button, home button, back button, and search button all still vibrate. Does anyone know a way to fix this. On my original droid, when I unchecked haptic feedback, it would disable the vibrate feature for these buttons.

    2. On my original droid, when I chose the option to use a pattern to unlock my phone, the "swipe to unlock" feature would be disabled. Now on my droid 2, if I enable the pattern unlock feature, when i turn my phone on it will make me siype to unlock my phone and then I will have to enter the pattern into the phone. Does anyone know how to set my phone up where it will disable the swipe to unlock and i will be left with only using the pattern unlock feature?

    Thank you in advance for anyone who helps!
    What sort of Droid did you have previous? I believe the pattern is an HTC thing. I haven't found any mention of it on a motorola phone. Plus I saw someone doing that on an HTC phone that looked like it wasn't in the droid family.
  5. #5  
    Bushido Brown's Avatar

    Posts
    469 Posts
    ROM
    None

    Default

    Quote Originally Posted by rwalsh View Post
    What sort of Droid did you have previous? I believe the pattern is an HTC thing. I haven't found any mention of it on a motorola phone. Plus I saw someone doing that on an HTC phone that looked like it wasn't in the droid family.
    Pattern unlock is an Android thing. Not a HTC thing.
    Back to Big Red. Sprint was tooooo slow
    Click my Twitter | Galaxy Note 2
  6. #6  

    Default

    Then is it possible to get rid of the swipe? I just found the the pattern unlock and prefer that to the swipe.
  7. #7  

    Default

    The swipe screen is meant to avoid accidentally activating any icons or widgets but the draw pattern or type pin screens are meant for security so no one else can use your phone. So even if you have either the draw pattern or type pin you still need to swipe to unlock to enter your code.
  8. #8  

    Default

    I would also like to see the haptic feedback disabled, but it isn't really a big deal. I had a similar issue on my EVO. The dialer would vibrate even if you disabled it. We will see if a future update fixes this.
  9. #9  

    Default

    if you want to avoid the swipe screen download an app called "No Lock." It'll disable it and it's free.
  10. #10  
    phila's Avatar

    Posts
    9 Posts
    Global Posts
    36 Global Posts

    Default

    No Lock does disable swipe-to-unlock however it also disables the pattern lock, so there is no screen lock at all.

    edit: I lied, even with No Lock if you do have a pattern lock enabled, the standard swipe-to-unlock screen still appears.
  11. #11  

    Default

    correct me if i'm wrong:

    if you're using froyo, there is no possible way/app to disable swipe lock, but have pattern lock on?
  12. #12  
    phila's Avatar

    Posts
    9 Posts
    Global Posts
    36 Global Posts

    Default

    That seems to be absolutely correct.
  13. #13  

    Default Re: Disable "Swipe to Unlock" and Disable Haptic Feedback

    WILL THIS WORK FOR YOU?

    We just got the Lumia 900 and loved it until I found out we could not disable the haptic feedback on the back/start/search buttons. I have nerve sensitivity and we find this renders the phone almost unusable. After doing some nosing around, we came across someone who posted the following on another message board and said it worked for his HTC Trophy. He said that it is in the OS of the phone.

    Only this seems like a very convoluted way to turn off the vibration, but if it works it works. Only we have no idea how to go about it.

    Being very new to the Smartphone Era we do not know how to implement this. Do you know if this would work and how would we implement on our new phone? Disabling the vibration would truly make using this phone a fabulous experience. Right now, we are so disappointed in otherwise what is a beautiful phone.

    ------------------------------------------------------------------------------
    Disable haptic feedback (Your phone must be unlocked/custom firmware unlocked at least mine is HTC Trophy)

    Start Registry editor (my custom firmware has it built in otherwise download one)

    Go HKEY_LOCAL_MACHINE then Software then OEM
    then KeyState
    [HKEY_LOCAL_MACHINE\Software\OEM\KeyState]

    Now here
    -choose new value (dword)
    write the following exactly

    Value name= application_btn_vibrate3
    Value data= 1
    Value type= Dword

    Save and restart

    Value 1= no vibration on 3 buttons Search/windows/back
    Value 0= it should be back to normal or erase the value and
    the phone is back to normal again
    Note= calling vibration works fine even with this value active.

    ------------------------------------------------------------------------------------
    Can someone out there work this on the Lumia 900?

    We appreciate any feedback on this.

    Thank you all so much for your time and attention.

    Blessings and peace,
  14. #14  

    Default Re: Disable "Swipe to Unlock" and Disable Haptic Feedback

    The swipe to Unlock feature on my older droid is not working. I cannot open the phone at all!
    I get the Vibration (I'm guessing that is the "Haptic" feedback?) but that is it.

    If I cannot unlock to open the phone, I might as well just throw it out.

    Anyone have information on how to get past this?

Posting Permissions

B