1. fineout's Avatar
    Hey everyone,
    So I've had this problem getting my Droid 2 not showing a notification when I get emails on my Gmail account, every time I look up a solution it says to go to home>settings>accounts&sync and make sure the settings are right..but there is no accounts&sync menu in my settings screen, I'm sure this is a simple answer but my brain is fried from studying for exams all day and can't seem to find anything.

    Thanks
    10-11-2010 10:05 PM
  2. mixgenio's Avatar
    Its under settings. Should be called accounts. Within it are the options to sync your gmail, calendar and contacts
    10-12-2010 07:52 AM
  3. fineout's Avatar
    thanks for the info, found out why it wasnt auto syncing, the power tools had my autosyncing offl
    10-14-2010 10:23 PM
LINK TO POST COPIED TO CLIPBOARD