Welcome to the Android Central Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
Results 1 to 16 of 16
  1. Thread Author  Thread Author    #1  

    Default unlock slider blues

    does anyone else have the problem of a laggy unlocker?

    aaaaand every so often (twice this morning) it wont work at all and i have to pull the battery. Is this a D2 issue or just my phone?
  2. #2  
    Smitty_82's Avatar
    Android Addict

    Posts
    1,595 Posts
    Global Posts
    1,597 Global Posts
    ROM
    ICS / Stock

    Default

    I've noticed a little lag on the unlock bar, there could be any number of causes for that. When you pulled the battery this morning, did you try the power button first. A lot of times when I get a little laggy, i just do a quick restart with the power button and it will help out. Also getting rid of any widgets you are not using can help.
  3. #3  
    Kimo91's Avatar

    Posts
    100 Posts
    Global Posts
    519 Global Posts
    ROM
    z4 root running stock ROM

    Default

    i noticed that lag too when i first powered my Droid 2 on for the first time when i got it in the mail...got on my nerves so i downloaded no lock to get rid of it. took me 3 weeks to finally get fed up with that lag issue lol
  4. Thread Author  Thread Author    #4  

    Default

    yeah, battery pulling is a last result for me most of the time. i restart my phone on a fairly regular basis just because it normally keeps the unlocker from lagging. but this morning when the phone would wake up the slider wouldnt respond and the screen never went back to sleep, so i would have to pull the battery.
  5. #5  

    Default

    I've only had my D2 for 2 1/2 months but I've never had any instance whatsoever of the unlock slider lagging or not responding. Interesting that this comes up today as yesterday my coworker was complaining about his new iPhone 4 and even showed me the unlock completely not registering anything, the phone wouldn't even respond to the home button. A few seconds later it started working again.


    Rev.
  6. Thread Author  Thread Author    #6  

    Default

    sounds exactly like my problem. the issue i have isnt huge, just one of those little things that at the right moment on a ****ty day can set you off on a nerd rage rant.
  7. #7  
    Kimo91's Avatar

    Posts
    100 Posts
    Global Posts
    519 Global Posts
    ROM
    z4 root running stock ROM

    Default

    i honestly thought it was normal cause i would see that 1-3 second lag on other android phones too. glad to see it wasn't just me that noticed that lag brand new out of the box like i did.
  8. Thread Author  Thread Author    #8  

    Default

    currently sitting at a very dim unlock screen that wont respond to anything. 3rd battery pull of the day inc
  9. Thread Author  Thread Author    #9  

    Default

    sorry for beating a dead horse... but 4 battery pulls before noon

    this time it locked up in the middle of typing a text.
  10. #10  
    DroidXcon's Avatar

    Posts
    11,644 Posts
    Global Posts
    11,775 Global Posts
    ROM
    Stock for now

    Default

    I'm sure i will hear it for this,,, but this is common place with moto devices, I had the DX with the same issue, my father has OG Droid same issue, co worker has D2 same issue, its most likely a blur thing
    If i've made life easier buy me a Macchiato
  11. #11  
    BenSWoodruff's Avatar

    Posts
    64 Posts
    Global Posts
    100 Global Posts
    ROM
    Stock

    Default

    With the stock ROM, I would lose my mind without the No Lock app. Since flashing a new ROM, I've loved my lock screen. It has the stock colors and works smoothly. Though, sometimes my gf's quickly reboots after unlocking for no apparent reason

    My next Android phone will most likely be an HTC. If there is a secret to make blur work correctly, I wish I knew.

    Droid2 with Fission
    Droid 3 XT862 working on T-Mobile using XT883 radio.img and custom build.prop
  12. #12  
    Smitty_82's Avatar
    Android Addict

    Posts
    1,595 Posts
    Global Posts
    1,597 Global Posts
    ROM
    ICS / Stock

    Default

    I haven't made any changes to my D2 but I have had no problems on my DX running apex
  13. #13  

    Default

    On occasion the slider will freeze, and then the D2G will reboot. I have tried to recreate this but could not. It may happen maybe every third day.
  14. #14  
    Smitty_82's Avatar
    Android Addict

    Posts
    1,595 Posts
    Global Posts
    1,597 Global Posts
    ROM
    ICS / Stock

    Default

    It sounds to me that something is taking to much ram to cause the lag. Might check the running apps to see if there might be something (or combination) that is causing this.
  15. #15  

    Default

    I had the same issue. I did battery pull and a soft reset. Neither helped. So I figured what the heck, it may be Launched Pro. So I downloaded ADW. Guess what? Love was lagging my locker. Even Blue unlocked smoother. I even overclocked to attempt unlocking faster. Baja. Try ADW. I love it.

    Sent from my DROID2 using Tapatalk
  16. #16  
    lwirtjes's Avatar

    Posts
    41 Posts
    Global Posts
    62 Global Posts

    Default

    My wifes D2 does the same thing. Ive had the Dinc for 8 months now, and it too had the unlock, which I hate.
    So I use "No Lock". which turn the lock off.
    I have never had a issue with **** dialing, or any thing like that, because you still need to hit the power button to activate the screen.
    My wifes D2 now has no lock and she likes it as well.

Posting Permissions