Welcome to the Android Central Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
Results 1 to 10 of 10
  1. Thread Author  Thread Author    #1  
    ydh2323's Avatar

    Posts
    63 Posts
    Global Posts
    64 Global Posts

    Default skype wont work

    i have a D2G and tried signing in to skype this morning, only to see a "cannot sign in" message. i am certain that i am keying in the proper login info becasue i logged in with the same info on my desktop and it worked fine, anyone else experiencing this? i have been able to sign in in the past.
    thanks
  2. #2  

    Default

    Go into something you can type in, if you have a memo pad app or an email, and type out your password. Then select it and copy it. Then paste it into the password field of Skype and see if that works. I think you should be able to paste into the password box so it's worth a shot to see if somehow it's being entered wrong when you type it in.

    *EDIT - just tested and you definitely can paste into the password box so see if that works.


    Rev.
  3. Thread Author  Thread Author    #3  
    ydh2323's Avatar

    Posts
    63 Posts
    Global Posts
    64 Global Posts

    Default

    tried and it pasted, but way to many characters were pasted, i typed in using virtual and physical keyboard and still cant get it
  4. #4  

    Default

    Quote Originally Posted by daveh23 View Post
    tried and it pasted, but way to many characters were pasted, i typed in using virtual and physical keyboard and still cant get it
    Hmm, not sure what to say. It shouldn't have pasted any characters other that what you copied to the clipboard. I did it with Skype on my D2 and it worked fine. I hate to ask you this, and please forgive me, but is your account name entered correctly? Also, have you tried removing and reinstalling the app?


    Rev.
  5. #5  
    sbcbdn's Avatar

    Posts
    8 Posts
    Global Posts
    13 Global Posts

    Default

    Having same problem. Copy/paste doesn't work either. Username is entered correctly for sure. Using 'Skype for mobile' provided by verizon with updates. Haven't tried 'skype' version from market yet. Was hoping to avoid that.
  6. #6  

    Default

    Quote Originally Posted by dnuzum View Post
    Having same problem. Copy/paste doesn't work either. Username is entered correctly for sure. Using 'Skype for mobile' provided by verizon with updates.
    I have Skype Mobile version 1.5.0.16 and it works every time both manually typing in the login and password and pasting in the login and password. Are you having the same issue as Daveh23, where if you paste it throws in more characters than the actual password length? This is bizarre. I looked up some reviews in the market a bit further down and found a few people saying "It won't let me sign in". Just wondering, do you have any odd characters in your Skype password? Mine is alphanumeric, no odd symbols or characters.


    Rev.
    Galaxy S5
    Ubuntu Linux 12.04
    IT Tech
  7. #7  
    sbcbdn's Avatar

    Posts
    8 Posts
    Global Posts
    13 Global Posts

    Default

    Quote Originally Posted by Rev2010 View Post
    I have Skype Mobile version 1.5.0.16 and it works every time both manually typing in the login and password and pasting in the login and password. Are you having the same issue as Daveh23, where if you paste it throws in more characters than the actual password length? This is bizarre. I looked up some reviews in the market a bit further down and found a few people saying "It won't let me sign in". Just wondering, do you have any odd characters in your Skype password? Mine is alphanumeric, no odd symbols or characters.
    Rev.
    Same version. Alphanumeric characters only in pw. When I copy/paste it copies it exactly as it should. Gets "Couldn't connect to Skype" every time.
  8. #8  

    Default

    Quote Originally Posted by dnuzum View Post
    Same version. Alphanumeric characters only in pw. When I copy/paste it copies it exactly as it should. Gets "Couldn't connect to Skype" every time.
    One last question and I'm out of ideas. I've seen a number of complaints in the reviews saying it doesn't work over wifi. Are you using home wifi or the regular 3G cell signal?

    May just be some kind of glitch they need to work out.


    Rev.
    Galaxy S5
    Ubuntu Linux 12.04
    IT Tech
  9. #9  
    sbcbdn's Avatar

    Posts
    8 Posts
    Global Posts
    13 Global Posts

    Default

    Quote Originally Posted by Rev2010 View Post
    One last question and I'm out of ideas. I've seen a number of complaints in the reviews saying it doesn't work over wifi. Are you using home wifi or the regular 3G cell signal?
    May just be some kind of glitch they need to work out.
    Rev.
    It's over the mobile network. I've only turned on my wifi like 3 times haha.
  10. #10  

    Default

    Quote Originally Posted by dnuzum View Post
    It's over the mobile network. I've only turned on my wifi like 3 times haha.
    Damn, sorry man but I'm out of ideas at this point then. I'm thinking it must be some sort of bug. Like I said, I did see others in the reviews saying the same thing about not being able to sign in. Not sure where you can submit a bug report for it, maybe someone else can share that info.


    Rev.
    Galaxy S5
    Ubuntu Linux 12.04
    IT Tech

Posting Permissions