1. nfalbo's Avatar
    I just installed the Droid 2 bootstrap and rom manager because I am thinking about running a custom rom and wanted to do a system backup. Now my screen won't always shut off. I have the timeout settings set for 30 seconds. Any ideas because this one has me stumped. I am running stock Motorola os.
    02-01-2011 06:14 PM
  2. John Yester's Avatar
    I have seen this one mine sometimes. Normally when I plug it in it will stay on. Bug?
    02-02-2011 07:14 AM
  3. markm's Avatar
    I have seen this one mine sometimes. Normally when I plug it in it will stay on. Bug?
    If you're using the stock ROM and it is only staying on when plugged in, check to make sure the following didn't get checked:

    Settings/Applications/Development/Stay awake
    02-02-2011 07:51 AM
  4. MacHouse83's Avatar
    Thanks mmeltser for that tip, I was wondering how to get my screen to go in sleep mode while charging for the longest.
    02-02-2011 09:15 AM
  5. John Yester's Avatar
    If you're using the stock ROM and it is only staying on when plugged in, check to make sure the following didn't get checked:

    Settings/Applications/Development/Stay awake

    Nope I checked that the other night. Seems to always happen in the car when plugged in, not in my car docking station. But I will look over every once in a while and see the screen is lit up.
    02-02-2011 10:08 AM
  6. nfalbo's Avatar
    Mine happens when it is not plugged in that is my problem. Big battery drain.
    02-02-2011 01:30 PM
  7. Farvman's Avatar
    Fixed this issue on my Evo. Go to settings / applications / manage applications. Clicking the "running" tab. Close any apps that may be using data services. For me, it's usually ebay or doubletwist.
    03-09-2011 08:46 AM
LINK TO POST COPIED TO CLIPBOARD