Welcome to the Android Central Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
Results 1 to 7 of 7
  1. Thread Author  Thread Author    #1  
    nfalbo's Avatar

    Posts
    93 Posts
    Global Posts
    97 Global Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Carrier
    Stock for now again

    Default Screen wont shut off sometimes

    I just installed the Droid 2 bootstrap and rom manager because I am thinking about running a custom rom and wanted to do a system backup. Now my screen won't always shut off. I have the timeout settings set for 30 seconds. Any ideas because this one has me stumped. I am running stock Motorola os.
  2. #2  
    John Yester's Avatar

    Posts
    53 Posts
    Global Posts
    19,848 Global Posts
    Mentioned
    2 Post(s)
    Tagged
    0 Thread(s)

    Default

    I have seen this one mine sometimes. Normally when I plug it in it will stay on. Bug?
  3. #3  
    markm's Avatar

    Posts
    27 Posts
    Global Posts
    196 Global Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    Quote Originally Posted by John Yester View Post
    I have seen this one mine sometimes. Normally when I plug it in it will stay on. Bug?
    If you're using the stock ROM and it is only staying on when plugged in, check to make sure the following didn't get checked:

    Settings/Applications/Development/Stay awake
  4. #4  
    MacHouse83's Avatar

    Posts
    187 Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Carrier
    4.0.3 ICS Leak

    Default

    Thanks mmeltser for that tip, I was wondering how to get my screen to go in sleep mode while charging for the longest.
  5. #5  
    John Yester's Avatar

    Posts
    53 Posts
    Global Posts
    19,848 Global Posts
    Mentioned
    2 Post(s)
    Tagged
    0 Thread(s)

    Default

    Quote Originally Posted by mmeltser View Post
    If you're using the stock ROM and it is only staying on when plugged in, check to make sure the following didn't get checked:

    Settings/Applications/Development/Stay awake

    Nope I checked that the other night. Seems to always happen in the car when plugged in, not in my car docking station. But I will look over every once in a while and see the screen is lit up.
  6. Thread Author  Thread Author    #6  
    nfalbo's Avatar

    Posts
    93 Posts
    Global Posts
    97 Global Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Carrier
    Stock for now again

    Default

    Mine happens when it is not plugged in that is my problem. Big battery drain.
  7. #7  
    Farvman's Avatar

    Posts
    1 Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    Fixed this issue on my Evo. Go to settings / applications / manage applications. Clicking the "running" tab. Close any apps that may be using data services. For me, it's usually ebay or doubletwist.

Posting Permissions

";