Welcome to the Android Central Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
Results 1 to 4 of 4
  1. Thread Author  Thread Author    #1  
    ItnStln511's Avatar
    Banned

    Posts
    626 Posts
    Global Posts
    3,114 Global Posts

    Question Google Calendar Issue/s

    I'm having a problem with my google calendar syncing with my droid 2 global. it's not updating my calendars, and completly removed my "work" calendar from the phone. my work calendar is showing up on calendar.google.com, however. I went into the settings and selected "sync now" numerous times, but it still isn't working. Does anyone have any ideas on how to fix this?
  2. #2  
    corydunbar's Avatar

    Posts
    777 Posts
    ROM
    AOSP by preferance

    Default Re: Google Calendar Issue/s

    open the calendar app and go through the settings to make sure that calendar is set to sync
    Blackberry Storm 9530 (1 year)>
    Motorola Droid [Rooted] (Froyo 2.2 --> 1Ghz ultra low voltage) (8 months)>
    Motorola Droid X [Rooted] (Fission v2.6.1 --> 1Ghz--> low voltage)(10 months)>
    HTC Droid Eris [Rooted] (CM 7) (risky outdoors device)(current)>
    HTC Droid Incredible [Rooted] (CM 7)[Bad ESN <craigslist scam>](just a tablet now)>
    Motorola Droid 2 [Rooted] (GingerBread v2.3.3 Blur v4.5.153 --> 1Ghz) (Current)[/FONT]

    Next device: Samsung Galaxy S II
  3. #3  
    GeekNJ's Avatar

    Posts
    15 Posts
    Global Posts
    218 Global Posts
    ROM
    2.2

    Default Re: Google Calendar Issue/s

    Something to try that has worked for me is go to the main settings for the phone and select applications. Find the Calendar app and click on Clear Data. This should cause a re-sync. Also if your work calendar isn't showing up, in Accounts on the main settings select your work account, verify it is set to sync your calendar, and if so, unselect it, close out settings, go back in and reselect your work account and check to sync your calendar. It might not show up immediately in the list of calendars but should within a couple of mins. by
  4. Thread Author  Thread Author    #4  
    ItnStln511's Avatar
    Banned

    Posts
    626 Posts
    Global Posts
    3,114 Global Posts

    Default

    Quote Originally Posted by GeekNJ View Post
    Something to try that has worked for me is go to the main settings for the phone and select applications. Find the Calendar app and click on Clear Data. This should cause a re-sync. Also if your work calendar isn't showing up, in Accounts on the main settings select your work account, verify it is set to sync your calendar, and if so, unselect it, close out settings, go back in and reselect your work account and check to sync your calendar. It might not show up immediately in the list of calendars but should within a couple of mins. by
    Thanks, GeekNJ! That fixed it.

Posting Permissions