1. phalconmojo's Avatar
    The phone seems to be deleting my mp3s off the sd card. I moved my sdcard from my og droid. And within a few days, it had deleted well over 200 files. I tried formatting the card and adding them back on, and it has started doing it again. It's small at the moment, but I am sure it will grow.

    The other thing I notice about music too is that it seems to "skip" during playback. It's not really a skip, more of quick pauses. This is intermittent, but seems to be happening more and more lately. I thought that it might be because it was reading it off of the sdcard, but when I moved some of the files to internal storage I was getting the same thing.

    I am using Winamp. Thought it had to do with this app, but when I switched to the stock music app, I am still seeing the same issues.
    07-21-2011 12:40 PM
  2. GigaFish's Avatar
    I am also experiencing the skipping, and am also using WinAmp primarily. All of my songs are on internal storage. Maybe it skips when running other apps for some reason. Glad you posted this; I thought it was an issue with my device. Hopefully someone can help us by explaining it or telling what to do.
    07-21-2011 09:04 PM
  3. Divegeek's Avatar
    I've been having the same problem, and tonight on my way home from work it was really bad. I was trying to listen an audio book so it was really annoying.

    Sent from my Evo3d using Tapatalk
    07-25-2011 07:44 PM
  4. enb123's Avatar
    Huh. The X2 forums are full of the same complaints. A lot of folks are hoping Gingerbread will help, but the D3 already has Gingerbread, so what gives? (The X doesn't have that problem, so it's not like they don't know how to make a music player work!)
    07-25-2011 09:28 PM
  5. GigaFish's Avatar
    It seems like a 1ghz dual core with 512 mb of RAM could handle music playback lol. Maybe it is software related somehow like enb123 mentioned.
    07-25-2011 09:34 PM
LINK TO POST COPIED TO CLIPBOARD