1. ryanfoley613's Avatar
    hey guys, so first I just wanna say im pretty good with these phones ive had android for about a year now, started with a droid2 then xperia play and now I just got my droid3....I love it

    however I can not figure out how to turn off vibrating when a text is received, I have vibration set to never in the vibration settings....someone help i hate it!

    thanks!
    11-14-2011 10:51 AM
  2. doogald's Avatar
    hey guys, so first I just wanna say im pretty good with these phones ive had android for about a year now, started with a droid2 then xperia play and now I just got my droid3....I love it

    however I can not figure out how to turn off vibrating when a text is received, I have vibration set to never in the vibration settings....someone help i hate it!

    thanks!

    In the messaging app, menu->messaging settings. At the very bottom, is "Vibrate" checked? If you uncheck it, that *should* stop vibration on receiving SMS/MMS messages.
    11-14-2011 11:04 AM
  3. ryanfoley613's Avatar
    idk why i didnt think of this but you are the man thank you so much!
    11-14-2011 11:05 AM
  4. Chrystal Swanson's Avatar
    I had the same problem, and you just helped me solve it. Thank you SO MUCH!! I thought I turned off all vibrations, but the phone would still vibrate AND ring when a text came through. I was going insane!! You're a life-saver
    doogald likes this.
    12-03-2012 01:31 PM
  5. tameeca's Avatar
    I'm so glad this was posted I was driven crazy last night with the constant buzzing of the text vibrating.... I had looked in phone settings but not that app. Thank you so much !
    01-23-2013 09:22 AM
  6. Tota6's Avatar
    go to 'message setting' >go down and select 'Notification setting' > uncheck 'Vibrate' option !!
    06-28-2013 01:39 AM
  7. nn_dd's Avatar
    i can uncheck the notification icon but I cannot uncheck the vibrate(it is inactive)
    07-15-2013 09:27 AM
  8. Sabdi Naik's Avatar
    Thanks dude..

    Menu ----> Messaging---> Setting ---> Notification(Vibration while receiving MSG) Unchecked it.
    01-16-2014 11:44 PM
  9. joyz gascon's Avatar
    Hi! How about FB msgs, how to stop vibrating when receiving msgs? Pls help. Thanks.
    12-15-2014 06:23 PM
  10. Wolfroid's Avatar
    Viber is making me insane with that vibration ...
    I can't figure out how to stop messages to vibrate.
    Any solution?!
    04-02-2015 12:05 PM
  11. Daniel Elletson's Avatar
    go into gmail account and turn off vibrate notification
    11-25-2015 03:17 PM
  12. juztlet's Avatar
    I have the same problem .
    Thanks ,because its already solve.
    03-20-2016 09:06 AM
LINK TO POST COPIED TO CLIPBOARD