Results 1 to 16 of 16
  1. Thread Author  Thread Author    #1  
    hpsalesguy's Avatar

    Posts
    9 Posts
    Global Posts
    89 Global Posts

    Default Turn off ics inverted display Theme?

    Updated to ics last night. All good so far but I have 1 : I am not a big fan of the inverted white text on black background (eg. Email app). I find it hard on the eyes. How to revert to Un inverted?

    Sent from my DROID4 using Android Central Forums
  2. #2  

    Default Re: Turn off ics inverted display Theme?

    I have the same issue, but have been unable to revert to the old version. However I am getting used to it
  3. #3  
    TechTinker's Avatar

    Posts
    458 Posts
    Global Posts
    459 Global Posts
    ROM
    Stock

    Default Re: Turn off ics inverted display Theme?

    Haven't updated to ICS yet but I found this. Try it out

    but do the oppsite.
  4. Thread Author  Thread Author    #4  
    hpsalesguy's Avatar

    Posts
    9 Posts
    Global Posts
    89 Global Posts

    Default Re: Turn off ics inverted display Theme?

    Thanks for the tip, but this shows how to Enable inverted mode not Disable. It does not appear to be a configurable choice in the email app :-(
  5. #5  

    Default Re: Turn off ics inverted display Theme?

    It has been a couple of days since your last update. Have you guys found any solutions to this? It is kinda rough on the eyes.
  6. #6  

    Default Re: Turn off ics inverted display Theme?

    No solution. I called Verizon tech support and their response was that ICS has inverted email and there is no way to change it.
  7. Thread Author  Thread Author    #7  
    hpsalesguy's Avatar

    Posts
    9 Posts
    Global Posts
    89 Global Posts

    Default Re: Turn off ics inverted display Theme?

    seems like a step backwards to me. Gonna check alternative email apps :-(
  8. #8  
    vjr021's Avatar

    Posts
    180 Posts
    Global Posts
    185 Global Posts

    Default Re: Turn off ics inverted display Theme?

    F-Verizon and this STUPID update... The posts keep rolling on with the issues everyone is having... not just here but on other Droid forums as well... Verizon and Motorola screwed the pooch on this one...
    Trying the ONE X again...
    iPhone 4 (RIP)
    Blackberry Torch (BES email)
    NEW MBA 11", NEW 4G iPad 16G
  9. #9  
    TechTinker's Avatar

    Posts
    458 Posts
    Global Posts
    459 Global Posts
    ROM
    Stock

    Default Re: Turn off ics inverted display Theme?

    Does sideloading a gmail.apk work? or is it like no matter what? Yeah verizon, thats why all the other ICS devices don't have it.
  10. #10  

    Default Re: Turn off ics inverted display Theme?

    Well it's not a Verizon issue. It appears to be a Droid issue (specifically my Droid 4) because I had a Pantech Marauder with ICS and the email was not black background with white type. It was plain old ordinary grey/black type on a white background. So there is something that Google has done in the Droid version. Stupid move because everyone knows - especially screen design engineers - that white type/dark color background is the worst combination for your eyes on a computer-type screen and even in print. So I loved the Pantech Marauder but the camera didn't have a flash so now I don't know what to do. Is there maybe a 3rd party email app that would be usable?

    ---------- Post Merged at 06:22 PM ---------- Previous Post was at 06:17 PM ----------

    No such Enable Inverted Mode exists in Accessibility on a Droid 4 and even if it did ... this only enables it when what we all want to do is disable it.
  11. #11  

    Default Re: Turn off ics inverted display Theme?

    Months later and yes, this is not just a Verizon issue. I'm on the "WIND Mobile" network in Canada.
    My device is Samsung Galaxy Note 2 with Jelly Bean 4.1.1 and came with this same dark background email app.

    I agree, STUPID STUPID STUPID to take away a person's PAID FOR right to choose what is best for themselves.

    I use Yahoo, but the Yahoo app, while pretty good, just doesn't notify as well as this app does. So I just run this app in the background for the beeps and vibration, then use the Yahoo app to check mail.... much better screen layout... easy on the eyes.
  12. #12  

    Default Re: Turn off ics inverted display Theme?

    You may have better luck posting in the note 2 forum instead of the DROID 4 one.

    Sent from my DROID4 using Tapatalk 2
    Motorola Moto X on Verizon
    -Motorola Droid RAZR Maxx HD (Ret)
    -Motorola Droid 4 (Ret)
    -HTC Droid Incredible 2 (Ret)
    -Motorola Droid (Ret)
  13. #13  
    Evilnut's Avatar

    Posts
    202 Posts
    ROM
    Stock

    Default Re: Turn off ics inverted display Theme?

    I think this is an issue with all "Droid" phones from Verizon. My Father in Laws Bionic changed to this with the ICS update, my Brother in Laws RAZR Maxx did the same. It doesn't bother me, but it did my Father in Law. It is white background on my N10 Tablet & my Fianc's Kindle Fire HD.
    Tim
    Droid 4
    Nexus 10
    Lapdock 500 Pro
  14. #14  

    Default Re: Turn off ics inverted display Theme?

    On my Galaxy S3 found it in Settings-Accessibility-Negative Colours Select(tick)to reverse to black on white.
    Only trouble is its reversed colous of all my photos as well !!!
  15. #15  

    Default Re: Turn off ics inverted display Theme?

    I know this is an old thread, but this is now fixed in the Jelly Bean OTA! You have to go to the settings>general settings in the email and disable the night look. I love it.
  16. #16  
    ccbflo's Avatar

    Posts
    10 Posts
    Global Posts
    13 Global Posts

    Default

    Quote Originally Posted by motorcycle_monkey View Post
    I know this is an old thread, but this is now fixed in the Jelly Bean OTA! You have to go to the settings>general settings in the email and disable the night look. I love it.
    awesome i have been waiting for this!!!!!

Posting Permissions

B