1. BBBandit's Avatar
    Why does my shift key not appear to be working correctly. It appears to only do it in text messaging. I can not figure out if I have something wrong in settings.

    Sent from my DROID4 using Android Central Forums
    03-28-2013 07:42 PM
  2. Moo Cow's Avatar
    Mine sometimes works like it used to when hitting and releasing and typing a letter to capitalize. But other times I must hold the key down and type the letter to capitalize it. The latter is applying to this post. I don't know why it alternates between the two. It is annoying.
    03-29-2013 01:23 AM
  3. cthunder's Avatar
    To get mine to work. I had to goto System Settings>Language and Input>Physical Keybad and make Ompapd-Keypad default. If that doesn't work goto Manage Apps>ALL>Chrome and disable it.
    03-29-2013 05:21 AM
  4. BBBandit's Avatar
    cthunder,
    I do not see that option. It has mapphone-switch which is set to English (us)- android keyboard. The other is omap4-keypad and it is set to English (us) - android keyboard. No option I can see for ompapd default. Chrome is not activated on my phone.
    03-29-2013 02:07 PM
  5. big matty's Avatar
    I've noticed on certain web sites/apps it misbehaves, but on the more mainstream ones its fine. I think its something like 'multiple libraries exist' and not every site/app invokes the correct one...
    03-29-2013 04:15 PM
  6. Evilnut's Avatar
    Did you do a factory reset/data wipe after your update? Also try clearing the cache in the Keyboard app.
    03-30-2013 06:20 PM
  7. BBBandit's Avatar
    Yes I did a factory reset after update. Not sure where to clear the cache.

    Sent from my DROID4 using Android Central Forums
    03-30-2013 06:42 PM
  8. Code3VW's Avatar
    To get mine to work. I had to goto System Settings>Language and Input>Physical Keybad and make Ompapd-Keypad default. If that doesn't work goto Manage Apps>ALL>Chrome and disable it.
    I tried both of these...still not working...
    03-31-2013 12:49 AM
  9. berndlb's Avatar
    This may sound crazy, but give a try-it has worked for some people:
    Go to 'Manage Apps' and uninstall the Chrome updates.
    Reboot and see if it helped.

    If it did, disable automatic Chrome updates or Chrome entirely.

    Sent from my ASUS Transformer Pad TF700T using Tapatalk HD
    04-01-2013 08:43 PM
  10. berndlb's Avatar
    Yes I did a factory reset after update. Not sure where to clear the cache.

    Sent from my DROID4 using Android Central Forums
    It's an option under Settings > Apps(swipe to see All Apps) > look for the Asus keyboard

    Sent from my ASUS Transformer Pad TF700T using Tapatalk HD
    04-01-2013 08:48 PM
  11. L Rochester's Avatar
    Mine sometimes works like it used to when hitting and releasing and typing a letter to capitalize. But other times I must hold the key down and type the letter to capitalize it. The latter is applying to this post. I don't know why it alternates between the two. It is annoying.
    In order for your keyboard to work properly:
    Go to Language & input
    Physical Keyboard
    omap4-Keypad
    Then check choose keyboard layout (Set up Keyboard Layout)
    Check the box on the right for English (US) Android Keyboard
    Your Keyboard will work like before this disaster Jellybean (Windows Me update nightmare reminder) .
    Moo Cow likes this.
    04-06-2013 10:16 AM
  12. L Rochester's Avatar
    In order for your keyboard to work properly:
    Go to Language & input
    Physical Keyboard
    omap4-Keypad
    Then check choose keyboard layout (Set up Keyboard Layout)
    Check the box on the right for English (US) Android Keyboard
    Your Keyboard will work like before this disaster Jellybean (Windows Me update nightmare reminder)
    04-06-2013 10:20 AM
  13. BBBandit's Avatar
    Well unfortunately that is what has been checked. Here is one thing that is going on. this symbol comes up when I hold shift and the colon key > the greater symbol. Not a major thing I guess. Thanks for the tip tho.

    Sent from my DROID4 using Android Central Forums
    04-06-2013 12:03 PM
  14. Moo Cow's Avatar
    In order for your keyboard to work properly:
    Go to Language & input
    Physical Keyboard
    omap4-Keypad
    Then check choose keyboard layout (Set up Keyboard Layout)
    Check the box on the right for English (US) Android Keyboard
    Your Keyboard will work like before this disaster Jellybean (Windows Me update nightmare reminder) .
    So far this is working. We'll see over time. I hope this is the fix I've been needing.
    04-07-2013 12:09 AM

Similar Threads

  1. Replies: 17
    Last Post: 12-13-2011, 11:11 PM
  2. What are key benefits of Droid over Storm1?
    By BB_Storm4me in forum The Android Central Lounge
    Replies: 10
    Last Post: 11-10-2009, 06:33 PM
  3. Touch Keys and Dock
    By just02 in forum Motorola Droid
    Replies: 6
    Last Post: 11-08-2009, 06:45 PM
  4. Volume Rocker Key Trouble?
    By Adokimus in forum Motorola Droid
    Replies: 2
    Last Post: 11-06-2009, 12:33 PM
  5. Creaky keys
    By zeravla531 in forum HTC Hero
    Replies: 16
    Last Post: 10-23-2009, 04:14 PM
LINK TO POST COPIED TO CLIPBOARD