1. SNDLC's Avatar
    I bought the Maxx the day it came out and I'm very pleased with the phone as a whole. However, I've noticed that when I stream a podcast (via Pocket Casts) occasionally the audio will cut out in the middle of a sentence. From what I've been able to determine, it's not the podcast (I download them to the phone and it's occurred on different shows). Has anyone else experienced this? I should note it's when I connect to my car I don't bluetooth pair to anything else.
    09-01-2013 09:44 PM
  2. Mr Bigs's Avatar
    I bought the Maxx the day it came out and I'm very pleased with the phone as a whole. However, I've noticed that when I stream a podcast (via Pocket Casts) occasionally the audio will cut out in the middle of a sentence. From what I've been able to determine, it's not the podcast (I download them to the phone and it's occurred on different shows). Has anyone else experienced this? I should note it's when I connect to my car I don't bluetooth pair to anything else.
    i got the same thing today while using navigation via my Droid Roadster,a glitch they'll probably fix along with others.
    09-01-2013 10:09 PM
  3. piaband's Avatar
    I think it's just a notification coming through.

    Sent from my XT1080 using Tapatalk 2
    09-01-2013 10:26 PM
  4. SNDLC's Avatar
    I think it's just a notification coming through.

    Sent from my XT1080 using Tapatalk 2
    I thought this too, so I started paying attention to the variables around when the instance would happen. As far as I could tell, I was not receiving any banner indicator or badge updates while a track would play. Also, there's been instances where it would cut out several times within a 10-15 second timeframe. There wasn't any discernible indications that it's caused expressly because of notifications.
    09-01-2013 10:39 PM
  5. mistermojorizin's Avatar
    My bta stream starts skipping after using voice control. I can do stuff in the phone manually and stream without problems
    09-02-2013 12:23 AM
  6. sgayol's Avatar
    I've had the same problem in the car. At first I thought it only happened when I got a notification, but I've gotten plenty of them without issue. I'm assuming it's a glitch as well. It's only mildly annoying so I'll deal.
    09-02-2013 02:04 AM

Similar Threads

  1. Bluetooth Audio Issues with Car Stereo
    By dpw2atox in forum Moto X (2013)
    Replies: 38
    Last Post: 05-16-2015, 12:41 AM
  2. Potential bluetooth issue
    By xweb10 in forum Motorola Droid MAXX
    Replies: 8
    Last Post: 09-02-2013, 12:26 PM
  3. Google Voice Search with Kinivo Bluetooth device?
    By SilverK20A3 in forum Verizon Galaxy S III
    Replies: 2
    Last Post: 08-31-2013, 09:03 PM
  4. Replies: 3
    Last Post: 08-31-2013, 07:27 PM
  5. Replies: 0
    Last Post: 08-31-2013, 08:12 AM
LINK TO POST COPIED TO CLIPBOARD