Results 1 to 10 of 10
  1. Thread Author  Thread Author    #1  

    Default [bug] Volume freaking out when on silent/vibrate.

    I've had the phone since it launched, and I've been loving it. Starting this morning, whenever I put the phone on vibrate or silent the volume erratically goes up and down, and never stops. As far as I can tell, the phone is actually silent, but the icon in the status bar is constantly flickering as the volume changes, and if I look in the volume settings, I can see the sliders moving back and forth very quickly.

    I've tried uninstalling any recent apps or updates, and rebooting several times. Has anyone else experienced this, or does anyone have any ideas? Thanks

    Posted via Android Central App
  2. #2  

    Default Re: [bug] Volume freaking out when on silent/vibrate.

    Factory reset. Only thing I've got. Sorry.

    Sent from my XT1080 using Tapatalk
    OD, DX, D3, Bionic, Nexus, RAZR Max and Nexus 7
  3. Thread Author  Thread Author    #3  

    Default Re: [bug] Volume freaking out when on silent/vibrate.

    Quote Originally Posted by myersjesse View Post
    Factory reset. Only thing I've got. Sorry.

    Sent from my XT1080 using Tapatalk

    Ya, that was the plan after work, but if i have to do a factory reset I want to back everything up and unroot so it's completely back to stock. It's been acting up in general today, I've had above average battery drain and the first sign of lag I've seen on the phone. I had been using Aviate for a few days, but uninstalled it last night, I wonder if that has anything to do with it.
  4. #4  
    18t
    18t is offline
    18t's Avatar

    Posts
    293 Posts
    Global Posts
    294 Global Posts

    Default Re: [bug] Volume freaking out when on silent/vibrate.

    i wouldnt go as far as a factory reset, yet. i would imagine a simple restart would fix the issue. if not, then i would consider FR.
  5. #5  

    Default Re: [bug] Volume freaking out when on silent/vibrate.

    Quote Originally Posted by 18t View Post
    i wouldnt go as far as a factory reset, yet. i would imagine a simple restart would fix the issue. if not, then i would consider FR.
    Your right. I assumed that a power down was the first thing he tried. I know I shouldn't assume.

    Sent from my XT1080 using Tapatalk
    OD, DX, D3, Bionic, Nexus, RAZR Max and Nexus 7
  6. Thread Author  Thread Author    #6  

    Default Re: [bug] Volume freaking out when on silent/vibrate.

    Quote Originally Posted by 18t View Post
    i wouldnt go as far as a factory reset, yet. i would imagine a simple restart would fix the issue. if not, then i would consider FR.
    Yes, I have restarted 4 or 5 times today. I'm not really too bothered by doing a factory reset, I just wish I knew what the problem is
  7. Thread Author  Thread Author    #7  

    Default Re: [bug] Volume freaking out when on silent/vibrate.

    Here's a quick video of it for ****s and giggles ( the sound is from my office, not the phone):



    Posted via Android Central App
  8. #8  

    Default Re: [bug] Volume freaking out when on silent/vibrate.

    Are you sure this isn't caused by a custom ROM you installed?

    Sent from my Droid Maxx using Tapatalk Pro
  9. Thread Author  Thread Author    #9  

    Default Re: [bug] Volume freaking out when on silent/vibrate.

    Yup. I'm on the stock ROM. Ive had it rooted for a few weeks for a couple apps, but I haven't installed any new root apps recently, and this just started today.

    Posted via Android Central App
  10. Thread Author  Thread Author    #10  

    Default Re: [bug] Volume freaking out when on silent/vibrate.

    Well, since I last posted in this thread, I wiped the phone, and the problem went away. Fast forward a couple months, and I slam my phone in a car door. Now I have a refurbished phone through insurance and this stupid bug pops up again... My phone is completely stock and I barely have any apps installed. Guess I'll just do a factory reset and see if it comes back, I just don't get why this has happened to me twice, but I can't seem to find anything about it anywhere...

Similar Threads

  1. Galaxy S4 - Disable "Missed Calls" on Lockscreen?
    By PhobicCarrot in forum Samsung Galaxy S4
    Replies: 1
    Last Post: 10-21-2013, 10:52 AM
  2. wifi won't stay on
    By jwurth1 in forum AT&T Samsung Galaxy S4
    Replies: 2
    Last Post: 10-18-2013, 03:24 PM
  3. T-Mobile HTC One 4.3 update roll out
    By droidman401 in forum HTC One
    Replies: 2
    Last Post: 10-18-2013, 01:52 PM
  4. Expandable memory on nexus 7
    By the1m.polo in forum Google Nexus 7 Tablet (2013)
    Replies: 3
    Last Post: 10-18-2013, 01:50 PM
  5. Replies: 4
    Last Post: 10-18-2013, 01:49 PM

Posting Permissions

B