1. tntitan00's Avatar
    Anyone have a fix to be able to turn on all notifications while on a call? I have called Verizon and Motorola tech support level 2 and they claim the notifications are disabled while on call and don't not have a toggle to turn them on...PS there is no menu under your dialer then settings then call alerts it exist on my wife's galaxy s4 running 4.3 android but not on my maxx! So looking for a solution before I take it back under my 14 day return policy and
    go back to my maxx HD it had notifications on by default thanks for any input
    11-26-2013 09:56 AM
  2. marlin29311's Avatar
    Edit - nevermind, read it as you were getting them and didn't want them, not the other way around.
    11-26-2013 12:20 PM
  3. tntitan00's Avatar
    Anyone?? I can't believe in three days no one has any comments does anyone else have similar issues?? Thanks
    11-28-2013 06:11 PM
  4. anon154738's Avatar
    Anyone?? I can't believe in three days no one has any comments does anyone else have similar issues?? Thanks
    I just can't imagine getting a new phone because of the lack of this feature, but to each his own. :-) I'm anal about a few features myself. Hopefully someone can help ya

    Posted via Android Central App
    11-28-2013 08:17 PM
  5. CrazyRussian007's Avatar
    Take it back

    Posted via Android Central App
    11-29-2013 06:21 PM
  6. tntitan00's Avatar
    Since I hate it when people don't post their solutions I'll say that I ended up downloading Verizon messaging and within the setting not only was i able to turn the in call messaging back on I was also able to change the background of the text message from white to black and the colors of each text similar to the way it was on the maxx HD I never liked on this update all the text messages to be white
    Eclipse2K likes this.
    11-29-2013 10:03 PM
  7. CrazyRussian007's Avatar
    Anyone?? I can't believe in three days no one has any comments does anyone else have similar issues?? Thanks
    See, someone just posted a solution to your problem! All you needed is a little bit of patience. :-)

    Posted via Android Central App
    11-29-2013 10:12 PM
  8. Eclipse2K's Avatar
    See, someone just posted a solution to your problem! All you needed is a little bit of patience. :-)

    Posted via Android Central App
    Yes, he posted his own solution.

    Sent from my XT1080 using Tapatalk
    11-29-2013 10:14 PM
  9. CrazyRussian007's Avatar
    Yes, he posted his own solution.

    Sent from my XT1080 using Tapatalk
    No way!

    Posted via Android Central App
    11-29-2013 10:18 PM
  10. perkdog65's Avatar
    Since I hate it when people don't post their solutions I'll say that I ended up downloading Verizon messaging and within the setting not only was i able to turn the in call messaging back on I was also able to change the background of the text message from white to black and the colors of each text similar to the way it was on the maxx HD I never liked on this update all the text messages to be white
    I knew I had seen seen that setting on my Maxx and had been trying to find it since your question and for the life of me couldn't. After you post your own answer I realized that I have been using the Verizon messeges app( and love it btw) and that is where the setting is and I had been looking all over the phone seetings.
    12-02-2013 08:40 AM
  11. Eclipse2K's Avatar
    No way!

    Posted via Android Central App
    I can't figure out what your point is here.

    Sent from my XT1080 using Tapatalk
    12-02-2013 12:29 PM
  12. CrazyRussian007's Avatar
    I can't figure out what your point is here.

    Sent from my XT1080 using Tapatalk
    Of course I knew the OP posted his own solution

    Posted via Android Central App
    12-02-2013 01:18 PM
  13. SalsaBlondie's Avatar
    I have the opposite problem. I have the call alerts checkbox ON and I am still not alerted. SInce I am on the phone all the time, I never know if I am getting text messages that I must respond to urgently. Anyone have a fix? Tried installing 3rd-party software for flashy lights but no dice.
    Thanks!
    01-10-2014 10:56 AM
  14. perkdog65's Avatar
    I have the opposite problem. I have the call alerts checkbox ON and I am still not alerted. SInce I am on the phone all the time, I never know if I am getting text messages that I must respond to urgently. Anyone have a fix? Tried installing 3rd-party software for flashy lights but no dice.
    Thanks!
    Hmmmm Not sure what the deal is but I get the alerts while talking on the phone. All stock software on mine.
    My bad I do use the Verizon Messages App instead of the stock txt message app.
    01-10-2014 01:18 PM
  15. doogald's Avatar
    I have the opposite problem. I have the call alerts checkbox ON and I am still not alerted. SInce I am on the phone all the time, I never know if I am getting text messages that I must respond to urgently. Anyone have a fix? Tried installing 3rd-party software for flashy lights but no dice.
    Thanks!
    This still hasn't happened to me (that I recall.) Do you have vibration notification set for text messaging? If not, would that work?
    01-10-2014 02:23 PM
  16. debdebweb's Avatar
    I'm having the same issue with my Moto X. I absolutely need to be alerted when I get a text message when I'm on a call. (I have a dog daycare business in my home and my customers text me to let me know when they arrive to pick up dogs, rather than knocking, which triggers a lot of insanity-inducing barking.) Anyone know of an app which allows text message alerts when on a call?
    06-18-2014 09:55 PM
  17. debdebweb's Avatar
    Thanks for the tip. I'm giving it a try. Did you uninstall the default messaging app?... just wondering if having them both installed would cause a conflict.
    06-18-2014 10:43 PM
  18. doogald's Avatar
    One good idea if you can't get it to work is to buy a pebble smartwatch, which will notify the watch when you get text messages. (It has other benefits as well, but it would solve that problem.)
    06-19-2014 05:37 AM

Similar Threads

  1. Replies: 20
    Last Post: 10-30-2014, 12:23 PM
  2. No option to turn mobile data on or off on ATT Galaxy S3
    By MetalMan390 in forum AT&T Galaxy S III
    Replies: 12
    Last Post: 03-13-2014, 08:32 AM
  3. Cant On my Phone
    By David Wong 123 in forum Verizon Galaxy Nexus
    Replies: 3
    Last Post: 11-27-2013, 08:22 AM
  4. Switches on only download screen
    By saxonac in forum Samsung Galaxy S3
    Replies: 1
    Last Post: 11-26-2013, 10:04 AM
  5. Keeping Portable Hotspot on
    By tylerdulude in forum General Help and How To
    Replies: 0
    Last Post: 11-26-2013, 09:25 AM
LINK TO POST COPIED TO CLIPBOARD