12-23-2013 10:28 AM
143 12345 ...
tools
  1. JimBen73's Avatar
    Still sunny here in California

    Posted via my awesome, longer lasting phone than yours aka droid MAXX
    12-19-2013 03:47 PM
  2. skatergirl's Avatar
    I am getting the same thing with Nova. I wrote the developer. Hopefully there is a fix cause it is aggravating. But if I don't use Nova I don't get the pretty translucent app drawer. And if I don't use Nova I am stuck with the Google search bar on my screens.
    Here are the Nova settings to fix that double tap action.

    THANK YOU KEVIN at Nova for your quick response!!

    Nova Settings > Gestures and Buttons > Home Button > None


    - - - Updated - - -

    Still sunny here in California

    Posted via my awesome, longer lasting phone than yours aka droid MAXX

    Serious?
    12-19-2013 04:05 PM
  3. INGrep's Avatar
    When updating to 4.4 was everything erased from your phone like a factory reset? I don't remember if that was the case with the last update. And it shocks me that all the blue was not removed in 4.4. Bothers me, actually. I expected it to look just like 4.4 on the nexus products.

    Posted via Android Central App
    12-19-2013 04:09 PM
  4. CrazyRussian007's Avatar
    When updating to 4.4 was everything erased from your phone like a factory reset? I don't remember if that was the case with the last update. And it shocks me that all the blue was not removed in 4.4. Bothers me, actually. I expected it to look just like 4.4 on the nexus products.

    Posted via Android Central App
    Nothing gets erased - all your apps, media, and settings remain intact.
    12-19-2013 04:17 PM
  5. Umass021's Avatar
    I have the paid version.
    12-19-2013 04:31 PM
  6. tdawg00's Avatar
    Already having an issue when hitting the home button. It seems to be double tapping when I hit it. On action launcher, it will take me home then open the so drawer. On Nova, it will go home then zoom out to show all the home pages....

    Posted via Android Central App
    I had to cut off home preview because of this.. hopefully a new update is coming soon
    12-19-2013 05:30 PM
  7. tdizzel's Avatar
    I hope you guys who are having problems are reporting it on the Moto forum if you're part of the soak test.
    The problem with pressing the Home button doing funky stuff is a bug the Droids are having with Kit Kat. You shouldn't contact the Nova developer about it because it needs to be addressed by Moto.
    Tap to pay works but you have to enable NFC first. I did my first tapping to paying to buy some gas. Woohoo!
    12-19-2013 05:32 PM
  8. phissure's Avatar
    I hope you guys who are having problems are reporting it on the Moto forum if you're part of the soak test.
    The problem with pressing the Home button doing funky stuff is a bug the Droids are having with Kit Kat. You shouldn't contact the Nova developer about it because it needs to be addressed by Moto.
    Tap to pay works but you have to enable NFC first. I did my first tapping to paying to buy some gas. Woohoo!
    Not everybody in the soak got access to the forum because of the # of people in the soak. or so I hear...
    12-19-2013 05:36 PM
  9. SteelGator's Avatar
    I got the update today!
    Well the Bluetooth is now working properly again, I am quite pleased about that. Google Wallet tap to pay, still no go... Was an advertised feature of kitkat.
    Other then that I have on seen a couple of minor changes but I have only had it for a few hours.
    Funny, my experience is exactly the opposite.

    My BT remains broken. The difference is now it knows it is not connected, which is an improvement. I was streaming music on my commute today which reminded me how well my BT worked with the initial OS.

    I installed wallet and it looks like tap to pay should work. It pulled my old receipts and card data in. I will confirm in the morning when I make my normal coffee run.

    Sent from my XT1080 using Tapatalk
    12-19-2013 05:57 PM
  10. tdizzel's Avatar
    Not everybody in the soak got access to the forum because of the # of people in the soak. or so I hear...
    The soak will probably be going on for another day or two. Anyone who is having any issues with the update the next couple of days, feel free to PM me what the problem is if you don't have access to the forum and I'll report it there for you. Moto needs to know about the bugs so they can fix them.
    12-19-2013 05:58 PM
  11. beeare's Avatar
    There's reports on the Motorola forum and other Android forums that the update is bricking some phones. I'm going to wait to download until I know for sure what's going on.

    Sent from my XT1080 using AC Forums mobile app
    12-19-2013 06:07 PM
  12. CrazyRussian007's Avatar
    There's reports on the Motorola forum and other Android forums that the update is bricking some phones. I'm going to wait to download until I know for sure what's going on.

    Sent from my XT1080 using AC Forums mobile app
    This kind of statements must be accompanied by clarification of the bricked phones being rooted or not.
    perkdog65 likes this.
    12-19-2013 06:15 PM
  13. beeare's Avatar
    This kind of statements must be accompanied by clarification of the bricked phones being rooted or not.
    Sorry, don't know much other than what I've read, but looked like numerous unrooted phones also affected. Figured I'd pass on the note just in case, even if it's a false report, because it would suck if this happens to anybody. As somebody who is looking forward to the update, I'd be extremely upset if my phone gets stuck or stops working all of a sudden. There's clearly numerous reports of successful updates, but looks possible there's an issue with the update. Honestly the issue with the double tapping button alone is enough to keep me waiting until I learn more.

    Sent from my XT1080 using AC Forums mobile app
    12-19-2013 06:33 PM
  14. drvier8's Avatar
    Sorry, don't know much other than what I've read, but looked like numerous unrooted phones also affected. Figured I'd pass on the note just in case, even if it's a false report, because it would suck if this happens to anybody. As somebody who is looking forward to the update, I'd be extremely upset if my phone gets stuck or stops working all of a sudden. There's clearly numerous reports of successful updates, but looks possible there's an issue with the update. Honestly the issue with the double tapping button alone is enough to keep me waiting until I learn more.

    Sent from my XT1080 using AC Forums mobile app
    The folks reporting this on the motor forums are running stock.
    12-19-2013 07:14 PM
  15. drvier8's Avatar
    Also reports of the update breaking mobile data.... hoping moto/verizon stopped the update till they get this figured out.
    12-19-2013 08:06 PM
  16. Umass021's Avatar
    I think there is something wrong with Verizon data in general tonight because I have not got the update yet and had no data earlier.
    12-19-2013 08:37 PM
  17. tdizzel's Avatar
    Also reports of the update breaking mobile data.... hoping moto/verizon stopped the update till they get this figured out.
    Many of the people saying they had no data after the update are now saying the do have data. One person said his wife's Razr lost data the same time his phone did and VZW said they're having issues. It appears to be a VZW problem, not a Kit Kat problem.
    If you're going to report from what people are posting on the forums, please read all of the posts and report on everything so you don't cause unnecessary panicking.
    viper8315 and perkdog65 like this.
    12-19-2013 08:41 PM
  18. phathands's Avatar
    Many of the people saying they had no data after the update are now saying the do have data. One person said his wife's Razr lost data the same time his phone did and VZW said they're having issues. It appears to be a VZW problem, not a Kit Kat problem.
    If you're going to report from what people are posting on the forums, please read all of the posts and report on everything so you don't cause unnecessary panicking.
    As above. I called Verizon support on a separate issue and waited a while. The rep said they had been getting killed tonight.

    Sent from my DROID MAXX
    12-19-2013 08:47 PM
  19. beeare's Avatar
    As above. I called Verizon support on a separate issue and waited a while. The rep said they had been getting killed tonight.

    Sent from my DROID MAXX
    I haven't received the update and lost data for about an hour between 7:30pm-8:30pm. Then I was stuck on 3G for like 30-40 min after that. In NYC. Data issue might not be related to update.

    Sent from my XT1080 using AC Forums mobile app
    12-19-2013 08:50 PM
  20. benjamminh's Avatar
    I feel fortunate my Maxx has survived the update so far.

    Sent from my XT1080 using AC Forums mobile app
    12-19-2013 09:20 PM
  21. cdd543's Avatar
    Are there any noticeable improvements to the camera as mentioned in the change-log for those running it?
    12-19-2013 10:12 PM
  22. pappy53's Avatar
    There's reports on the Motorola forum and other Android forums that the update is bricking some phones. I'm going to wait to download until I know for sure what's going on.

    Sent from my XT1080 using AC Forums mobile app
    Any links for these forums? I would like to read what people are saying. Also, I didn't see anything about bricked phones on Moto's forum.
    12-19-2013 10:25 PM
  23. beeare's Avatar
    Any links for these forums? I would like to read what people are saying. Also, I didn't see anything about bricked phones on Moto's forum.
    http://androidforums.com/motorola-dr...soak-test.html

    I found a link from this forum to the moto forum, but this one has a bunch of posts related to the issue.


    Sent from my XT1080 using AC Forums mobile app
    12-19-2013 10:30 PM
  24. pappy53's Avatar
    http://androidforums.com/motorola-dr...soak-test.html

    I found a link from this forum to the moto forum, but this one has a bunch of posts related to the issue.


    Sent from my XT1080 using AC Forums mobile app
    Thanks!

    Sent from my XT1080 using Tapatalk
    12-19-2013 10:32 PM
  25. bkircher's Avatar
    I need help people, when I try to attach a photo in hangouts, the default app that the phone uses to select the photo is quick office, no idea how it got to be like that. Does anyone else notice that?? More importantly is there a way to change it??

    Posted via Android Central App
    12-19-2013 10:45 PM
143 12345 ...

Similar Threads

  1. LG G2: Battery life is good but not what it used to be.
    By Bloodthirsty in forum Verizon LG G2
    Replies: 20
    Last Post: 03-04-2014, 11:38 PM
  2. battery life after 4.3 update? how is it?
    By Dakotabaker98 in forum Verizon HTC One
    Replies: 49
    Last Post: 01-14-2014, 02:49 PM
  3. Is it possible to change the Weather App on lock screen?
    By SHIVA77 in forum Verizon Galaxy Note 2
    Replies: 2
    Last Post: 12-19-2013, 10:52 AM
  4. Is it now safe to download 4.3 for Samsung S3?
    By popengchan in forum Samsung Galaxy SIII I9300
    Replies: 4
    Last Post: 12-19-2013, 03:24 AM
  5. imediashare problem when it changed to Flipps
    By Eamon60 in forum Google Nexus 7 Tablet (2012)
    Replies: 0
    Last Post: 12-18-2013, 03:30 PM
LINK TO POST COPIED TO CLIPBOARD