Results 1 to 10 of 10
  1. Thread Author  Thread Author    #1  

    Default Camera Pictures deleted after Installing Kitkat

    Last night I took a picture of my dinner and sent it to a friend. The next morning the KitKat update was available.

    I downloaded and installed it without issue, but then later in the day I checked my pictures and there was only one left in my Camera Gallery, the picture from the night before of my dinner.

    Has anyone else lost their Camera Gallery pictures after updating to KitKat? Would kind of like them back, but assuming it's too late now.

    I've tried restarting and even used a file browser to check the gallery folder itself and they're just not there.
    Last edited by Morfie; 01-14-2014 at 04:56 PM.
  2. #2  

    Default Re: Camera Pictures deleted after Installing Kitkat

    Nothing changed in my gallery.

    Posted
  3. Thread Author  Thread Author    #3  

    Default Re: Camera Pictures deleted after Installing Kitkat

    Lucky me, I guess. Haha.
  4. #4  
    Zorro1's Avatar

    Posts
    763 Posts
    Global Posts
    974 Global Posts

    Default Re: Camera Pictures deleted after Installing Kitkat

    Might wait a bit or even restart. I recall once losing my Gallery but then it came back.
  5. Thread Author  Thread Author    #5  

    Default Re: Camera Pictures deleted after Installing Kitkat

    I've restarted and checked the folder manually with a file browser and they're not there anymore. I hope waiting solves it. Such an odd issue to happen out of nowhere.
  6. #6  

    Default Re: Camera Pictures deleted after Installing Kitkat

    This happened to me before and I had to use astro file manager to view the photos. Once I did they reappeared in regular album

    Posted via Android Central App
  7. #7  

    Default Re: Camera Pictures deleted after Installing Kitkat

    My photos were all still there.

    Do yourself a favor going forward - turn on Google+, Dropbox, Box, SugarSync, etc., automatic photo upload.
    Thanked by:
  8. #8  
    Unobtanium's Avatar

    Posts
    320 Posts
    Global Posts
    321 Global Posts
    ROM
    Stock

    Default Re: Camera Pictures deleted after Installing Kitkat

    Mine are all still here, no issues

    Posted from my XT1080M
    ************************************************
    Current Personal Devices: Droid MAXX XT1080M; Sero 7 Pro
    Previous Personal Devices:
    Compaq HPC / Palm IIIc / Moto Bag Phone / Moto Flip Phone / StarTAC 7860 / StarTAC 7868 / v60s / GZ1 Type V / GZ1 Boulder / Thunderbolt
    ******************************************************
    Current Work Device: iPhone4
    Previous Work Devices:
    Moto "Lingo" L3000 iDEN / R750 / i355 / i580 + BB 8703 / BB 8830 / BB8330 / i576 + BB 9650 Storm
  9. #9  

    Default Re: Camera Pictures deleted after Installing Kitkat

    Quote Originally Posted by Morfie View Post
    Last night I took a picture of my dinner and sent it to a friend. The next morning the KitKat update was available.

    I downloaded and installed it without issue, but then later in the day I checked my pictures and there was only one left in my Camera Gallery, the picture from the night before of my dinner.

    Has anyone else lost their Camera Gallery pictures after updating to KitKat? Would kind of like them back, but assuming it's too late now.

    I've tried restarting and even used a file browser to check the gallery folder itself and they're just not there.
    Did you ask your friend if he ate it? KitKat for desert probably too. UNFRIEND him/her

    Posted via Android Central App
  10. Thread Author  Thread Author    #10  

    Default Re: Camera Pictures deleted after Installing Kitkat

    Quote Originally Posted by zxphenomenalxz View Post
    This happened to me before and I had to use astro file manager to view the photos. Once I did they reappeared in regular album
    Checked with Astro, was one of the first things I did, the files aren't there either. Checked "show hidden files" as well, just in case.

Similar Threads

  1. HTC One Purple Camera - New Observation
    By lldsandsll in forum HTC One
    Replies: 13
    Last Post: 03-29-2014, 05:49 PM
  2. Lost WiFi on my LG ls-790 after rooting. Please help.
    By Nick Bolduc in forum Optimus Elite Rooting, ROMs, and Hacks
    Replies: 1
    Last Post: 02-05-2014, 09:21 PM
  3. Galaxy Tab 3 - Installing Apps to External SD Card
    By joe navaroo in forum Samsung Galaxy Tab 3
    Replies: 3
    Last Post: 01-18-2014, 08:40 PM
  4. Optimus 4G LTE: system update deleted user data
    By richardd27 in forum General News & Discussion
    Replies: 4
    Last Post: 01-14-2014, 03:02 PM

Posting Permissions

B