1. doublestack1's Avatar
    My Droid Maxx is turning Wifi on randomly which in my case causes my bluetooth - car connection to drop every time.

    I unchecked everything I can find that enables Wifi automatically; yet, the device continues to malfunction.

    Will a hard reset fix this problem? I'd hate to wipe. You phone considering I have it set up perfectly.

    Any suggestions are appreciated.

    Posted via Android Central App
    01-17-2014 12:48 PM
  2. DASHAUS's Avatar
    Your Wi-Fi knocks out your Bluetooth? That doesn't sound normal, mine doesn't get knocked out. Maybe look into why it gets knocked out instead?

    Sent from my XT1080 using Tapatalk
    01-17-2014 12:51 PM
  3. doogald's Avatar
    My Droid Maxx is turning Wifi on randomly which in my case causes my bluetooth - car connection to drop every time.

    I unchecked everything I can find that enables Wifi automatically; yet, the device continues to malfunction.

    Will a hard reset fix this problem? I'd hate to wipe. You phone considering I have it set up perfectly.

    Any suggestions are appreciated.
    Do you use the Assist driving function? Since that is location-based, I wonder if it is toggling on WiFi for location services?

    The other suggestion is to leave WiFi on all of the time, or at least while you are driving, to avoid that problem.
    01-17-2014 01:00 PM
  4. doublestack1's Avatar
    If I leave the Wifi on all the time when I drive, my car connection drops every time it finds a hotspot. I disabled driving mode on the assist app.

    It may be a hardware issue.

    I think a hard reset is in order. If that doesn't work I will ask for a replacement phone.

    Posted via Android Central App
    01-17-2014 05:54 PM
  5. doogald's Avatar
    If I leave the Wifi on all the time when I drive, my car connection drops every time it finds a hotspot.
    Settings->Wifi. Press the menu control bottom right, advanced. Turn off "Scanning always available". I bet that will help while WiFi is off and you are driving.
    01-17-2014 08:01 PM
  6. doublestack1's Avatar
    Settings->Wifi. Press the menu control bottom right, advanced. Turn off "Scanning always available". I bet that will help while WiFi is off and you are driving.
    That is my main issue. That feature is off as are the local hotspots I used to connect to. I deleted all the Time Warner and Optonline "remembered" sites. Every setting I could find is off or disabled. Crazy

    Posted via Android Central App
    01-17-2014 08:52 PM

Similar Threads

  1. Replies: 10
    Last Post: 08-01-2015, 11:40 PM
  2. Galaxy Note 3 - Weird message with battery charger
    By swisstrader in forum Samsung Galaxy Note 3
    Replies: 43
    Last Post: 05-18-2015, 07:50 PM
  3. Optimus Elite problem with multi-AP WiFi w/ WPA
    By Andrew Tester in forum LG Optimus Elite
    Replies: 1
    Last Post: 01-26-2014, 08:23 PM
  4. Virgin Mobile Supreme (ZTE 9810) - Wifi Hotspot possible?
    By rkhanso in forum Other ZTE Android Phones
    Replies: 2
    Last Post: 01-16-2014, 01:42 PM
  5. Plantronics Bluetooth headset connection problem with Nexus 4
    By Kaushik Chakraborty in forum General Help and How To
    Replies: 0
    Last Post: 01-16-2014, 10:18 AM
LINK TO POST COPIED TO CLIPBOARD