Results 1 to 9 of 9
  1. Thread Author  Thread Author    #1  

    Default Anyone keep getting "Google Play services has stopped" on reboot?

    It keeps happening to me. Any fixes. It might be the reason for my crappy battery performance since update, no?
  2. #2  

    Default Re: Anyone keep getting "Google Play services has stopped" on reboot?

    I started getting this when I switched to the ART runtime. I see no actual problems so I haven't switched back. I assume Google will put an update on the play store at some point to fix it.

    Posted via Android Central App
  3. #3  

    Default Re: Anyone keep getting "Google Play services has stopped" on reboot?

    Yeah, switching back to Dalvik stops the FC.
  4. #4  

    Default Re: Anyone keep getting "Google Play services has stopped" on reboot?

    I haven't switched to ART, so I haven't seen this. Then again, I haven't restarted since a factory reset on December 30, so I wouldn't have seen it anyway.
  5. #5  

    Default Re: Anyone keep getting "Google Play services has stopped" on reboot?

    I get it every time I log into or out of "Facebook for Android" App - like "drwtsn32", I see no other problems than the dialogue box but it's annoying!
    Regards,

    Jim D.
  6. #6  

    Default Re: Anyone keep getting "Google Play services has stopped" on reboot?

    I get this on google play services and contacts. Kind of annoying. I can't see a difference in ART as of yet. Might switch back to Dalvik.

    Sent from my XT1080 using Tapatalk
  7. #7  
    Masheen's Avatar
    Android OG

    Posts
    237 Posts
    ROM
    Stock (for now)

    Default Re: Anyone keep getting "Google Play services has stopped" on reboot?

    Quote Originally Posted by drwtsn32 View Post
    I started getting this when I switched to the ART runtime. I see no actual problems so I haven't switched back. I assume Google will put an update on the play store at some point to fix it.

    Posted via Android Central App
    +1 on this. Haven't experienced any issues although I get that same message.
  8. #8  

    Default Re: Anyone keep getting "Google Play services has stopped" on reboot?

    I've been seeing this pretty consistently since switch to ART. Just got it on a reboot.
  9. #9  

    Default Re: Anyone keep getting "Google Play services has stopped" on reboot?

    Quote Originally Posted by bdlmotox View Post
    I've been seeing this pretty consistently since switch to ART. Just got it on a reboot.
    Yes, it's a known issue with ART and the latest version of Google Play Services on Motorola KitKat phone, at least. Most people just see the error on restarting the phone. Some people see it more often.

Similar Threads

  1. Replies: 7
    Last Post: 01-25-2014, 11:27 AM
  2. Thinking about getting a NEW DROID MAXX - QUESTIONS
    By jsm1985 in forum Motorola Droid MAXX
    Replies: 15
    Last Post: 01-23-2014, 04:09 PM
  3. Google Keep data usage
    By weksa in forum Moto X
    Replies: 6
    Last Post: 01-22-2014, 02:30 PM
  4. Unroot error (Flashing samsung logo on startup)
    By Dev_RyanJ in forum Verizon Galaxy Note 2
    Replies: 0
    Last Post: 01-21-2014, 02:07 AM
  5. Slow download speed on both wi-fi and data?
    By jgrand17 in forum AT&T Samsung Galaxy Note 3
    Replies: 2
    Last Post: 01-20-2014, 11:43 PM

Posting Permissions

B