1. gamefreak715's Avatar
    Does anyone ever have an issue with starting the camera and an error appearing saying "camera failed to initialize". Its happened to me numerous times since the move to KK using either the app or the shake method. Anyone have a fix for it?

    Posted via Android Central App
    02-10-2014 01:20 PM
  2. Einsteindks's Avatar
    I get that just about every time I try to shut down dailyroads. I figured it was because dailyroads wasn't too happy working with the limited droid stock camera app

    fat-fingered and Maxx-ed out.
    02-10-2014 01:30 PM
  3. perkdog65's Avatar
    Nope, never.

    Sent from my XT1080 using AC Forums mobile app
    02-10-2014 10:04 PM
  4. gamefreak715's Avatar
    I think its due to how many apps I have open. I go to close a bunch out from the app selector button and it works then. Maybe that's a ram issue. But you'd think it wouldn't be with 2GB

    Posted via Android Central App
    02-14-2014 03:01 PM
  5. Laurie Williams1's Avatar
    I am going nuts here with this camera. why should it fail to initialize I bought my first droid Maxx 2 months ago unfortunately I dropped a table leg on the screen and so I had to pay $100 for a new one I got the new phone sent back my broken phone and I have had this one for about a month and I have had nothing but problems with this darn camera! why should I have to shake it or smack it in order to get it to initialize? I have done everything tried to reset it in safe mode and I have even done a full factory reset and it still does it. then sometimes it wont but usually after about 3 pics it starts doing it again... Anyone have any advice here?
    02-24-2014 12:18 PM
  6. doogald's Avatar
    I am going nuts here with this camera. why should it fail to initialize I bought my first droid Maxx 2 months ago unfortunately I dropped a table leg on the screen and so I had to pay $100 for a new one I got the new phone sent back my broken phone and I have had this one for about a month and I have had nothing but problems with this darn camera! why should I have to shake it or smack it in order to get it to initialize? I have done everything tried to reset it in safe mode and I have even done a full factory reset and it still does it. then sometimes it wont but usually after about 3 pics it starts doing it again... Anyone have any advice here?
    Yes. It shouldn't be giving that error message. Call for a warranty replacement.
    02-24-2014 04:31 PM
  7. DEEPAK BANOTA's Avatar
    i had the same problem with my moto g. i tried switching my phone off and on, and the camera worked. but i didn't want to keep turning my phone off and on so i tried finding the root problem. i came to know that every time i do not exit Skype properly, i get camera error. but the solution was simple, i just go to Skype, try to make a video call and the camera starts working. just make sure you don't directly kill the task and exit the app properly.

    i don't know if this will work for you guys or not but it worked for me. good luck!
    doogald likes this.
    03-23-2014 12:41 AM
  8. mdunn1066's Avatar
    This shouldnt be happening at all. Try a hard reboot (Volume down + power and hold them down) or a factory reset. If those dont work... warranty replacement it is.
    03-25-2014 04:22 PM
  9. dwood613's Avatar
    Does anyone ever have an issue with starting the camera and an error appearing saying "camera failed to initialize". Its happened to me numerous times since the move to KK using either the app or the shake method. Anyone have a fix for it?

    Posted via Android Central App
    What finally worked for me was to download a camera app. I had previously only been using the stock camera and began to get the error recently. None of the boot or other reset options worked. I tried a free app first and presto! Then i got so fired up that i went ahead and bought the CameraFX app for $2.99 and i never knew what i was missing! Camera app saved the day. I didnt even have to disable the stock camera. Hope this helps yoy as much ad it has me.
    gamefreak715 likes this.
    04-11-2014 04:52 AM

Similar Threads

  1. Software update taking forever to download
    By andymacnexus in forum Samsung Galaxy Note 3
    Replies: 3
    Last Post: 12-21-2015, 02:17 PM
  2. Odin help - Was rooted, back to stock, MUST re-root
    By One_Angry_Panda in forum Verizon Galaxy Note 2 Rooting, ROMs, & Hacks
    Replies: 11
    Last Post: 02-18-2014, 12:03 PM
  3. HELP! How/Can i transfer apps on the same device to a new profile?
    By Chris Kelly4 in forum General Help and How To
    Replies: 2
    Last Post: 02-11-2014, 04:18 PM
  4. I have Data enabled set to off but my Nexus 5 uses data!
    By James Harwood1 in forum Google Nexus 5
    Replies: 3
    Last Post: 02-10-2014, 03:30 PM
  5. Hardwire tether Nexus 10 to Galaxy S3?
    By lordradish in forum Google Nexus 10 Tablet
    Replies: 2
    Last Post: 02-10-2014, 02:58 PM
LINK TO POST COPIED TO CLIPBOARD