Results 1 to 3 of 3
  1. Thread Author  Thread Author    #1  

    Default Shake to answer?

    Is there a setting for this somewhere? With my bluetooth on (Motorola, and no, there is no setting for this in the BT software either), twice when I've gotten a call now and picked the phone up to see who it was, it answered automatically. The first time I thought that maybe I had bumped a button or the screen. The second time, I was very careful how I picked up the phone, making absolutely sure that I did not touch any of the buttons or the screen, and it did it again. I do not want this to happen. Is there a setting somewhere I can change?
  2. #2  

    Default Re: Shake to answer?

    Quote Originally Posted by Sandman333 View Post
    Is there a setting for this somewhere? With my bluetooth on (Motorola, and no, there is no setting for this in the BT software either),
    There is a setting. Open the Dialer, make sure that you are in the dialer. Tap the menu control bottom right, tap settings. Look for "auto answer on headset".
  3. Thread Author  Thread Author    #3  

    Default Re: Shake to answer?

    Quote Originally Posted by doogald View Post
    There is a setting. Open the Dialer, make sure that you are in the dialer. Tap the menu control bottom right, tap settings. Look for "auto answer on headset".
    Thanks. Unfortunately, that's not it. That setting was already turned off.

    Sent from my XT1080 using Tapatalk

Similar Threads

  1. Htc one back to JB
    By jonny12345 in forum Android 4.4 KitKat
    Replies: 1
    Last Post: 03-02-2014, 08:07 PM
  2. Galaxy S4 Active: How to transfer Apps to external SD?
    By DL2000820 in forum Samsung Galaxy S4 Active
    Replies: 2
    Last Post: 03-02-2014, 10:00 AM
  3. Replies: 6
    Last Post: 02-27-2014, 02:47 PM
  4. Traveling to Europe
    By Jeepwx03 in forum Samsung Galaxy S4
    Replies: 0
    Last Post: 02-25-2014, 05:46 PM

Posting Permissions

B