1. dieselducy's Avatar
    OK this is a strange problem. When im shooting a video WITH THE RADIOS on (4g voice, etc) I hear this weird rumbling buzzing sound kinda like a deep gsm sound. when the phone is in airplane mode the videos are fine. ANYBODY else having problems with noise in videos, notice at 0:18 in the video.
    05-23-2014 09:53 PM
  2. benjamminh's Avatar
    Yes, but I haven't tried it with the radios off. I will experiment and report back.

    Sent from my XT1080 using AC Forums mobile app
    05-24-2014 12:10 AM
  3. dieselducy's Avatar
    so u get the same "noises" in your videos? I was worried I was the only one. Without the radio on it seems to do fine. I find it pathetic that a supposed hi end phone does this.
    05-24-2014 02:29 AM
  4. benjamminh's Avatar
    Mine does it with the radios off even. A high pitched hum. Guess I have to live with it or trade in and replace it.

    Sent from my XT1080 using AC Forums mobile app
    05-24-2014 07:07 AM
  5. REITdude's Avatar
    Same problem! On my phone it happens with the radios on and a weak signal
    05-26-2014 06:30 PM
  6. djg1701's Avatar
    Same problem here on 4.4.4. Experienced feedback sound throughout an 8 minute video. Had 4g turned on. Did not think I needed to turn it off.
    07-24-2014 05:44 PM
  7. myvstar650's Avatar
    How do you turn off "WITH THE RADIOS on (4g voice, etc)"?
    Where can I find this and I need detailed instructions on how to fix this issue. I am not cell phone savvy.
    I am having the same static issue.
    Thank you
    01-05-2015 01:07 PM
  8. doogald's Avatar
    How do you turn off "WITH THE RADIOS on (4g voice, etc)"?
    Turn on airplane mode? Long-press power until you get the pop up menu that you can use to power off - there is an airplane mode toggle right there.
    01-05-2015 01:45 PM
  9. b123b's Avatar
    I have the same issue with my phone, it makes the exact same noise, and I tried turning on Airplane mode and that does the trick, but it's a pain! Does anyone know of alternate solutions for this issue? has anyone had issues with noises during facetime/skype? the one time I tried googlechat I didn't have a good signal.
    03-04-2015 11:38 AM

Similar Threads

  1. Replies: 7
    Last Post: 08-24-2014, 05:00 AM
  2. NAS with on-demand pricing for video & photo storage?
    By jwall0724 in forum Business & Enterprise Lounge
    Replies: 1
    Last Post: 06-20-2014, 04:59 PM
  3. Replies: 1
    Last Post: 05-24-2014, 06:42 PM
  4. Saving movies/video to SD card?
    By alil25 in forum Samsung Galaxy S5
    Replies: 1
    Last Post: 05-23-2014, 03:57 PM
  5. No Text Message Sounds After Kit Kat
    By badmf222 in forum Verizon Samsung Galaxy S4
    Replies: 1
    Last Post: 05-23-2014, 01:02 PM
LINK TO POST COPIED TO CLIPBOARD