Welcome to the Android Central Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
Results 1 to 7 of 7
  1. Thread Author  Thread Author    #1  

    Default Default Messaging app always shows a '1' unread count

    My wife's Droid MAXX is having an issue with the default Messaging app. It always shows a '1' unread count on the app icon. I've tried clearing the app data, the cache, soft rebooting (holding the power and volume up buttons at the same time), and that '1' count doesn't go away. Anyone else seeing this issue, or maybe has a solution to this problem?
  2. #2  

    Default Re: Default Messaging app always shows a '1' unread count

    Try wiping the system cache partition: https://motorola-global-portal.custh...he/action/auth

    Another thing you could try is to clear the cache from the Launcher app. Go to Settings>Apps>All, select Launcher (it might also be called Homescreen), and Clear Cache. If that doesn't work, you could also try Clear Data, but this would reset your homescreens, and you'd have to set them back up again from scratch.
  3. #3  

    Default Re: Default Messaging app always shows a '1' unread count

    The number that is placed on the icon is actually placed by an app called "Badger". You can't clear data from that app, but if you go into settings / apps and choose Badger, look to see if show notifications is unchecked. You could also try force stopping the app and restarting the phone.

    One other thing to try is to go into settings / more (under "wireless and networks") and messaging and make Hangouts the default messaging app. Open Hangouts and see if there are any unread messages. You can then switch back to Messaging as the default messaging client. Again, you can't wipe data from that "app", but you can try force stopping and restarting the phone.

    Wiping data for the Messaging app (I don't think) helps much. That's just a client - messages are actually stored in an app called Phone/Messaging Storage.
  4. #4  

    Default Re: Default Messaging app always shows a '1' unread count

    I've had the same thing. Also ever since the last update my messaging app has been all kinds of messed up with force closes and not receiving a lot of messages, even though I would receive some of the messages on my Pebble. Wasn't sure if it was from that or 1 of 2 app updates, Pebble app or the new Motorola app they put into the Play store for updates. Uninstalled updates or apps if i could, wiped cache and still had problems. Got fed up and just switched to Textra for now. The rest of the phone has been working fine. Just the stock messaging had problems
  5. #5  

    Default Re: Default Messaging app always shows a '1' unread count

    After reading many forums and trying many things, the suggestion to switch to Hangouts then switch back worked to clear my notification. Hangouts displayed a message that the default app did not. I believe this started when I turned my phone on, was receiving a new text and an Android update interrupted me at the same time.
    Thanks!
  6. Thread Author  Thread Author    #6  

    Default Re: Default Messaging app always shows a '1' unread count

    I can confirm switching the default messaging app to Hangouts to see if there's any hidden messages worked. There was a text (MMS) that was registered as an Unknown Sender, but in reality it was an MMS text from my wife's dad that somehow slipped through the cracks. I was able to delete it, and all is well
  7. #7  

    Default Re: Default Messaging app always shows a '1' unread count

    I had a similar issue but my specific issue was some new text messages or group messages weren't pushed to the top of the list. I would have to scroll down the list of text groups until somewhere near the bottom was a new unread text.

    If it happens again make sure there isn't an unread text lower in your lists of conversations.

    On a side note I couldn't find a fix since my most used group text would not bump to the top when I got a new text I just switched over to hangouts.

    Posted via Android Central App

Similar Threads

  1. Samsung Email App: Any way to disable signature on replies?
    By ike1973 in forum Samsung Galaxy Note 3
    Replies: 5
    Last Post: 06-03-2014, 10:47 AM
  2. Replies: 12
    Last Post: 05-30-2014, 10:21 AM
  3. Replies: 19
    Last Post: 05-28-2014, 08:40 AM
  4. Replies: 4
    Last Post: 05-27-2014, 05:57 PM
  5. Looking for a wallpaper - Samsung Galaxy default WP
    By ::Montgomery:: in forum Wallpapers, Ringtones, and Themes
    Replies: 1
    Last Post: 05-27-2014, 01:28 PM

Posting Permissions