Welcome to the Android Central Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
Results 1 to 2 of 2
  1. Thread Author  Thread Author    #1  

    Default Cant turn off vibration for notifications 4.2

    This is extremely annoying. When the phone is in vibrate every email message comes through with a vibrate. I've checked and double checked every setting. There is no way to turn this off. I've turned it off in Lotus Notes Traveler (the innate email app). It works fine when in full sound mode. With hundreds of emails I get for work, it quickly vibrates twice, driving me crazy. I also notice there is no setting in sound for a "no vibration pattern." There is a no sound in the ringer options.

    The only resolution is to put the phone in silent, but then i am missing calls and texts. This was not a problem before the update.

    Anyone have a fix or how can i go back to the version before this?
  2. Thread Author  Thread Author    #2  

    Default Re: Cant turn off vibration for notifications 4.2

    Thanks. I'll take a look. I don't know how this is such a huge miss by the dev team at android.

Similar Threads

  1. notifications bar since kit kat
    By ETjumps in forum Sprint Galaxy S3
    Replies: 3
    Last Post: 06-03-2014, 08:04 PM
  2. Alarm clock not going off :(
    By iain555 in forum Samsung Galaxy Note 3
    Replies: 3
    Last Post: 05-31-2014, 01:55 PM
  3. None of the smart features are not working for me.
    By rustum in forum Samsung Galaxy S5
    Replies: 5
    Last Post: 05-30-2014, 06:11 PM
  4. WTS: Like-new Incipio DualPro case for Samsung Galaxy S5
    By rockitdog23 in forum The Marketplace - Buy, Sell & Trade
    Replies: 1
    Last Post: 05-30-2014, 03:24 PM

Posting Permissions