Welcome to the Android Central Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
Results 1 to 5 of 5
  1. Thread Author  Thread Author    #1  

    Default Blank web pages displayed

    I'm often getting blank pages when I try to access web pages. I still get blank pages even after clearing the history, cache, and cookies in chrome.

    Posted via Android Central App
  2. #2  

    Default Re: Blank web pages displayed

    There seems to be a problem with Chrome where the first session attempt to load a web page hangs. Closing it and starting over seems to fix it. Could this be the issue you're seeing?

    Posted via Android Central App with my Droid MAXX
  3. Thread Author  Thread Author    #3  

    Default Re: Blank web pages displayed

    The page loading doesn't seem to hang, it just doesn't display anything. If I close Chrome by using the back button until I'm at the home screen, then I can see the tab preview for the page I was trying to get to. I'll open chrome back up and try again to get to the page, but I still end up getting a blank page.

    Posted via Android Central App
  4. #4  

    Default Re: Blank web pages displayed

    Quote Originally Posted by cb2367 View Post
    The page loading doesn't seem to hang, it just doesn't display anything. If I close Chrome by using the back button until I'm at the home screen, then I can see the tab preview for the page I was trying to get to. I'll open chrome back up and try again to get to the page, but I still end up getting a blank page.

    Posted via Android Central App
    Try closing the App by going to the running tasks key (to the right home) and swipe chrome to the right to close it.

    If that doesn't help, try settings / apps, find chrome, tap it and tap the force stop button. If that still doesn't help, go to the same place and tap wipe data. Hopefully one of those three things will help.
  5. #5  

    Default Re: Blank web pages displayed

    Quote Originally Posted by jbeachy View Post
    There seems to be a problem with Chrome where the first session attempt to load a web page hangs. Closing it and starting over seems to fix it. Could this be the issue you're seeing?

    Posted via Android Central App with my Droid MAXX
    I've often had a problem very similar to this with Chrome on my Maxx. Trying to load a webpage on a tab that was already open would take forever - it was faster to close the tab and open a new tab.

    I've switched to Chrome Beta and so far it's working a lot better. Chrome Beta seems faster and I haven't had the problem with slow loading webpages on tabs that are already open.

    For those who are still using Chrome you might want to check out Chrome Beta.

    Posted via Android Central App

Similar Threads

  1. Call display question
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 09-01-2014, 02:00 AM
  2. Facebook Messenger Pictures Saving As Blank Screen?
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 07-13-2014, 06:51 AM
  3. home page
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 06-30-2014, 10:27 PM
  4. Display is ugly
    By AC Question in forum Ask a Question
    Replies: 2
    Last Post: 06-29-2014, 11:52 PM
  5. LG G3 Head up display
    By Duncan1982 in forum General News & Discussion
    Replies: 0
    Last Post: 06-29-2014, 07:07 AM

Posting Permissions