1. P-raggles's Avatar
    Anyone else having issue with video capture since 4.4.4? I now get error when I try to shoot video.

    Sent from my XT1080 using AC Forums mobile app
    Attached Thumbnails No video capture since 4.4.4 update-1405510384790.jpg  
    07-16-2014 06:34 AM
  2. P-raggles's Avatar
    Its not 4.4.4 after all....After seeing video guide on Google search yesterday I updated for cool new features. I enabled Google search "from any screen" this setting appears to prevent video from working...bad work Google...turned off setting...video capture works fine now...

    Sent from my XT1080 using AC Forums mobile app
    Hgouck likes this.
    07-16-2014 06:43 AM
  3. tdawg00's Avatar
    Its not 4.4.4 after all....After seeing video guide on Google search yesterday I updated for cool new features. I enabled Google search "from any screen" this setting appears to prevent video from working...bad work Google...turned off setting...video capture works fine now...

    Sent from my XT1080 using AC Forums mobile app
    Wow youre right!!
    07-17-2014 09:09 PM
  4. Macdew's Avatar
    Wow! You are totally right! Thanks for figuring it out. Hope it get's fixed soon!!!!
    08-19-2014 01:56 PM
  5. Umass021's Avatar
    Mine works fine.
    08-19-2014 10:14 PM
  6. P-raggles's Avatar
    Google Search App still causing video capture to fail....so my phone must have received an auto update to Google Search App. At kids bday party video capture wouldn't work. I uninstalled app to factory and video works fine again. Moto/ Google needs to fix this!
    09-20-2014 11:11 AM

Similar Threads

  1. Updating worth while?
    By CompuDino in forum Google Nexus 7 Tablet (2012)
    Replies: 6
    Last Post: 08-16-2014, 09:43 AM
  2. HTC One earbud jack not working after update
    By Sheri Macmahon in forum HTC One M9
    Replies: 3
    Last Post: 07-17-2014, 04:37 PM
  3. Saying I have no data connection when I clearly do
    By skatergirl in forum Motorola Droid MAXX
    Replies: 12
    Last Post: 07-16-2014, 04:37 PM
  4. anyone know if the sprint update fixed the signal issue
    By stevextragedy in forum HTC One M8
    Replies: 0
    Last Post: 07-16-2014, 06:08 AM
  5. Where are my video clips and photos?
    By AC Question in forum Google Nexus 4
    Replies: 1
    Last Post: 07-16-2014, 03:17 AM
LINK TO POST COPIED TO CLIPBOARD