Welcome to the Android Central Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
Results 1 to 5 of 5
  1. Thread Author  Thread Author    #1  
    trapmaster46's Avatar

    Posts
    1 Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default Battery problem at 0%

    I've got a problem with my Droid Maxx right now. It started about 3 weeks ago. The phone had completely died so i plugged it in and went to bed for the night. I woke up to the phone restarting in a loop. The phone will show the Motorola boot up screen then show the battery charging logo with 0%. The problem is it shows that logo then shuts off immediately and will attempt to reboot again about 10 seconds later. It keeps looping like this. It fixed itself when I tried my friends S4 charger and didn't restart immediately and showed 1% on the screen. The phone died again a week ago and the same problem reoccurred. I tried 3 different chargers including the original one and nothing worked. I took it up to the Verizon store and they plugged it in to one of their computers and it started charging. Verizon's advice was to get a new phone(of course) but I'm going to see if it is a fixable problem. Have y'all heard of anything like this happening before? I went ahead and bought a Verizon charger to try and see if it will work when it dies but before that happens I want to see if it is maybe a software issue I could fix before my phone may be permanently screwed.

    P.S. All the chargers worked when the phone wasn't completely dead in charging the phone normally
  2. #2  
    B. Diddy's Avatar


    Posts
    77,811 Posts
    Global Posts
    77,849 Global Posts
    Mentioned
    5 Post(s)
    Tagged
    0 Thread(s)

    Default Re: Battery problem at 0%

    Welcome to Android Central! How long did you let the phone charge without disturbing it? Try leaving it plugged into a wall outlet for at least 12 hours, completely undisturbed. Then try to power it on again.
  3. #3  
    doogald's Avatar

    Posts
    4,351 Posts
    Global Posts
    4,695 Global Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default Re: Battery problem at 0%

    Quote Originally Posted by trapmaster46 View Post
    I tried 3 different chargers including the original one and nothing worked.
    How about cables? Are you using the original cable or something else? It's possible that you have a cable that can't carry enough charge to charge the phone while it's operating, causing the battery to actually discharge faster than if it wasn't plugged in. Anyway, try the original cable, or try another USB cable if you don't have the original.

    If that doesn't help, get a warranty replacement.
  4. #4  
    Hgouck's Avatar

    Posts
    214 Posts
    Global Posts
    1,315 Global Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default Re: Battery problem at 0%

    Good advice given by good people

    Posted via Android Central App
  5. #5  
    Busted51's Avatar

    Posts
    167 Posts
    Global Posts
    168 Global Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default Re: Battery problem at 0%

    try a QI wireless charger.

Similar Threads

  1. Replies: 5
    Last Post: 12-08-2014, 07:24 PM
  2. Droid Maxx battery barely lasting a day
    By solamarv in forum Motorola Droid MAXX
    Replies: 12
    Last Post: 08-07-2014, 03:44 PM
  3. Battery, vibration, and stuff
    By Bardzog in forum HTC One M8
    Replies: 1
    Last Post: 07-20-2014, 11:01 PM
  4. Replies: 2
    Last Post: 07-20-2014, 07:31 PM
  5. Problems with Contacts
    By Chris Hall10 in forum LG G3
    Replies: 2
    Last Post: 07-20-2014, 05:08 PM

Posting Permissions