Welcome to the Android Central Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
Results 1 to 14 of 14
  1. Thread Author  Thread Author    #1  

    Default Blue tooth issues

    So wanted to know if others are having blue tooth issues ever since the 444 update.
    I was using a plantronics on 4.4.x but it cut in and out so I went back to my jabra wave, it holds the signal but when losing connection it echoes but again holds so I can continue to talk.
    When the jump to 444 the wave is worthless, holds on for 30 seconds but I can still hear the caller its just my side is dead and have to switch to speaker or ear piece.
    I have unpaired and deleted the device, repaired, etc no luck. Spoke to VZW about it and they put it on some sort of bugs list.

    so anyone else with issues? should I try to do a factory reset? try another BT device?

    Thanks,
  2. #2  

    Default Re: Blue tooth issues

    I'm having no bt issues at all. I wasn't having many on 4.4, but 4.4.4 is much better. No music stutter or dropouts at all. I use Jaybirds BlueBuds X for earbuds and I have a few Kenwood bt car audio sets, plus a motostream (and a Pebble watch, which is also rock-solid). All is good.

    The only minor issue is that the volume buttons on the BlueBuds used to control bt volume on the phone. Now it doesn't; the phone volume and the earbud volume are discrete, but I can deal with it.
  3. Thread Author  Thread Author    #3  

    Default Re: Blue tooth issues

    so should I take it back to a VZ store and explain my problem and maybe get a replacement? are there any stores left to actually work on or repair phones?
  4. #4  

    Default Re: Blue tooth issues

    I have always had outgoing Blue tooth call quality issues with my Maxx. Turing blue tooth on and off temporarily fixes the issue.
    Since the 4.44 update I regularly loose the blue tooth connection with my Ford Sync. I tried a factory reset of both the phone and the Snyc. It did not resolve the disconnects or call quality.
    Any others out there experiencing this?
  5. Thread Author  Thread Author    #5  

    Default Re: Blue tooth issues

    I continue to have problems, I have tried 3 different BT ear buds varying in price ranges, it only seems to affect the outgoing audio, I can always hear people talking but they don't hear me, I know it goes dead when I hear "unusual" noise or a echoing sound and than bam my audio is gone and have to switch to speaker, not always an easy task while driving.
  6. #6  
    mawm's Avatar

    Posts
    1 Posts

    Cool Re: Blue tooth issues

    It is NOT your car, or your headset it is the phone.
    Have no problems using BT audio in the car. Cell phone calls now play random ping pong - calls on speakers, drop to phone, back to speaker, back to phone until I finally just turn BT OFF. Had my car checked out it was fine. Tried it in another car and it happened there too. So - it is the phone. Some think it is KitKat - others think it is Chrome updates. Whatever it is, they need to fix it with a software update SOON! DON"T hard reset - it will just make you mad...
  7. #7  

    Default Re: Blue tooth issues

    I don't have any BT issues with my car or my headset and my Maxx.
  8. #8  

    Default Re: Blue tooth issues

    Quote Originally Posted by perkdog65 View Post
    I don't have any BT issues with my car or my headset and my Maxx.
    Same here. Everything is working great, better on 4.4.4 than it was on 4.4. I even used it in a rental car (subaru) and it worked perfectly.
  9. Thread Author  Thread Author    #9  

    Default Re: Blue tooth issues

    just got my replacement phone last night, going to give it a try to day and see if the was hardware related in the phone, if not that something or software issue.
  10. Thread Author  Thread Author    #10  

    Default Re: Blue tooth issues

    OK so refurbish phone same issues, maybe an app conflict?
    what to start with, that's the question....... maybe the current caller id app?

    any one have suggestions?
  11. #11  

    Default Re: Blue tooth issues

    Quote Originally Posted by Xanth269 View Post
    OK so refurbish phone same issues, maybe an app conflict?
    what to start with, that's the question....... maybe the current caller id app?
    Oh, yes. That thing is a piece of junk. I disabled that right after the first phone call I received with the phone. (Not sure if it's causing issues, though.)

    That's a really hard question to answer, of course, as nobody knows what you have installed. Probably the best thing is to remove apps three at a time, from least important to most important, and see if the problem goes away. If yes, maybe it was caused by one of those three. Mind-numbingly a hard thing to get through, though.
  12. Thread Author  Thread Author    #12  

    Default Re: Blue tooth issues

    ok so after a few days and I uninstalled the current caller app, it seems to be 80%, I still get a random loss of just my audio, I can still hear the other side. so I'll deal with it until I start to remove a few apps at a time, just annoyed its random so this may take some time.
  13. Thread Author  Thread Author    #13  

    Default Re: Blue tooth issues

    Update,
    Still was having dropped calls, so I removed advanced volume control, seems to have made a difference, I only lose the signal randomly now, so still got something messing with the BT. not sure what else to look for now.
  14. #14  

    Default Re: Blue tooth issues

    I actually had a lot more problems with Bluetooth on 4.4 than I have had on 4.4.4.

    The only problem I'm having on 4.4.4 is an occasional drop-out in the conversation.

Similar Threads

  1. Galaxy S4 will not turn on or charge, no issue with battery.
    By AC Question in forum Ask a Question
    Replies: 6
    Last Post: 09-19-2014, 06:51 PM
  2. Keyboard issues
    By officially_juju in forum Moto G (2013)
    Replies: 3
    Last Post: 07-30-2014, 05:18 PM
  3. phone PIN ISSUES
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 07-30-2014, 08:04 AM
  4. Camera Lens Issue
    By CrazyCamel369#AC in forum HTC One M8
    Replies: 4
    Last Post: 07-29-2014, 11:23 PM
  5. Auto-rotation not working with new ROM - G-Sensor issue? Help
    By koroshiyax in forum HTC One Rooting, ROMs & Hacks
    Replies: 0
    Last Post: 07-29-2014, 05:16 PM

Posting Permissions